
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hometownsource.com/content/tncms/live/" />
<meta name="keywords" content="matt schmidt, tom schmidt, wayzata high football, wayzata state football champions" />
<meta name="news_keywords" content="matt schmidt, tom schmidt, wayzata high football, wayzata state football champions" />
<meta name="description" content="College football recruiters in the Midwest have their eyes on a set of twins from Wayzata High&rsquo;s state Class 6A championship team." />
<meta name="author" content="John Sherman john.sherman@ecm-inc.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="6E938c1TTJQ1l9IgDg0XMDZXZumpvEPi6A-LzWhb034" />
<meta name="google-site-verification" content="6E938c1TTJQ1l9IgDg0XMDZXZumpvEPi6A-LzWhb034" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hometownsource.com/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=860%2C630" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wayzata's Schmidt twins look to college football after great high school experience" />
<meta property="og:description" content="College football recruiters in the Midwest have their eyes on a set of twins from Wayzata High&rsquo;s state Class 6A championship team." />
<meta property="og:site_name" content="hometownsource.com" />
<meta property="og:section" content="Sun Sailor" />
<meta property="article:publisher" content="https://www.facebook.com/hometownsource/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hometownsource" />
<meta name="twitter:image:alt" content="Schmidt Twins" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700|Roboto:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sun_sailor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"John Sherman\njohn.sherman@ecm-inc.com","id":"341d2d50-8e48-11ea-9b92-63f840d2f96b","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":303},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5290950-32"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["matt schmidt","tom schmidt","wayzata high football","wayzata state football champions"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_ssai_bill';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [970,250]).addSize([992, 0], [970,250]).addSize([1200, 0], [970,250]).build();
                gptAdSlots['ad-1499644'] = googletag.defineSlot(adUnit, [970,250], 'ad-1499644').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/ads/impressions.js?_dc=1588629942"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/ads/traffic.js?_dc=1588570513"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/ads/settings.js?_dc=1583421912"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_ssai_mobi';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1499646'] = googletag.defineSlot(adUnit, [320,50], 'ad-1499646').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_ssai_rec2';
            
                gptAdSlots['ad-1499648'] = googletag.defineSlot(adUnit, [300,250], 'ad-1499648').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"4e2c901e-8a38-11ea-bb96-d3e9daa6fb07-1406343","asset_id":"4e2c901e-8a38-11ea-bb96-d3e9daa6fb07","title":"Do you think everyone should wear a mask in public?","url":"\/abc_newspapers\/coronavirus\/do-you-think-everyone-should-wear-a-mask-in-public\/poll_4e2c901e-8a38-11ea-bb96-d3e9daa6fb07.html","results":"https:\/\/www.hometownsource.com\/abc_newspapers\/coronavirus\/do-you-think-everyone-should-wear-a-mask-in-public\/poll_4e2c901e-8a38-11ea-bb96-d3e9daa6fb07.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Wayzata's Schmidt twins look to college football after great high school experience | Sun Sailor | hometownsource.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #eee; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ed1b24; }#site-header-container{ border-bottom: 3px solid #ed1b24; }#site-footer-container{ border-top: 3px solid #ed1b24; } .tnt-bg-accent { background-color: #ed1b24; } a .tnt-caret-down { color: #ed1b24; } .block-title .block-title-inner { border-color: #ed1b24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ed1b24; } .form-control:focus { border-bottom-color: #ed1b24; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hometownsource.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/5b56b330-462c-11e7-80b7-8730480623a9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Wayzata's Schmidt twins look to college football after great high school experience | Sun Sailor | hometownsource.com" href="http://www.hometownsource.com/search/?f=rss&amp;t=article&amp;c=sun_sailor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hometownsource.com/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<!-- Transaction ID:  -->




<script type="text/javascript">
$(document).ready(function() {
  $("ul#footer-col-one-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("ul#footer-col-two-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("#create-event-form .form-group div.help-block:contains('Multiple sections can be selected (if available) by holding down the control button and clicking.')").remove();
});

</script>


<!-- #Tntracking #629285 - uncheck mail list options by default -->

<!--/ #Tntracking #629285 -->

<!-- Ticket #645766 -->
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-341d2d50-8e48-11ea-9b92-63f840d2f96b section-sun-sailor type-article infinity-summary-siderail" data-authors='[]' data-path="/sun_sailor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hometownsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsun_sailor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=John+Sherman%0Ajohn.sherman%40ecm-inc.com&tncms.asset.id=341d2d50-8e48-11ea-9b92-63f840d2f96b&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=303&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5290950-32&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-341d2d50-8e48-11ea-9b92-63f840d2f96b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.hometownsource.com/users/admin/contribute/article/?assetid=341d2d50-8e48-11ea-9b92-63f840d2f96b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.hometownsource.com/users/admin/contribute/article/?from_section=/sun_sailor"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1406412" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1406412" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1406412').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1406412').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1406412"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/abc_newspapers/"  class="nav-link tnt-section-anoka-county-union-herald">Anoka County Union Herald</a>
                                </li><li>
                                    <a href="/abc_newspapers/"  class="nav-link tnt-section-blainespring-lake-parkcolumbia-heightsfridley-life">Blaine/Spring Lake Park/Columbia Heights/Fridley Life</a>
                                </li><li>
                                    <a href="/caledonia/"  class="nav-link tnt-section-the-caledonia-argus">The Caledonia Argus</a>
                                </li><li>
                                    <a href="/county_news_review/"  class="nav-link tnt-section-county-news-review">County News Review</a>
                                </li><li>
                                    <a href="/press_and_news/"  class="nav-link tnt-section-crow-river-news">Crow River News</a>
                                </li><li>
                                    <a href="/dairyland_peach/"  class="nav-link tnt-section-dairyland-peach">Dairyland Peach</a>
                                </li><li>
                                    <a href="/sun_thisweek/"  class="nav-link tnt-section-dakota-county-tribune">Dakota County Tribune</a>
                                </li><li>
                                    <a href="/forest_lake_times/"  class="nav-link tnt-section-forest-lake-times">Forest Lake Times</a>
                                </li><li>
                                    <a href="/laker_pioneer/"  class="nav-link tnt-section-laker-pioneer">Laker Pioneer</a>
                                </li><li>
                                    <a href="/monticello_times/"  class="nav-link tnt-section-monticello-times">Monticello Times</a>
                                </li><li>
                                    <a href="/morrison_county_record/"  class="nav-link tnt-section-morrison-county-record">Morrison County Record</a>
                                </li><li>
                                    <a href="/sun_patriot/"  class="nav-link tnt-section-news-times">News & Times</a>
                                </li><li>
                                    <a href="/press_and_news/"  class="nav-link tnt-section-osseo-maple-grove-champlin-dayton-press">Osseo-Maple Grove Champlin Dayton Press</a>
                                </li><li>
                                    <a href="/sun_current/"  class="nav-link tnt-section-sun-current">Sun Current</a>
                                </li><li>
                                    <a href="/elk_river_star_news/"  class="nav-link tnt-section-elk-river-star-news">Elk River Star News</a>
                                </li><li>
                                    <a href="/stillwater_gazette/"  class="nav-link tnt-section-the-stillwater-gazette">The Stillwater Gazette</a>
                                </li><li>
                                    <a href="/sun_post/"  class="nav-link tnt-section-sun-post">Sun Post</a>
                                </li><li>
                                    <a href="/sun_sailor/"  class="nav-link tnt-section-sun-sailor">Sun Sailor</a>
                                </li><li>
                                    <a href="/sun_thisweek/"  class="nav-link tnt-section-sun-thisweek">Sun Thisweek</a>
                                </li><li>
                                    <a href="/union_times/"  class="nav-link tnt-section-union-times">Union-Times</a>
                                </li><li>
                                    <a href="/west_metro_scene/"  class="nav-link tnt-section-west-metro-scene">West Metro Scene</a>
                                </li><li>
                                    <a href="/sun_patriot/"  class="nav-link tnt-section-waconia-patriot">Waconia Patriot</a>
                                </li><li>
                                    <a href="https://www.messagemedia.co/millelacs"  target="_blank" rel="noopener" class="nav-link tnt-section-mille-lacs-messengeraitkin-independent-age">Mille Lacs Messenger/Aitkin Independent Age</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sun_sailor/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/newsstand_locations_sun_sailor.html"  class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li><li>
                                    <a href="/calendar/sun_sailor/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/sun_sailor_rate_cards.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.onlineworshipdir.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship">Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-2" data-target="#mobile-nav-right-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sun_sailor/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sun_sailor/community/eden_prairie/"  class="nav-link tnt-section-eden-prairie">Eden Prairie</a>
                                </li><li>
                                    <a href="/sun_sailor/community/excelsior_southlake/"  class="nav-link tnt-section-excelsiorsouth-lake">Excelsior/South Lake</a>
                                </li><li>
                                    <a href="/sun_sailor/community/hopkins/"  class="nav-link tnt-section-hopkins">Hopkins</a>
                                </li><li>
                                    <a href="/sun_sailor/community/minnetonka/"  class="nav-link tnt-section-minnetonka">Minnetonka</a>
                                </li><li>
                                    <a href="/sun_sailor/community/plymouth_medicinelake/"  class="nav-link tnt-section-plymouthmedicine-lake">Plymouth/Medicine Lake</a>
                                </li><li>
                                    <a href="/sun_sailor/community/stlouispark/"  class="nav-link tnt-section-st-louis-park">St. Louis Park</a>
                                </li><li>
                                    <a href="/sun_sailor/community/wayzata/"  class="nav-link tnt-section-wayzata">Wayzata</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-3" data-target="#mobile-nav-right-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sun_sailor/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sun_sailor/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/sun_sailor/news/publicsafety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/sun_sailor/news/photosandvideo/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                                </li><li>
                                    <a href="/sun_sailor/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/sun_sailor/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/sun_sailor/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/sun_sailor/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sun_sailor/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-5" data-target="#mobile-nav-right-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sun_sailor/publicnotices/"  class="nav-link tnt-section-public-notices-prior-to-october-12-2017">Public Notices prior to October 12, 2017</a>
                                </li><li>
                                    <a href="/classifieds/sun_sailor/"  class="nav-link tnt-section-current-public-notices">Current Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-6" data-target="#mobile-nav-right-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sun_sailor/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sun_sailor/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/sun_sailor/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/sun_sailor/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/sun_sailor/opinion/ecmeditorials/"  class="nav-link tnt-section-ecm-editorials">ECM Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sun_sailor/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-8" data-target="#mobile-nav-right-below_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submission-forms">Submission Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_editor_sailor"  class="nav-link tnt-section-letter-to-the-editor">Letter to the editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news_ideas_sailor"  class="nav-link tnt-section-news-releasenews-tips">News release/news tips</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-upcoming-event">Submit Upcoming Event</a>
                                </li><li>
                                    <a href="https://announcements.ecmpublishers.com/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="https://obits.ecmpublishers.com/obits/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="http://ads.classifiedshub.biz/g/content/Advertising-Options"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li><li>
                                    <a href="/site/forms/online_services/requester__sun_sailor"  class="nav-link tnt-section-request-print-delivery">Request Print Delivery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-9" data-target="#mobile-nav-right-below_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sun_sailor/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/sun_sailor/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/sun_sailor/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/sun_sailor/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/sun_sailor/announcements/"  class="nav-link tnt-section-all-announcements">All Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact_us_-_sun_sailor.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/requester__sun_sailor"  class="nav-link tnt-section-print-delivery">Print Delivery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://ads.classifiedshub.biz/g/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pet_obituaries/"  class="nav-link tnt-section-pet-obituaries">Pet Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/requester__sun_sailor/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sun_sailor/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.hometownsource.com/open_for_business/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-business-info">Submit Business Info</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1406408" class="tncms-block hidden-md hidden-lg"><section id="block-1406408" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1406408" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1406408" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1406408-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1406408-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1406408-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1406408').submit();
        return false;
    });

    $('#site-search-1406408').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1406408 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1406408 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1406408-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-here"  href="/site/services" >
                    <span class="nav-label">Subscribe Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-print-ads"  href="http://local.hometownsource.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Print Ads</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1406411" class="tncms-block"><div id="user-controls-1406411" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hometownsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1406411').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1406411"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1417416" class="tncms-block"><div class="follow-links-1417416 pull-right">
    
    <section id="block-1417416" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mnsunsailor/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MNSunSailor" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/mnsunsailor/","https://twitter.com/MNSunSailor"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1462235" class="tncms-block padding-top-more"><section id="block-1462235" class="block emphasis-h3   " ><div class="block"><a href="/sun_sailor" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/b02cc5c2-671d-11e7-a820-4792b72b9114.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/b02cc5c2-671d-11e7-a820-4792b72b9114.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/b02cc5c2-671d-11e7-a820-4792b72b9114.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/b02cc5c2-671d-11e7-a820-4792b72b9114.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1406413" class="tncms-block padding-top padding-bottom"><div id="weather-1406413" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55305" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55305"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1406413 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Minnetonka, MN
                                
                                 <small>(55305)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Low 47F. Winds ESE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low 47F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 4, 2020 @ 5:14 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55305"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1416329" class="tncms-block"><section id="block-1416329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1416329" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1416329" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1416329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1416329-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1416329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1416329').submit();
        return false;
    });

    $('#site-search-1416329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1416329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1416329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1416329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1495771" class="tncms-block"><div class="communities">
Minnetonka, Hopkins, Plymouth, Wayzata, Eden Prairie, St. Louis Park, Deephaven, Excelsior, Medicine Lake, Tonka Bay, Shorewood, Greenwood
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1463395" class="tncms-block"><section id="block-1463395" class="block emphasis-h3   " ><div class="block"><a href="/sun_sailor" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/bfe6055a-671d-11e7-b6b4-634e03cc828f.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/bfe6055a-671d-11e7-b6b4-634e03cc828f.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/bfe6055a-671d-11e7-b6b4-634e03cc828f.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/bfe6055a-671d-11e7-b6b4-634e03cc828f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sun_sailor/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newsstand-locations"  href="/site/newsstand_locations_sun_sailor.html" >
                    <span class="nav-label">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/sun_sailor/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/sun_sailor_rate_cards.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship"  href="https://www.onlineworshipdir.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Worship</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sun_sailor/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-eden-prairie"  href="/sun_sailor/community/eden_prairie/" >
                    <span class="nav-label">Eden Prairie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-excelsiorsouth-lake"  href="/sun_sailor/community/excelsior_southlake/" >
                    <span class="nav-label">Excelsior/South Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hopkins"  href="/sun_sailor/community/hopkins/" >
                    <span class="nav-label">Hopkins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minnetonka"  href="/sun_sailor/community/minnetonka/" >
                    <span class="nav-label">Minnetonka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plymouthmedicine-lake"  href="/sun_sailor/community/plymouth_medicinelake/" >
                    <span class="nav-label">Plymouth/Medicine Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-park"  href="/sun_sailor/community/stlouispark/" >
                    <span class="nav-label">St. Louis Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wayzata"  href="/sun_sailor/community/wayzata/" >
                    <span class="nav-label">Wayzata</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sun_sailor/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/sun_sailor/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/sun_sailor/news/publicsafety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-video"  href="/sun_sailor/news/photosandvideo/" >
                    <span class="nav-label">Photos & Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/sun_sailor/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election"  href="/sun_sailor/news/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/sun_sailor/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/sun_sailor/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sun_sailor/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav-right-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices-prior-to-october-12-2017"  href="/sun_sailor/publicnotices/" >
                    <span class="nav-label">Public Notices prior to October 12, 2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-public-notices"  href="/classifieds/sun_sailor/" >
                    <span class="nav-label">Current Public Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sun_sailor/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav-right-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/sun_sailor/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/sun_sailor/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/sun_sailor/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ecm-editorials"  href="/sun_sailor/opinion/ecmeditorials/" >
                    <span class="nav-label">ECM Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/sun_sailor/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submission Forms</span>
                </a><ul id="main-nav-right-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor_sailor" >
                    <span class="nav-label">Letter to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-releasenews-tips"  href="/site/forms/online_services/submit_news_ideas_sailor" >
                    <span class="nav-label">News release/news tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-upcoming-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit Upcoming Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="https://announcements.ecmpublishers.com/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://obits.ecmpublishers.com/obits/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="http://ads.classifiedshub.biz/g/content/Advertising-Options"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-print-delivery"  href="/site/forms/online_services/requester__sun_sailor" >
                    <span class="nav-label">Request Print Delivery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav-right-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/sun_sailor/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/sun_sailor/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/sun_sailor/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/sun_sailor/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-announcements"  href="/sun_sailor/announcements/" >
                    <span class="nav-label">All Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us_-_sun_sailor.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-delivery"  href="/site/forms/online_services/requester__sun_sailor" >
                    <span class="nav-label">Print Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://ads.classifiedshub.biz/g/browse"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-obituaries"  href="/pet_obituaries/" >
                    <span class="nav-label">Pet Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/online_services/requester__sun_sailor/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/sun_sailor/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-business-info"  href="https://www.hometownsource.com/open_for_business/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Business Info</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anoka-county-union-herald"  href="/abc_newspapers/" >
                    <span class="nav-label">Anoka County Union Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blainespring-lake-parkcolumbia-heightsfridley-life"  href="/abc_newspapers/" >
                    <span class="nav-label">Blaine/Spring Lake Park/Columbia Heights/Fridley Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-caledonia-argus"  href="/caledonia/" >
                    <span class="nav-label">The Caledonia Argus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-news-review"  href="/county_news_review/" >
                    <span class="nav-label">County News Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crow-river-news"  href="/press_and_news/" >
                    <span class="nav-label">Crow River News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dairyland-peach"  href="/dairyland_peach/" >
                    <span class="nav-label">Dairyland Peach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dakota-county-tribune"  href="/sun_thisweek/" >
                    <span class="nav-label">Dakota County Tribune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-times"  href="/forest_lake_times/" >
                    <span class="nav-label">Forest Lake Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laker-pioneer"  href="/laker_pioneer/" >
                    <span class="nav-label">Laker Pioneer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monticello-times"  href="/monticello_times/" >
                    <span class="nav-label">Monticello Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morrison-county-record"  href="/morrison_county_record/" >
                    <span class="nav-label">Morrison County Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-times"  href="/sun_patriot/" >
                    <span class="nav-label">News & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-osseo-maple-grove-champlin-dayton-press"  href="/press_and_news/" >
                    <span class="nav-label">Osseo-Maple Grove Champlin Dayton Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-current"  href="/sun_current/" >
                    <span class="nav-label">Sun Current</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-river-star-news"  href="/elk_river_star_news/" >
                    <span class="nav-label">Elk River Star News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-stillwater-gazette"  href="/stillwater_gazette/" >
                    <span class="nav-label">The Stillwater Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-post"  href="/sun_post/" >
                    <span class="nav-label">Sun Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-sailor"  href="/sun_sailor/" >
                    <span class="nav-label">Sun Sailor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-thisweek"  href="/sun_thisweek/" >
                    <span class="nav-label">Sun Thisweek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union-times"  href="/union_times/" >
                    <span class="nav-label">Union-Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-metro-scene"  href="/west_metro_scene/" >
                    <span class="nav-label">West Metro Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waconia-patriot"  href="/sun_patriot/" >
                    <span class="nav-label">Waconia Patriot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mille-lacs-messengeraitkin-independent-age"  href="https://www.messagemedia.co/millelacs"  target="_blank" rel="noopener">
                    <span class="nav-label">Mille Lacs Messenger/Aitkin Independent Age</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1462218" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"></div><div class="visible-sm"></div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1499644" class="tncms-block hidden-xs visible-sm visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499644" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499644');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1664955" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hometownsource.com",
  secureDomain: "hometownsource.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-blox-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"blox-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1499646" class="tncms-block visible-xs hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499646" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499646');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6850c1ea-8e48-11ea-a3d4-9ff28b820783" class="modal fullscreen in modal-image image-default modal-6850c1ea-8e48-11ea-a3d4-9ff28b820783" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=400%2C293"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=300%2C220 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=400%2C293 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=540%2C396 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=750%2C549 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=1200%2C879 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=1682%2C1232 1700w"
                    sizes="100vw"
                    width="1682"
                    height="1232"
                    alt="Schmidt Twins"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6850c1ea-8e48-11ea-a3d4-9ff28b820783" data-target=".caption-inner-modal-image-6850c1ea-8e48-11ea-a3d4-9ff28b820783">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6850c1ea-8e48-11ea-a3d4-9ff28b820783 collapse in"><div class="caption-text"><p>Wayzata's Schmidt twins, Tom (14) and Matt (23) celebrate the state football title with teammate Joe Demro. (Photo Courtesy of the Schmidt Family)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fschmidt-twins%2Fimage_6850c1ea-8e48-11ea-a3d4-9ff28b820783.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schmidt-twins/image_6850c1ea-8e48-11ea-a3d4-9ff28b820783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6850c1ea-8e48-11ea-a3d4-9ff28b820783"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Schmidt%20Twins&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fschmidt-twins%2Fimage_6850c1ea-8e48-11ea-a3d4-9ff28b820783.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schmidt-twins/image_6850c1ea-8e48-11ea-a3d4-9ff28b820783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6850c1ea-8e48-11ea-a3d4-9ff28b820783"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/schmidt-twins/image_6850c1ea-8e48-11ea-a3d4-9ff28b820783.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schmidt-twins/image_6850c1ea-8e48-11ea-a3d4-9ff28b820783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6850c1ea-8e48-11ea-a3d4-9ff28b820783"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/6850c1ea-8e48-11ea-a3d4-9ff28b820783" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6850c1ea-8e48-11ea-a3d4-9ff28b820783"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Schmidt%20Twins&body=https%3A%2F%2Fwww.hometownsource.com%2Fschmidt-twins%2Fimage_6850c1ea-8e48-11ea-a3d4-9ff28b820783.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6850c1ea-8e48-11ea-a3d4-9ff28b820783"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/schmidt-twins/image_6850c1ea-8e48-11ea-a3d4-9ff28b820783.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6850c1ea-8e48-11ea-a3d4-9ff28b820783"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6850c1ea-8e48-11ea-a3d4-9ff28b820783-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6850c1ea-8e48-11ea-a3d4-9ff28b820783" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6850c1ea-8e48-11ea-a3d4-9ff28b820783" class="save-list-6850c1ea-8e48-11ea-a3d4-9ff28b820783-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6850c1ea-8e48-11ea-a3d4-9ff28b820783" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6850c1ea-8e48-11ea-a3d4-9ff28b820783 img { max-height: 1232px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-341d2d50-8e48-11ea-9b92-63f840d2f96b" class="asset article-default"  data-url="https://www.hometownsource.com/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=860%2C630">
            <meta itemprop="width" content="860">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hometownsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hometownsource.com/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" />
    <style>
                .asset-paging .direction {
                    color: #ed1b24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hometownsource.com\/tncms\/search\/mlt\/?origin=341d2d50-8e48-11ea-9b92-63f840d2f96b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-341d2d50-8e48-11ea-9b92-63f840d2f96b" class="asset-paging">
                <div id="paging-prev-341d2d50-8e48-11ea-9b92-63f840d2f96b" class="paging-link prev offset"></div>
                <div id="paging-next-341d2d50-8e48-11ea-9b92-63f840d2f96b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wayzata's Schmidt twins look to college football after great high school experience
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b8854db8-76b6-11e7-bb22-9b3cf9ac077b-asset-341d2d50-8e48-11ea-9b92-63f840d2f96b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hometownsource.com/users/profile/jsherman">by John Sherman
john.sherman@ecm-inc.com</a></span>
                
                    <div id="author-popup-b8854db8-76b6-11e7-bb22-9b3cf9ac077b-asset-341d2d50-8e48-11ea-9b92-63f840d2f96b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b8854db8-76b6-11e7-bb22-9b3cf9ac077b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownsource.com/users/profile/jsherman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jsherman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/4367e2ab417bc6c3d07223bab7f86119?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownsource.com/users/profile/jsherman" rel="author" class="tnt-user-profile-link tnt-user-name">John Sherman</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:john.sherman@ecm-inc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b8854db8-76b6-11e7-bb22-9b3cf9ac077b-asset-341d2d50-8e48-11ea-9b92-63f840d2f96b').popover({
                            content: $('#author-popup-b8854db8-76b6-11e7-bb22-9b3cf9ac077b-asset-341d2d50-8e48-11ea-9b92-63f840d2f96b-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-04T15:45:00-05:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-04T15:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-04T15:45:00-05:00">
    <meta itemprop="datePublished" content="2020-05-04T15:45:00-05:00">
    <meta itemprop="dateModified" content="2020-05-04T15:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wayzata%27s%20Schmidt%20twins%20look%20to%20college%20football%20after%20great%20high%20school%20experience&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/341d2d50-8e48-11ea-9b92-63f840d2f96b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Wayzata%27s%20Schmidt%20twins%20look%20to%20college%20football%20after%20great%20high%20school%20experience&body=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="341d2d50-8e48-11ea-9b92-63f840d2f96b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wayzata%27s%20Schmidt%20twins%20look%20to%20college%20football%20after%20great%20high%20school%20experience&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/341d2d50-8e48-11ea-9b92-63f840d2f96b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Wayzata%27s%20Schmidt%20twins%20look%20to%20college%20football%20after%20great%20high%20school%20experience&body=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-341d2d50-8e48-11ea-9b92-63f840d2f96b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="341d2d50-8e48-11ea-9b92-63f840d2f96b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="341d2d50-8e48-11ea-9b92-63f840d2f96b" class="save-list-341d2d50-8e48-11ea-9b92-63f840d2f96b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="341d2d50-8e48-11ea-9b92-63f840d2f96b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6850c1ea-8e48-11ea-a3d4-9ff28b820783" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6850c1ea-8e48-11ea-a3d4-9ff28b820783" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1682">
            <meta itemprop="height" content="1232">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=1200%2C879">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=1200%2C879">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Schmidt Twins"
                            class="img-responsive lazyload full default"
                            width="1682"
                            height="1232"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=300%2C220 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=400%2C293 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=540%2C396 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=750%2C549 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=1200%2C879 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/85/6850c1ea-8e48-11ea-a3d4-9ff28b820783/5eb07fa8744b1.image.jpg?resize=1682%2C1232 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wayzata's Schmidt twins, Tom (14) and Matt (23) celebrate the state football title with teammate Joe Demro. (Photo Courtesy of the Schmidt Family)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>College football recruiters in the Midwest have their eyes on a set of twins from Wayzata High’s state Class 6A championship team.</p><p>Quarterback Tom Schmidt and his brother Matthew, who plays outside linebacker, are a package deal for whichever college procures their services.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We are going to be roommates in college,” Tom said last week. “Our plan is to stay close to home. We haven’t made a final decision, but our two favorite schools are St. John’s University and Minnesota State University, Mankato.”</p><p>The Schmidt twins are identical, but not all that similar when it comes to football. Tom has played quarterback for most of his career, while Matt has played mostly outside linebacker and tight end. For those who can’t tell them apart, Tom has always worn No. 14 and Matt has always worn No. 23.</p><p>“Fourteen was my first football number in fourth grade,” Tom said. “And Matt wore 23. We went undefeated then with an 8-0 record.”</p><p>As they progressed up the line in the Wayzata program, the Schmidt twins weren’t always the stars of the team. In his junior year, Tom was the JV quarterback, and as a senior, he had to beat out another senior, Carter Tibbits, for the starting job. Matt was the starting JV tight end in his junior year, while also seeing some time at linebacker.</p><p>“I have always played wherever I was needed,” Matt said. “During my career, I think I have played everywhere but quarterback and corner back.”</p><p>Part of the magic of Wayzata’s 14-0 season last fall was the way the team moved the football. Christian Vasser rushed for more than 2,000 yards and carried the ball 49 times in the Trojans’ 35-20 win over Champlin Park in the state title game at U.S. Bank Stadium.</p><p>“The one thing we were good at was playing as a team,” Matt said. “My favorite game was the state championship game - winning the state title with my brother.”</p><p>Matt played his best game of the season that night with 10 tackles, including three for losses.</p><p>Tom didn’t have many chances to pass in the title game with Vasser getting 49 carries, but he directed the attack for five touchdowns against a strong Champlin Park defense.</p><p>“Our game plan in the playoffs was hand the ball to Christian 40 times,” Matt said. “When coach [Lambert] Brown asked Tom to pass, he was ready. I would be on the sidelines screaming my head off whenever Tom made a big play. I had an opportunity to watch the best quarterback in the state every game last season.”</p><p>Tom’s quarterback ratings reflected his efficiency, as he routinely pushed those ratings past 150. It was not unusual to see him complete eight of nine or 10 of 12 passes in a game. He spread the ball around with a core group of receivers that featured Jacob Wildermuth, Daeshawn Bush and Luke Bodine.</p><p>“I give all the credit to our offensive line,” Tom said. “They allowed Christian to run and gave me time to get the pass off.”</p><p>During the coronavirus pandemic this spring, the twins have played a lot of catch with the football in their back yard.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“We played a lot of different sports growing up,” Tom said. “Baseball, basketball, lacrosse and, of course, football. At some point, you have to drop some of them. We played rec basketball during the winter and won the championship in the Southwest Suburban League.”</p><p>The twins played only a few games of soccer when they were first introduced to the sport.</p><p>“We got kicked out of games for being too aggressive,” Tom said. For that reason, football looked like a better alternative for them, so they signed up for tackle football as fourth-graders.</p><p>The twins’ older brother Nick lettered in lacrosse at Wayzata High and is now a junior at North Dakota State University.</p><p>After winning state in football last fall, the twins had time to reflect with their teammates at school.</p><p>“We have met most of our friends through sports,” Tom said. “We like hanging around with the guys from the team, reliving the highs and lows from last season.”</p><p>When the Schmidt brothers returned home after practices and games, there was often some offense vs. defense banter. With one twin on each side of the ball, parents Michael and Anne Schmidt could scarcely take a break during any of the games.</p><p>“We had a defense full of players,” Matt said. “My job was 10 times easier because of the guys out there with me. We rallied together as a group.”</p><p>Following each of the Trojans’ wins last fall, the Schmidt twins would jump and bang shoulder pads, but after the state championship game, Wayzata offensive lineman Graham Viggers blocked Matt’s path to Tom. “We kind of tackled each other,” Matt said. Naturally, Matt got the worst of that one. Viggers is 6-2 and 240 pounds, and Matt is 6 feet and 185 pounds. Once that collision was behind him, Matt hustled to find Tom.</p><p>Any college recruiting the Schmidt twins should know that they are good students, as well as winners on the football field.</p><p>“I am thankful that our parents stress academics,” Tom said. “We get A’s and B’s, mostly A’s.”</p><p>The fanfare of winning the state football title stuck with team members throughout the winter months. It seemed that everyone at the school knew the players and what positions they play.</p><p>“We believed we would win every game,” Matt said. “Our motto each week was 1-0 [meaning the Trojans would win the game that night].”</p><p>“We have found so much joy in playing football,” Tom said.</p><p>“Winning the state championship was one of the happiest moments of my life,” Matt observed. “I had never felt emotion like that before.”</p><p>Follow the Sun sports writers on Twitter @MNSunSports and on Facebook at <a href="http://facebook.com/SunSportsStaff">facebook.com/SunSportsStaff</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><span>Copyright © 2020 at Sun Newspapers/</span><span><span> </span>APG Media of East Central Minnesota</span><span>.<span> </span>Digital dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</span></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wayzata%27s%20Schmidt%20twins%20look%20to%20college%20football%20after%20great%20high%20school%20experience&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/341d2d50-8e48-11ea-9b92-63f840d2f96b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Wayzata%27s%20Schmidt%20twins%20look%20to%20college%20football%20after%20great%20high%20school%20experience&body=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341d2d50-8e48-11ea-9b92-63f840d2f96b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-341d2d50-8e48-11ea-9b92-63f840d2f96b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="341d2d50-8e48-11ea-9b92-63f840d2f96b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="341d2d50-8e48-11ea-9b92-63f840d2f96b" class="save-list-341d2d50-8e48-11ea-9b92-63f840d2f96b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="341d2d50-8e48-11ea-9b92-63f840d2f96b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22matt%20schmidt%22#tncms-source=keyword" class="tag-matt-schmidt label label-default" data-tncms-track-dmp='search: matt-schmidt'>Matt Schmidt</a>
            </li> <li>
                <a href="/search/?k=%22tom%20schmidt%22#tncms-source=keyword" class="tag-tom-schmidt label label-default" data-tncms-track-dmp='search: tom-schmidt'>Tom Schmidt</a>
            </li> <li>
                <a href="/search/?k=%22wayzata%20high%20football%22#tncms-source=keyword" class="tag-wayzata-high-football label label-default" data-tncms-track-dmp='search: wayzata-high-football'>Wayzata High Football</a>
            </li> <li>
                <a href="/search/?k=%22wayzata%20state%20football%20champions%22#tncms-source=keyword" class="tag-wayzata-state-football-champions label label-default" data-tncms-track-dmp='search: wayzata-state-football-champions'>Wayzata State Football Champions</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b8854db8-76b6-11e7-bb22-9b3cf9ac077b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownsource.com/users/profile/jsherman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jsherman"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/4367e2ab417bc6c3d07223bab7f86119?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownsource.com/users/profile/jsherman" rel="author" class="tnt-user-profile-link tnt-user-name">John Sherman</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:john.sherman@ecm-inc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b8854db8-76b6-11e7-bb22-9b3cf9ac077b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b8854db8-76b6-11e7-bb22-9b3cf9ac077b&amp;s=start_time&amp;sd=desc" data-subject="John Sherman" data-description="Whenever John Sherman posts new content, you'll get an email delivered to your inbox with a link." data-name="John Sherman notification" data-author-id="b8854db8-76b6-11e7-bb22-9b3cf9ac077b" data-user-url="https://www.hometownsource.com/users/">
        <i class="fas tnt-star"></i> Follow John Sherman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hometownsource.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hometownsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="341d2d50-8e48-11ea-9b92-63f840d2f96b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sun_sailor/wayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience/article_341d2d50-8e48-11ea-9b92-63f840d2f96b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="341d2d50-8e48-11ea-9b92-63f840d2f96b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fwayzatas-schmidt-twins-look-to-college-football-after-great-high-school-experience%2Farticle_341d2d50-8e48-11ea-9b92-63f840d2f96b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1829565" class="tncms-block"><section id="block-1829565" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/cebac3aa-6fc5-11ea-b996-b34bb369a100.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/cebac3aa-6fc5-11ea-b996-b34bb369a100.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/cebac3aa-6fc5-11ea-b996-b34bb369a100.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                alt=""></figure><div class="media-body"><h3 class="media-heading">Support local journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by making a contribution.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1843497" class="tncms-block"><section id="block-1843497" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1843497 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://announcements.ecmpublishers.com/announcements/Adwizard.aspx?c=500">
                
                Honor 2020 grads!
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://announcements.ecmpublishers.com/announcements/Adwizard.aspx?c=500" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/72f52f08-8648-11ea-bb7e-67f991c50bd4.jpg?resize=200%2C91 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/72f52f08-8648-11ea-bb7e-67f991c50bd4.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Honor 2020 grads!"></a></div></section></div><div id="tncms-block-1836722" class="tncms-block"><section id="block-1836722" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1836722 ">
        <div class="block-title-inner">
            <h3>
                
                We're Open Directory
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hometownsource.com/open_for_business/sun_sailor" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/d20613a4-7aae-11ea-a243-7bffe0cb8750.png?resize=200%2C78 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/d20613a4-7aae-11ea-a243-7bffe0cb8750.png?resize=300%2C117 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/d20613a4-7aae-11ea-a243-7bffe0cb8750.png?resize=400%2C156 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/d20613a4-7aae-11ea-a243-7bffe0cb8750.png?resize=540%2C211 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/d20613a4-7aae-11ea-a243-7bffe0cb8750.png?resize=750%2C293 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/d20613a4-7aae-11ea-a243-7bffe0cb8750.png?resize=1200%2C469 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/d20613a4-7aae-11ea-a243-7bffe0cb8750.png?resize=1700%2C665 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="We're Open Directory"></a></div></section></div><div id="tncms-block-1691730" class="tncms-block"><a href="https://www.hometownsource.com/contest/"><center><img src="http://www.hometownsource.com/app/contests/All_Hometownsource_Contests.jpg" width="300" height="250" border="0"></center></a></div><div id="tncms-block-1662601" class="tncms-block"><br></div><div id="tncms-block-1830033" class="tncms-block"><section id="block-1830033" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1830033 light">
        <div class="block-title-inner">
            <h3>
                
                E-editions
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1830033-2a4b5539-e097-5e86-951c-0aaa9fe3a3c9" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2a4b5539-e097-5e86-951c-0aaa9fe3a3c9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/plymouth-wayzata-sun-sailor/edition_2a4b5539-e097-5e86-951c-0aaa9fe3a3c9.html?zone=01" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Plymouth-Wayzata Sun Sailor"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="382"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/eedition/d/c5/dc5adaf0-f4fb-5547-8e2c-db7d1594565c/5ea88ee7275c9.preview-300.jpg?resize=300%2C382" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/plymouth-wayzata-sun-sailor/edition_2a4b5539-e097-5e86-951c-0aaa9fe3a3c9.html?zone=01" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Plymouth-Wayzata Sun Sailor</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-30T00:00:00-05:00" class="tnt-date asset-date text-muted">Apr 30, 2020</time></li><li class="card-comment-count"><a href="/eedition/plymouth-wayzata-sun-sailor/edition_2a4b5539-e097-5e86-951c-0aaa9fe3a3c9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1830031" class="tncms-block"><section id="block-1830031" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1830031-ebc07f3e-15e7-57e0-8789-bff6045240a2" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ebc07f3e-15e7-57e0-8789-bff6045240a2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/st-louis-park-hopkins-sun-sailor/edition_ebc07f3e-15e7-57e0-8789-bff6045240a2.html?zone=01" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="St Louis Park-Hopkins Sun Sailor"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="382"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/eedition/2/26/22699bc0-0def-5c9c-bc78-797b4ed10aff/5ea88ef100e36.preview-300.jpg?resize=300%2C382" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/st-louis-park-hopkins-sun-sailor/edition_ebc07f3e-15e7-57e0-8789-bff6045240a2.html?zone=01" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            St Louis Park-Hopkins Sun Sailor</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-30T00:00:00-05:00" class="tnt-date asset-date text-muted">Apr 30, 2020</time></li><li class="card-comment-count"><a href="/eedition/st-louis-park-hopkins-sun-sailor/edition_ebc07f3e-15e7-57e0-8789-bff6045240a2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1830029" class="tncms-block"><section id="block-1830029" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1830029-096cb97e-1e88-5af5-b6fe-c8f32182cfdc" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-096cb97e-1e88-5af5-b6fe-c8f32182cfdc media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/excelsior-minnetonka-eden-prairie-sun-sailor/edition_096cb97e-1e88-5af5-b6fe-c8f32182cfdc.html?zone=01" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Excelsior/Minnetonka/Eden Prairie Sun Sailor"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="382"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/eedition/5/8f/58fdb5f8-9ca5-54ae-b22d-8eddf890def5/5ea88ef4b64f4.preview-300.jpg?resize=300%2C382" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/excelsior-minnetonka-eden-prairie-sun-sailor/edition_096cb97e-1e88-5af5-b6fe-c8f32182cfdc.html?zone=01" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Excelsior/Minnetonka/Eden Prairie Sun Sailor</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-30T00:00:00-05:00" class="tnt-date asset-date text-muted">Apr 30, 2020</time></li><li class="card-comment-count"><a href="/eedition/excelsior-minnetonka-eden-prairie-sun-sailor/edition_096cb97e-1e88-5af5-b6fe-c8f32182cfdc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1807144" class="tncms-block"><div class="block">
<div class="block-title">
<div class="block-title-inner">
    <h4>2020 Reader Choice Winners</h4>
</div>
</div>
    <div><a href="https://www.hometownsource.com/site/specialsections_ssai.html"><img src="https://www.hometownsource.com/tncms/media/sun%20rca_digital_300x125/" alt="2020 Reader Choice Winners"></a></div>
</div></div><div id="tncms-block-1632960" class="tncms-block"><a href="/site/reader_perks.html/" target="_blank"><center><img src="http://hometownsource.com/app/customer_pages/reader_perks/FreeCoupons2.jpg" width="300" height="223" border="0"></center></a></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1508296" class="tncms-block"><div class="block">
<div class="block-title">
<div class="block-title-inner">
    <h4>Sun Sailor Sections / Magazines</h4>
</div>
</div>
<center>
<img src="http://hometownsource.com/app/customer_pages/ssections.jpg"></center>
    <!--<div><a href="https://www.onlineworshipdir.com/" target="_blank"><img src="http://ecmpublishers.com/ads/ecmpromos/EasterWorshipSS.jpg" alt="Easter Worship"></a></div>-->
    <div><a href="https://www.hometownsource.com/site/specialsections_ssai.html"><p>Readers' Choice Winners</p></a></div>
   <div><a href="https://www.hometownsource.com/site/specialsections_ssai.html"><p>Community Guides</p></a></div>
    <div><a href="https://www.hometownsource.com/site/specialsections_ssai.html"><p>Current Sections</p></a></div>
    <div><a href="https://www.sunmediarestaurantguide.com/"><p>Restaurant Guide</p></a></div></div></div><div id="tncms-block-1406360" class="tncms-block"><section id="block-1406360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406360 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Regional News
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1406360" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1406360" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1406360" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1406360" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1406360" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/morrison_county_record/free/one-injured-two-arrested-in-drive-by-shooting-in-little-falls/article_54485da8-8bbd-11ea-bc77-83a2269f7c43.html">One injured, two arrested, in drive-by shooting in Little Falls</a></li><li><a href="/press_and_news/free/missing-maple-grove-woman-found-dead/article_e2b65508-8c8b-11ea-a400-4f0562f0d4e9.html">Missing Maple Grove woman found dead</a></li><li><a href="/morrison_county_record/coronavirus/a-teen-and-a-person-in-their-40s-tested-as-two-new-cases-of-covid/article_8e363706-8a0f-11ea-b359-c315a1819a38.html">A teen and a person in their 40s tested as two new cases of COVID-19 in Morrison County</a></li><li><a href="/morrison_county_record/coronavirus/resident-in-their-60s-becomes-sixth-confirmed-case-of-covid-in-morrison-county/article_4a285fd0-8b4f-11ea-b000-1bfeedd80b4e.html">Resident in their 60s becomes sixth confirmed case of COVID in Morrison County</a></li><li><a href="/abc_newspapers/free/longtime-coon-rapids-doctor-medical-examiner-dies-of-coronavirus/article_c6082546-8a27-11ea-b2c0-2f48d3a506d0.html">Longtime Coon Rapids doctor, medical examiner dies of coronavirus</a></li><li><a href="/morrison_county_record/coronavirus/two-more-morrison-county-residents-test-positive-for-covid-19/article_9277a0ec-8ad8-11ea-8961-afd92b013c1f.html">Two more Morrison County residents test positive for COVID-19</a></li><li><a href="/abc_newspapers/free/plane-crashes-on-coon-lake-neighbors-leap-into-action/article_6d024fbc-8b3f-11ea-81bc-5f8296b92030.html">Plane crashes on Coon Lake, neighbors leap into action</a></li><li><a href="/sun_current/free/man-charged-with-attempted-murder-of-his-mother-in-bloomington/article_c1fab014-8bf2-11ea-98fc-4345beb7b829.html">Man charged with attempted murder of his mother in Bloomington</a></li><li><a href="/abc_newspapers/news/publicsafety/anoka-county-forensic-lab-is-first-in-state-to-test-thc-levels/article_c9af9f5e-8981-11ea-98c6-735a0cc13dc5.html">Anoka County forensic lab is first in state to test THC levels</a></li><li><a href="/sun_post/community/brooklynpark/4-housing-developments-mulled-in-brooklyn-park/article_966bd282-8965-11ea-878f-bbc7c00bda08.html">4 housing developments mulled in Brooklyn Park</a></li></ul></div>
        
        
            <div id="images-1406360" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caledonia/news/local/mark-hosch-easter-bunny/image_c8a0dd40-7f26-11ea-94fd-9fe79992b58a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mark Hosch Easter Bunny"
                            class="img-responsive lazyload full default"
                            width="892"
                            height="892"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/c/8a/c8a0dd40-7f26-11ea-94fd-9fe79992b58a/5e971c8c2d925.image.jpg?crop=892%2C892%2C0%2C150&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/ergc-pinewood-reopen-and-fast/image_0e99255a-85a3-11ea-8e9e-c3d31eee1e8d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ERGC, Pinewood reopen — and fast"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/e9/0e99255a-85a3-11ea-8e9e-c3d31eee1e8d/5ea1ff83ea1e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caledonia/community/houston-county-dairy-royalty-named-for-2020/image_28204b6a-7a73-11ea-8f5b-f75cca112522.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Houston County Dairy Royalty named for 2020"
                            class="img-responsive lazyload full default"
                            width="517"
                            height="517"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/82/28204b6a-7a73-11ea-8f5b-f75cca112522/5e8f39793a657.image.jpg?crop=517%2C517%2C186%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_sailor/free/marking-passover-from-home-with-a-show/image_e47d0378-7db3-11ea-81c7-87f79fff55fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marking Passover from home with a show"
                            class="img-responsive lazyload full default"
                            width="1168"
                            height="1168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/47/e47d0378-7db3-11ea-81c7-87f79fff55fe/5e94ae51ea1dc.image.jpg?crop=1168%2C1168%2C303%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_sailor/free/hopkins-joins-bethelightmn-campaign/image_83e421b6-7842-11ea-8652-9bcd64518338.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hopkins joins #BeTheLightMN campaign"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/8/3e/83e421b6-7842-11ea-8652-9bcd64518338/5e8b8cf5554c1.image.jpg?crop=1147%2C1147%2C330%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/all-legends-pantry-1-web-jpg/image_4b5b2f9e-801f-11ea-9561-fb4a5ffc18e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="all legends pantry 1 web.jpg"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/4/b5/4b5b2f9e-801f-11ea-9561-fb4a5ffc18e7/5e98bd5878ebc.image.jpg?crop=1000%2C1000%2C0%2C140&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_thisweek/community/burnsville/hello-in-there/image_89f102c0-8050-11ea-a59d-534cb898363b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hello in there"
                            class="img-responsive lazyload full default"
                            width="941"
                            height="941"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/8/9f/89f102c0-8050-11ea-a59d-534cb898363b/5e991039deb74.image.jpg?crop=941%2C941%2C0%2C6&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caledonia/news/local/easton-bauer-turkey/image_93cdc7ba-8a1e-11ea-b858-93c611c1a870.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Easton Bauer turkey"
                            class="img-responsive lazyload full default"
                            width="892"
                            height="892"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/3c/93cdc7ba-8a1e-11ea-b858-93c611c1a870/5ea98340610e0.image.jpg?crop=892%2C892%2C0%2C148&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/princeton-easter-bunny-drive-1292-jpg/image_66b3592a-7d08-11ea-85a1-77018b0d052d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Princeton Easter Bunny Drive 1292.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/6b/66b3592a-7d08-11ea-85a1-77018b0d052d/5e938e7270f58.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/union_times/obituaries/clarence-l-lumm/image_341eca8d-be8e-5195-aebc-a462ef736eff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clarence L. Lumm"
                            class="img-responsive lazyload full default"
                            width="97"
                            height="97"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/3/41/341eca8d-be8e-5195-aebc-a462ef736eff/5ad52b2e8bb23.image.jpg?crop=97%2C97%2C111%2C0&resize=97%2C97&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1406360" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monticello_times/community/big_lake/jaxxtins-birthday-parade/video_29cd84ba-88cd-11ea-9a33-0faa41451e9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jaxxtin's Birthday Parade"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/9c/29cd84ba-88cd-11ea-9a33-0faa41451e9f/5ea7534d211dc.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_post/free/community-leaders-appear-in-many-voices-one-message-video-from-rep-dean-phillips/video_c99627ba-80ba-11ea-9116-4357e574a681.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community leaders appear in 'Many Voices One Message' video from Rep. Dean Phillips"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/c/99/c99627ba-80ba-11ea-9116-4357e574a681/5e99c28f40596.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gavins-birthday-parade-video-1/video_f4425c44-80ca-11ea-bb30-ab1bba74cf9e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gavin's birthday parade video 1"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/44/f4425c44-80ca-11ea-bb30-ab1bba74cf9e/5e99dde421d3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1406360" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/sun_thisweek/obituaries/judge-thomas-b-poch/article_e3cba6f6-82dd-5262-95e7-ec13109445c2.html">Judge Thomas B. Poch</a> (6)</li><li><a href="/elk_river_star_news/obituaries/todd-james-staples/article_ee3dcee7-539b-5230-853e-eb1bcb3b8771.html">Todd James Staples</a> (4)</li><li><a href="/morrison_county_record/free/editorial-kicks-off-silly-season/article_eeaf6822-862d-11ea-a7b2-732a9ddbff7f.html">Editorial kicks off silly season</a> (4)</li><li><a href="/union_times/obituaries/steven-a-anderson/article_240e4011-9b1b-5506-a184-743eff841323.html">Steven A. Anderson</a> (3)</li><li><a href="/morrison_county_record/free/if-you-have-ppe-to-donate-contact-morrison-county-public-health-to-coordinate/article_625a69b4-7f4b-11ea-aa99-db681051da7b.html">If you have PPE to donate, contact Morrison County Public Health to coordinate</a> (2)</li><li><a href="/morrison_county_record/free/walz-one-size-does-not-fit-all/article_773f8bf2-8bb7-11ea-90e8-6b203c21d05e.html">Walz, one size does not fit all</a> (2)</li><li><a href="/union_times/obituaries/jeff-abe-abel/article_7be24c77-80e6-5096-bd9f-6207eafcc7aa.html">Jeff "ABE" Abel</a> (2)</li><li><a href="/sun_thisweek/obituaries/marjorie-joyce-vessel/article_e664e135-2734-5f24-824f-1226e0a8c860.html">Marjorie "Joyce" Vessel</a> (2)</li><li><a href="/morrison_county_record/free/trump-has-done-an-amazing-job/article_f980f66c-862d-11ea-9fd2-c77776373b5c.html">Trump has done an amazing job</a> (2)</li><li><a href="/county_news_review/obituaries/fillmore-w-olson/article_033db51c-5eec-5164-bb6b-6f7b4e0aa53b.html">Fillmore W. Olson</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1499648" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499648" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499648');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1477353" class="tncms-block"></div><div id="tncms-block-1406343" class="tncms-block"><section id="block-1406343" class="block emphasis-h4 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1406343 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/abc_newspapers/coronavirus/do-you-think-everyone-should-wear-a-mask-in-public/poll_4e2c901e-8a38-11ea-bb96-d3e9daa6fb07.html" class="tnt-asset-link">
        

        
            Do you think everyone should wear a mask in public?</a></h4>
            <div id="poll-4e2c901e-8a38-11ea-bb96-d3e9daa6fb07-1406343" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-4e2c901e-8a38-11ea-bb96-d3e9daa6fb07-1406343-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-4e2c901e-8a38-11ea-bb96-d3e9daa6fb07-1406343-your-vote"></span>
                </div>
                <div id="poll-4e2c901e-8a38-11ea-bb96-d3e9daa6fb07-1406343-results" class="tnt-poll-results hide"></div>
                <div id="poll-4e2c901e-8a38-11ea-bb96-d3e9daa6fb07-1406343-container">
                    <form id="poll-4e2c901e-8a38-11ea-bb96-d3e9daa6fb07-1406343-form" class="tnt-poll-form" role="form" method="post" action="/abc_newspapers/coronavirus/do-you-think-everyone-should-wear-a-mask-in-public/poll_4e2c901e-8a38-11ea-bb96-d3e9daa6fb07.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8E2C877-5F10-0001-5BCF17104D401987"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8E2C878-A6D0-0001-2EE55C8017651FF6"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-4e2c901e-8a38-11ea-bb96-d3e9daa6fb07-1406343-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-4e2c901e-8a38-11ea-bb96-d3e9daa6fb07-1406343-back-vote" class="padding-top hide">
                <button id="poll-4e2c901e-8a38-11ea-bb96-d3e9daa6fb07-1406343-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1656123" class="tncms-block"><div id="ap_widget_container_6997d30177a786762e5df35ef2efebaa"></div>
<script src="https://collegebasketball.ap.org/widgets/content/6997d30177a786762e5df35ef2efebaa"></script></div><div id="tncms-block-1565068" class="tncms-block"><div id="ap_widget_container_33f2d788015430465c0f02510bb59d7b"></div>
<script src="https://digitalservices.ap.org/widget-content/33f2d788015430465c0f02510bb59d7b"></script></div><div id="tncms-block-1523445" class="tncms-block"><div id="ap_widget_container_d8cdf082c53744083090a4091a28669c"></div>
<script src="https://digitalservices.ap.org/widget-content/d8cdf082c53744083090a4091a28669c"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.hometownsource.com/tncms/search/mlt/?origin=341d2d50-8e48-11ea-9b92-63f840d2f96b&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1417287" class="tncms-block"><section id="block-1417287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1417287 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/sun_sailor/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/sun_sailor/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/sun_sailor/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sun_sailor/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/sun_sailor/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/sun_sailor/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/sun_sailor/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/sun_sailor/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1406351" class="tncms-block"><section id="block-1406351" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406351 ">
        <div class="block-title-inner">
            <h4>
                
                APG of East Central Minnesota Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://ecm.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/services" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/careers.html" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1406402" class="tncms-block"><section id="block-1406402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406402 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hometownsource.com</strong><br>
    4095 Coon Rapids Blvd.<br>
    Coon Rapids, MN 55421
    <br>
    <!--
        <strong>Phone:</strong> 763-712-3544<br>
        <strong>Email:</strong> <a href="mailto:contact@hometownsource.com">contact@hometownsource.com</a><br>
    -->
    <br><a href="/site/contact.html">For contact information, visit our contact page.</a>
</address></section></div><div id="tncms-block-1417417" class="tncms-block padding-bottom"><div class="follow-links-1417417 default">
    
    <section id="block-1417417" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1417417 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mnsunsailor/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MNSunSailor" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/mnsunsailor/","https://twitter.com/MNSunSailor"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1406355" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1406355"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">hometownsource.com</a>, 4095 Coon Rapids Blvd. Coon Rapids, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("341d2d50-8e48-11ea-9b92-63f840d2f96b")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15091.add('act', dmpData);
	_cc15091.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc15091.add('act', dmpData);
	_cc15091.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc15091.add('act', serviceData);
	_cc15091.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15091.add('act', dmpData);
	_cc15091.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>