
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hometownsource.com/content/tncms/live/" />
<meta name="keywords" content="stlouispark, business, government" />
<meta name="news_keywords" content="stlouispark, business, government" />
<meta name="description" content="St. Louis Park leaders are not eager to see a gas station return to the site of a former Holiday location at Minnetonka Boulevard and Highway 100." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="verify-v1" content="6E938c1TTJQ1l9IgDg0XMDZXZumpvEPi6A-LzWhb034" />
<meta name="google-site-verification" content="6E938c1TTJQ1l9IgDg0XMDZXZumpvEPi6A-LzWhb034" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hometownsource.com/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/7e/f7e28950-f473-11eb-8d44-ff62b3ad0f60/6109683036b93.image.jpg?crop=1420%2C799%2C0%2C200&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100" />
<meta property="og:description" content="St. Louis Park leaders are not eager to see a gas station return to the site of a former Holiday location at Minnetonka Boulevard and Highway 100." />
<meta property="og:site_name" content="hometownsource.com" />
<meta property="og:section" content="St. Louis Park" />
<meta property="article:publisher" content="https://www.facebook.com/hometownsource/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hometownsource" />
<meta name="twitter:image:alt" content="St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100 - 1" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sun_sailor\/community\/stlouispark","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['']","flags":"['featured']","start_hour":"10","presentation":null,"id":"b6b8af40-f473-11eb-b343-1f78fd543942","app":"editorial","ga_page":"\/sun_sailor\/community\/stlouispark\/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sun_sailor\/community\/stlouispark","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['']","flags":"['featured']","start_hour":"10","presentation":null,"id":"b6b8af40-f473-11eb-b343-1f78fd543942","app":"editorial","ga_page":"\/sun_sailor\/community\/stlouispark\/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TBTHNTF');})();</script>
<script src="https://tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.add('med', 'flag: featured');
	_cc15091.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7511,7513,7512,7514,7515", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["stlouispark","business","government"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/sun_sailor/community/stlouispark';
            
                gptAdSlots['ad-1896763'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1896763').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1896763'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/sun_sailor/community/stlouispark';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1896755'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1896755').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1896755'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/sun_sailor/community/stlouispark';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1896757'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1896757').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1896757'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/sun_sailor/community/stlouispark';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1896759'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1896759').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1896759'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/sun_sailor/community/stlouispark';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1891724'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1891724').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1891724'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100 | St. Louis Park | hometownsource.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #eee; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ed1b24; }#site-header-container{ border-bottom: 3px solid #ed1b24; }#site-footer-container{ border-top: 3px solid #ed1b24; } .tnt-bg-accent { background-color: #ed1b24; } a .tnt-caret-down { color: #ed1b24; } .block-title .block-title-inner { border-color: #ed1b24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ed1b24; } .form-control:focus { border-bottom-color: #ed1b24; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hometownsource.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/5b56b330-462c-11e7-80b7-8730480623a9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100 | St. Louis Park | hometownsource.com" href="http://www.hometownsource.com/search/?f=rss&amp;t=article&amp;c=sun_sailor/community/stlouispark&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hometownsource.com/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- Transaction ID:  -->




<script type="text/javascript">
$(document).ready(function() {
  $("ul#footer-col-one-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("ul#footer-col-two-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("#create-event-form .form-group div.help-block:contains('Multiple sections can be selected (if available) by holding down the control button and clicking.')").remove();
});

</script>


<!-- #Tntracking #629285 - uncheck mail list options by default -->

<!--/ #Tntracking #629285 -->

<!-- Ticket #645766 -->
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-b6b8af40-f473-11eb-b343-1f78fd543942  section-sun-sailor section-community section-stlouispark type-article infinity-summary-siderail" data-path="/sun_sailor/community/stlouispark">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hometownsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsun_sailor%2Fcommunity%2Fstlouispark&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=b6b8af40-f473-11eb-b343-1f78fd543942&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBTHNTF&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsun_sailor%2Fcommunity%2Fstlouispark&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=b6b8af40-f473-11eb-b343-1f78fd543942&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc15091.add('act', paywallDmpData );_cc15091.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hometownsource.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hometownsource.com%252Fsun_sailor%252Fcommunity%252Fstlouispark%252Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%252Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Support local journalism. </strong><a href="/users/admin/?newzware=1" style="text-decoration: underline;">Subscribe today.</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Support local journalism. </strong><a href="/users/admin/?newzware=1" style="text-decoration: underline;">Subscribe today.</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hometownsource.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hometownsource.com%252Fsun_sailor%252Fcommunity%252Fstlouispark%252Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%252Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Support local journalism. </strong><a href="/users/admin/?newzware=1" style="text-decoration: underline;">Subscribe today.</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7511);
                
                bloxServiceIDs.push(7513);
                
                bloxServiceIDs.push(7512);
                
                bloxServiceIDs.push(7514);
                
                bloxServiceIDs.push(7515);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hometownsource.com/tncms/admin/editorial-asset/?edit=b6b8af40-f473-11eb-b343-1f78fd543942"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1903881" class="tncms-block in-drawer"><div id="site-logo-1903881" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/sun_sailor"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/f52eebd6-0f2c-11eb-a31e-9784c37a6758.png?resize=200%2C45" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/f52eebd6-0f2c-11eb-a31e-9784c37a6758.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/f52eebd6-0f2c-11eb-a31e-9784c37a6758.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/f52eebd6-0f2c-11eb-a31e-9784c37a6758.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/f52eebd6-0f2c-11eb-a31e-9784c37a6758.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/f52eebd6-0f2c-11eb-a31e-9784c37a6758.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="349"
            height="79"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1908860" class="tncms-block social-links in-drawer"><div class="follow-links-1908860 default">
    
    <section id="block-1908860" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mnsunsailor/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MNSunSailor" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/mnsunsailor/","https://twitter.com/MNSunSailor"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1891732" class="tncms-block hidden-md hidden-lg"><section id="block-1891732" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1891732" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1891732" aria-labelledby="site-search-button-1891732" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1891732-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1891732-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1891732" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1891732-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1891732').submit();
        return false;
    });

    $('#site-search-1891732').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1891732 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1891732 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1891732-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1891733" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1891733" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1891733').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1891733').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1891733"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sun_sailor/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsstand_locations_sun_sailor.html"  class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sun_sailor_rate_cards.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.onlineworshipdir.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship">Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sun_sailor/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/community/eden_prairie/"  class="nav-link tnt-section-eden-prairie">Eden Prairie</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/community/excelsior_southlake/"  class="nav-link tnt-section-excelsiorsouth-lake">Excelsior/South Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/community/hopkins/"  class="nav-link tnt-section-hopkins">Hopkins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/community/minnetonka/"  class="nav-link tnt-section-minnetonka">Minnetonka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/community/plymouth_medicinelake/"  class="nav-link tnt-section-plymouthmedicine-lake">Plymouth/Medicine Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/community/stlouispark/"  class="nav-link tnt-section-st-louis-park">St. Louis Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/community/wayzata/"  class="nav-link tnt-section-wayzata">Wayzata</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sun_sailor/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/news/publicsafety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/news/photosandvideo/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sun_sailor/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/sun_sailor"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/publicnotices/"  class="nav-link tnt-section-public-notices-prior-to-october-12-2017">Public Notices prior to October 12, 2017</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sun_sailor/"  class="nav-link tnt-section-current-public-notices">Current Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sun_sailor/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/opinion/ecmeditorials/"  class="nav-link tnt-section-ecm-editorials">ECM Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sun_sailor/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sun_sailor/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMETOWNSOURCE&amp;publisher_url:hometownsource.comsun_sailor#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor_sailor"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news_ideas_sailor"  class="nav-link tnt-section-news-releasenews-tips">News Release/News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hometownsource.com/local-events"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-upcoming-event">Submit Upcoming Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://announcements.ecmpublishers.com/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://obits.ecmpublishers.com/obits/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/requester__sun_sailor"  class="nav-link tnt-section-request-print-delivery">Request Print Delivery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sun_sailor/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.minnesotastate.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.hometownsource.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://placeads.centralminnesotaclassifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sun_sailor/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-hometownsourcecom">HometownSource.com</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMETOWNSOURCE&amp;publisher_url:hometownsource.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/abc_newspapers/"  class="nav-link tnt-section-anoka-county-union-herald">Anoka County Union Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/abc_newspapers/"  class="nav-link tnt-section-blainespring-lake-parkcolumbia-heightsfridley-life">Blaine/Spring Lake Park/Columbia Heights/Fridley Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/caledonia/"  class="nav-link tnt-section-the-caledonia-argus">The Caledonia Argus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/county_news_review/"  class="nav-link tnt-section-county-news-review">County News Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/press_and_news/"  class="nav-link tnt-section-crow-river-news">Crow River News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dairyland_peach/"  class="nav-link tnt-section-dairyland-peach">Dairyland Peach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_thisweek/"  class="nav-link tnt-section-dakota-county-tribune">Dakota County Tribune</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forest_lake_times/"  class="nav-link tnt-section-forest-lake-times">Forest Lake Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/laker_pioneer/"  class="nav-link tnt-section-laker-pioneer">Laker Pioneer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/"  class="nav-link tnt-section-monticello-times">Monticello Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/morrison_county_record/"  class="nav-link tnt-section-morrison-county-record">Morrison County Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_patriot/"  class="nav-link tnt-section-news-times">News & Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/press_and_news/"  class="nav-link tnt-section-osseo-maple-grove-champlin-dayton-press">Osseo-Maple Grove Champlin Dayton Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_current/"  class="nav-link tnt-section-sun-current">Sun Current</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elk_river_star_news/"  class="nav-link tnt-section-elk-river-star-news">Elk River Star News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stillwater_gazette/"  class="nav-link tnt-section-the-stillwater-gazette">The Stillwater Gazette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_post/"  class="nav-link tnt-section-sun-post">Sun Post</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/"  class="nav-link tnt-section-sun-sailor">Sun Sailor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_thisweek/"  class="nav-link tnt-section-sun-thisweek">Sun Thisweek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/union_times/"  class="nav-link tnt-section-union-times">Union-Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west_metro_scene/"  class="nav-link tnt-section-west-metro-scene">West Metro Scene</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_patriot/"  class="nav-link tnt-section-waconia-patriot">Waconia Patriot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.messagemedia.co/millelacs"  target="_blank" rel="noopener" class="nav-link tnt-section-mille-lacs-messengeraitkin-independent-age">Mille Lacs Messenger/Aitkin Independent Age</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1896763" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1896763" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1896763');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1923432" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1495771" class="tncms-block"><div class="communities">
Minnetonka, Hopkins, Plymouth, Wayzata, Eden Prairie, St. Louis Park, Deephaven, Excelsior, Medicine Lake, Tonka Bay, Shorewood, Greenwood
</div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1891729" class="tncms-block padding-top"><div id="weather-1891729" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55305" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1903879" class="tncms-block"><div id="site-logo-1903879" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/sun_sailor"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/e2071466-0f2c-11eb-a31e-379e77eb4405.png?resize=200%2C45" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/e2071466-0f2c-11eb-a31e-379e77eb4405.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/e2071466-0f2c-11eb-a31e-379e77eb4405.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/e2071466-0f2c-11eb-a31e-379e77eb4405.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/e2071466-0f2c-11eb-a31e-379e77eb4405.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/e2071466-0f2c-11eb-a31e-379e77eb4405.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="349"
            height="79"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, August 5, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Editions</a></li>
                
                    <li><a href="https://www.hometownsource.com/site/forms/online_services/requester__sun_sailor/" class="">Request Delivery</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1895131" class="tncms-block padding-top"><div class="follow-links-1895131 pull-right">
    
    <section id="block-1895131" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mnsunsailor/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MNSunSailor" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/mnsunsailor/","https://twitter.com/MNSunSailor"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1908877" class="tncms-block solo-promo"><section id="block-1908877" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1908877-b6e20968-e8e7-11eb-a47c-3f17a0517f8c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sun-current tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b6e20968-e8e7-11eb-a47c-3f17a0517f8c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_current/sports/velgersdyks-long-road-back-leads-to-success/article_b6e20968-e8e7-11eb-a47c-3f17a0517f8c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Velgersdyk's long road back leads to success"
                            class="img-responsive lazyload full default"
                            width="1084"
                            height="610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/4c/e4c2e83e-e8e7-11eb-9365-d745cf2bab7d/60f60912d5fd2.image.jpg?crop=1084%2C610%2C300%2C200&resize=1084%2C610&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sun_current/sports/velgersdyks-long-road-back-leads-to-success/article_b6e20968-e8e7-11eb-a47c-3f17a0517f8c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Velgersdyk's long road back leads to success</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1908878" class="tncms-block solo-promo"><section id="block-1908878" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1908878-e28b3758-e3e5-11eb-b706-27c69e847266" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sun-sailor tnt-sub-section-community tnt-sub-section-wayzata">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e28b3758-e3e5-11eb-b706-27c69e847266 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_sailor/community/wayzata/father-mike-says-goodbye-to-st-bart-s-but-not-wayzata/article_e28b3758-e3e5-11eb-b706-27c69e847266.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Father Mike says goodbye to St. Bart’s, but not Wayzata"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/9f/09f38fa2-e3e6-11eb-b8fa-e792363ca57a/60eda21f606e3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sun_sailor/community/wayzata/father-mike-says-goodbye-to-st-bart-s-but-not-wayzata/article_e28b3758-e3e5-11eb-b706-27c69e847266.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Father Mike says goodbye to St. Bart’s, but not Wayzata</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1908879" class="tncms-block solo-promo"><section id="block-1908879" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1908879-cb508358-e0fd-11eb-8be5-5f5180a2d185" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sun-sailor tnt-sub-section-community tnt-sub-section-eden-prairie">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cb508358-e0fd-11eb-8be5-5f5180a2d185 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_sailor/community/eden_prairie/boughton-family-speaks-out-on-highway-169-shooting-death/article_cb508358-e0fd-11eb-8be5-5f5180a2d185.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boughton family speaks out on Highway 169 shooting death"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/78/278ef8ac-e0fe-11eb-88d8-b396d649269d/60e8c2177a7b6.image.jpg?crop=1600%2C900%2C0%2C66&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sun_sailor/community/eden_prairie/boughton-family-speaks-out-on-highway-169-shooting-death/article_cb508358-e0fd-11eb-8be5-5f5180a2d185.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Boughton family speaks out on Highway 169 shooting death</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1908880" class="tncms-block solo-promo"><section id="block-1908880" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1908880-5710a0b2-dea1-11eb-b99a-ab27be7c1f33" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sun-sailor tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5710a0b2-dea1-11eb-b99a-ab27be7c1f33 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_sailor/sports/veteran-announcers-enhance-tonka-sports-experience/article_5710a0b2-dea1-11eb-b99a-ab27be7c1f33.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Veteran announcers enhance Tonka sports experience"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/77/777b57ac-dea1-11eb-8784-33648ca639a7/60e4cc346d921.image.jpg?crop=1200%2C675%2C0%2C143&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sun_sailor/sports/veteran-announcers-enhance-tonka-sports-experience/article_5710a0b2-dea1-11eb-b99a-ab27be7c1f33.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Veteran announcers enhance Tonka sports experience</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1903880" class="tncms-block"><div id="site-logo-1903880" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/sun_sailor"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/ea58775e-0f2c-11eb-a31e-cfbc54f3b2dc.png?resize=200%2C45" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/ea58775e-0f2c-11eb-a31e-cfbc54f3b2dc.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/ea58775e-0f2c-11eb-a31e-cfbc54f3b2dc.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/ea58775e-0f2c-11eb-a31e-cfbc54f3b2dc.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/ea58775e-0f2c-11eb-a31e-cfbc54f3b2dc.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/ea58775e-0f2c-11eb-a31e-cfbc54f3b2dc.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="349"
            height="79"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1896767" class="tncms-block sticky-nav"><div id="user-controls-1896767" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1896767').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1896767"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1896766" class="tncms-block"><div id="user-controls-1896766" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1896766').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1896766').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1896766"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1896765" class="tncms-block"><ul id="site-search-1896765-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1896765" aria-labelledby="site-search-button-1896765" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1896765-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1896765-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1896765" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1896765-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1896765').submit();
        return false;
    });

    $('#site-search-1896765').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1896765 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1896765 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1896765-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/sun_sailor/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/sun_sailor/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/sun_sailor/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sun_sailor/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/classifieds/sun_sailor"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/sun_sailor/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/sun_sailor/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/sun_sailor/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/sun_sailor/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://www.minnesotastate.jobs"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.hometownsource.com/classifieds"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://placeads.centralminnesotaclassifieds.com/placead/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-government"  href="/sun_sailor/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us_-_sun_sailor.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-sub"  href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Sub.</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1908881" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1896755" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1896755" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1896755');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b6b8af40-f473-11eb-b343-1f78fd543942" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b6b8af40-f473-11eb-b343-1f78fd543942" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal" class="carousel-inner"><div  class="item photo-f7e28950-f473-11eb-8d44-ff62b3ad0f60">
                            <div class="item-container">
                                <div data-track-object='{"title":"St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/7e/f7e28950-f473-11eb-8d44-ff62b3ad0f60/6109683036b93.image.jpg?resize=1396%2C1180"
                    
                    alt="St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100 - 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1420"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/7e/f7e28950-f473-11eb-8d44-ff62b3ad0f60/6109683036b93.image.jpg?resize=1396%2C1180" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal" data-target=".caption-inner-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A 2012 aerial photo shows a former Holiday gas station and car wash at Minnetonka Boulevard near Highway 100. The St. Louis Park City Council has plans to make a change that would prevent a gas station from emerging on the site again. (Submitted photo)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Fimage_f7e28950-f473-11eb-8d44-ff62b3ad0f60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/image_f7e28950-f473-11eb-8d44-ff62b3ad0f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7e28950-f473-11eb-8d44-ff62b3ad0f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Louis%20Park%20moves%20to%20prevent%20gas%20station%20from%20reemerging%20at%20Minnetonka%20Boulevard%20and%20Highway%20100%20-%201&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Fimage_f7e28950-f473-11eb-8d44-ff62b3ad0f60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/image_f7e28950-f473-11eb-8d44-ff62b3ad0f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7e28950-f473-11eb-8d44-ff62b3ad0f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/image_f7e28950-f473-11eb-8d44-ff62b3ad0f60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/image_f7e28950-f473-11eb-8d44-ff62b3ad0f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7e28950-f473-11eb-8d44-ff62b3ad0f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/f7e28950-f473-11eb-8d44-ff62b3ad0f60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7e28950-f473-11eb-8d44-ff62b3ad0f60"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20St.%20Louis%20Park%20moves%20to%20prevent%20gas%20station%20from%20reemerging%20at%20Minnetonka%20Boulevard%20and%20Highway%20100%20-%201&body=https%3A%2F%2Fwww.hometownsource.com%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Fimage_f7e28950-f473-11eb-8d44-ff62b3ad0f60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7e28950-f473-11eb-8d44-ff62b3ad0f60"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/image_f7e28950-f473-11eb-8d44-ff62b3ad0f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7e28950-f473-11eb-8d44-ff62b3ad0f60"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7e28950-f473-11eb-8d44-ff62b3ad0f60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7e28950-f473-11eb-8d44-ff62b3ad0f60" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7e28950-f473-11eb-8d44-ff62b3ad0f60" class="save-list-f7e28950-f473-11eb-8d44-ff62b3ad0f60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7e28950-f473-11eb-8d44-ff62b3ad0f60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-01475eee-f474-11eb-9229-1f84a73ab29c">
                            <div class="item-container">
                                <div data-track-object='{"title":"St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/14/01475eee-f474-11eb-9229-1f84a73ab29c/6109683ff0686.image.jpg?resize=1396%2C1178"
                    
                    alt="St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100 - 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1422"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/14/01475eee-f474-11eb-9229-1f84a73ab29c/6109683ff0686.image.jpg?resize=1396%2C1178" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal" data-target=".caption-inner-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A 2021 aerial photo shows the now-vacant site at Minnetonka Boulevard near Highway 100. (Submitted photo)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Fimage_01475eee-f474-11eb-9229-1f84a73ab29c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/image_01475eee-f474-11eb-9229-1f84a73ab29c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01475eee-f474-11eb-9229-1f84a73ab29c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Louis%20Park%20moves%20to%20prevent%20gas%20station%20from%20reemerging%20at%20Minnetonka%20Boulevard%20and%20Highway%20100%20-%202&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Fimage_01475eee-f474-11eb-9229-1f84a73ab29c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/image_01475eee-f474-11eb-9229-1f84a73ab29c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01475eee-f474-11eb-9229-1f84a73ab29c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/image_01475eee-f474-11eb-9229-1f84a73ab29c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/image_01475eee-f474-11eb-9229-1f84a73ab29c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01475eee-f474-11eb-9229-1f84a73ab29c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/01475eee-f474-11eb-9229-1f84a73ab29c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01475eee-f474-11eb-9229-1f84a73ab29c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20St.%20Louis%20Park%20moves%20to%20prevent%20gas%20station%20from%20reemerging%20at%20Minnetonka%20Boulevard%20and%20Highway%20100%20-%202&body=https%3A%2F%2Fwww.hometownsource.com%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Fimage_01475eee-f474-11eb-9229-1f84a73ab29c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01475eee-f474-11eb-9229-1f84a73ab29c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/image_01475eee-f474-11eb-9229-1f84a73ab29c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01475eee-f474-11eb-9229-1f84a73ab29c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01475eee-f474-11eb-9229-1f84a73ab29c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01475eee-f474-11eb-9229-1f84a73ab29c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01475eee-f474-11eb-9229-1f84a73ab29c" class="save-list-01475eee-f474-11eb-9229-1f84a73ab29c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01475eee-f474-11eb-9229-1f84a73ab29c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b6b8af40-f473-11eb-b343-1f78fd543942').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b6b8af40-f473-11eb-b343-1f78fd543942').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b6b8af40-f473-11eb-b343-1f78fd543942" class="asset article-default"  data-url="https://www.hometownsource.com/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="St. Louis Park leaders are not eager to see a gas station return to the site of a former Holiday location at Minnetonka Boulevard and Highway 100. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/7e/f7e28950-f473-11eb-8d44-ff62b3ad0f60/6109683036b93.image.jpg?crop=1420%2C799%2C0%2C200&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hometownsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hometownsource.com/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html" />
    <style>
                .asset-paging .direction {
                    color: #ed1b24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hometownsource.com\/tncms\/search\/mlt\/?origin=b6b8af40-f473-11eb-b343-1f78fd543942&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b6b8af40-f473-11eb-b343-1f78fd543942" class="asset-paging">
                <div id="paging-prev-b6b8af40-f473-11eb-b343-1f78fd543942" class="paging-link prev offset"></div>
                <div id="paging-next-b6b8af40-f473-11eb-b343-1f78fd543942" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-05T10:56:00-05:00" class="tnt-date asset-date text-muted">
            Aug 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-05T10:56:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-05T10:56:00-05:00">
    <meta itemprop="datePublished" content="2021-08-05T10:56:00-05:00">
    <meta itemprop="dateModified" content="2021-08-05T10:56:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Louis%20Park%20moves%20to%20prevent%20gas%20station%20from%20reemerging%20at%20Minnetonka%20Boulevard%20and%20Highway%20100&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/b6b8af40-f473-11eb-b343-1f78fd543942" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20St.%20Louis%20Park%20moves%20to%20prevent%20gas%20station%20from%20reemerging%20at%20Minnetonka%20Boulevard%20and%20Highway%20100&body=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-b6b8af40-f473-11eb-b343-1f78fd543942" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942" class="carousel-inner"><div  class="item photo-f7e28950-f473-11eb-8d44-ff62b3ad0f60">
                            <div class="item-container">
                                <div data-track-object='{"title":"St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f7e28950-f473-11eb-8d44-ff62b3ad0f60" data-instance="#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal" data-target="#photo-carousel-b6b8af40-f473-11eb-b343-1f78fd543942" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1420">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/7e/f7e28950-f473-11eb-8d44-ff62b3ad0f60/6109683036b93.image.jpg?resize=1396%2C1180">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/7e/f7e28950-f473-11eb-8d44-ff62b3ad0f60/6109683036b93.image.jpg?resize=1396%2C1180">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/7e/f7e28950-f473-11eb-8d44-ff62b3ad0f60/6109683036b93.image.jpg?resize=1396%2C1180"
                    
                    alt="St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100 - 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1420"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/7e/f7e28950-f473-11eb-8d44-ff62b3ad0f60/6109683036b93.image.jpg?resize=1396%2C1180" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b6b8af40-f473-11eb-b343-1f78fd543942 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A 2012 aerial photo shows a former Holiday gas station and car wash at Minnetonka Boulevard near Highway 100. The St. Louis Park City Council has plans to make a change that would prevent a gas station from emerging on the site again. (Submitted photo)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-01475eee-f474-11eb-9229-1f84a73ab29c">
                            <div class="item-container">
                                <div data-track-object='{"title":"St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-01475eee-f474-11eb-9229-1f84a73ab29c" data-instance="#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal" data-target="#photo-carousel-b6b8af40-f473-11eb-b343-1f78fd543942" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1422">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/14/01475eee-f474-11eb-9229-1f84a73ab29c/6109683ff0686.image.jpg?resize=1396%2C1178">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/14/01475eee-f474-11eb-9229-1f84a73ab29c/6109683ff0686.image.jpg?resize=1396%2C1178">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/14/01475eee-f474-11eb-9229-1f84a73ab29c/6109683ff0686.image.jpg?resize=1396%2C1178"
                    
                    alt="St. Louis Park moves to prevent gas station from reemerging at Minnetonka Boulevard and Highway 100 - 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1422"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/14/01475eee-f474-11eb-9229-1f84a73ab29c/6109683ff0686.image.jpg?resize=1396%2C1178" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b6b8af40-f473-11eb-b343-1f78fd543942 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A 2021 aerial photo shows the now-vacant site at Minnetonka Boulevard near Highway 100. (Submitted photo)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b6b8af40-f473-11eb-b343-1f78fd543942" data-smart-adunit="/132916964/hometownsource.com/sun_sailor/community/stlouispark">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Louis%20Park%20moves%20to%20prevent%20gas%20station%20from%20reemerging%20at%20Minnetonka%20Boulevard%20and%20Highway%20100&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/b6b8af40-f473-11eb-b343-1f78fd543942" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20St.%20Louis%20Park%20moves%20to%20prevent%20gas%20station%20from%20reemerging%20at%20Minnetonka%20Boulevard%20and%20Highway%20100&body=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6b8af40-f473-11eb-b343-1f78fd543942-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6b8af40-f473-11eb-b343-1f78fd543942" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6b8af40-f473-11eb-b343-1f78fd543942" class="save-list-b6b8af40-f473-11eb-b343-1f78fd543942-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6b8af40-f473-11eb-b343-1f78fd543942" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>St. Louis Park leaders are not eager to see a gas station return to the site of a former Holiday location at Minnetonka Boulevard and Highway 100.</p></div><div class="subscriber-preview"><p>The Minnesota Department of Transportation bought the land, which includes more than an acre on the northwest corner of the interchange, for a major highway project that has since been implemented. While MnDOT still owns the vacant property, state rules require the department to offer it initially to the former owner if the state sells it, according to Councilmember Margaret Rog.</p></div><div class="subscriber-only"><p>She urged the council to change the comprehensive plan for the site from commercial to medium-density residential with zoning that would allow up to 30 units per acre for multifamily residential use.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The site no longer has access to Minnetonka Boulevard, which would require drivers to use the residential Vernon Avenue to enter or leave the site, Rog pointed out. A residential use would fit with the surrounding area to the north and would complement city plans to redevelop an area along Minnetonka Boulevard to the west.</p></div><div class="subscriber-only"><p>Rog added in a proposal, “We need more housing density in the city and this parcel provides that opportunity.”</p></div><div class="subscriber-only"><p>The previous owner has expressed an interest in the site, and MnDOT is working on an offer, according to a city staff report.</p></div><div class="subscriber-only"><p>“The previous owner had strong interest in rebuilding a gas station on the property,” the report says.</p></div><div class="subscriber-only"><p>As far as access, the report states, “Hennepin County staff indicated the county would not support any driveway accesses onto Minnetonka Boulevard, and city staff concurs that this would diminish the bicycle and pedestrian improvements to the corridor and the traffic safety and congestion mitigation improvements that have been made to the corridor in this area.”</p></div><div class="subscriber-only"><p>However, the report also says the property is “well-situated for commercial use” given its proximity to Highway 100.</p></div><div class="subscriber-only"><p>Planning and Zoning Supervisor Sean Walther told council members July 26, “It’s attractive to auto-oriented commercial, which may not be the ideal that the City Council and the neighborhood is looking for.”</p></div><div class="subscriber-only"><p>The previous owner is disappointed in the current inability to operate a gas station on the site and is excited about the possibility to reopen on the site or nearby, Walther said.</p></div><div class="subscriber-only"><p>“It’s not certain, obviously, but I think that’s the likely outcome,” he added.</p></div><div class="subscriber-only"><p>However, the council could begin a formal process to change the zoning.</p></div><div class="subscriber-only"><p>Although Mayor Jake Spano asked whether doing so would lead to a legal risk given the current discussions over the sale of the property, Walther described the risk as low. City Manager Tom Harmening, who retired following the meeting, said, “We can always be sued, but the council as a legislative body, in this case, has a lot of discretion on land-use decisions like rezoning and guide plan changes.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Changing the zoning to residential would promote a walkable, bikeable community, Councilmember Rachel Harris said in supporting Rog’s suggestion.</p></div><div class="subscriber-only"><p>“I’m very much in favor of adding more residents, whether it’s apartments or condos at this location, predominantly to focus on neighborhood vitalization,” Harris said.</p></div><div class="subscriber-only"><p>Councilmember Nadia Mohamed agreed.</p></div><div class="subscriber-only"><p>“As a city, we’re very much built-out, so any piece of land or any place that we can rezone and make it more resident-friendly and where we can put more housing into the city will be amazing,” she said.</p></div><div class="subscriber-only"><p>A residential use could require more environmental cleanup than a commercial use would, Walther noted. The top 2 feet of soil on the property are not contaminated, but the soil below likely would need to be addressed for a new development, according to the city staff report. Councilmember Larry Kraft wondered if the zoning change could lead to a request for significant city financial assistance for increased environmental mitigation for a residential use. Walther responded that city staff has experience with such remediation efforts.</p></div><div class="subscriber-only"><p>Kraft said, “There are some places in the city where we are not going to develop because it is so contaminated, and those can be good places for things like solar farms.”</p></div><div class="subscriber-only"><p>However, he indicated the response to his questions indicated to him that the property could be redeveloped.</p></div><div class="subscriber-only"><p>Walther also warned council members that they may not be able to find a developer willing to make a proposal for the density level that Rog had suggested.</p></div><div class="subscriber-only"><p>“It’s hard to find a developer willing to do 30 units per acre,” Walther said. “Even the smaller-scale developments that we’re seeing are closer to 50 units per acre.”</p></div><div class="subscriber-only"><p>Rog responded, “It feels like this is this is an opportunity potentially to do something really creative and innovative on this site.”</p></div><div class="subscriber-only"><p>Walther acknowledged that projects in the medium-density level tend to have more neighborhood support than higher-density buildings with five or six floors. Some do exist in the city, such as Wooddale Flats on the site of the former Most Holy Trinity Catholic Church and the reuse of the former Brookside Elementary School.</p></div><div class="subscriber-only"><p>At the end of the discussion, Spano declared he heard a consensus on the council for moving forward with the process to change the designation for the site to medium-density residential. With that process, the decision would move to the St. Louis Park Planning Commission for a public hearing and a recommendation in the future.</p></div><div class="subscriber-only"><p>Follow the Sun Sailor on Facebook at <a href="http://facebook.com/mnsunsailor">facebook.com/mnsunsailor</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Louis%20Park%20moves%20to%20prevent%20gas%20station%20from%20reemerging%20at%20Minnetonka%20Boulevard%20and%20Highway%20100&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/b6b8af40-f473-11eb-b343-1f78fd543942" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20St.%20Louis%20Park%20moves%20to%20prevent%20gas%20station%20from%20reemerging%20at%20Minnetonka%20Boulevard%20and%20Highway%20100&body=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6b8af40-f473-11eb-b343-1f78fd543942"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6b8af40-f473-11eb-b343-1f78fd543942-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6b8af40-f473-11eb-b343-1f78fd543942" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6b8af40-f473-11eb-b343-1f78fd543942" class="save-list-b6b8af40-f473-11eb-b343-1f78fd543942-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6b8af40-f473-11eb-b343-1f78fd543942" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b6b8af40-f473-11eb-b343-1f78fd543942" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sun_sailor/community/stlouispark/st-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway/article_b6b8af40-f473-11eb-b343-1f78fd543942.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b6b8af40-f473-11eb-b343-1f78fd543942" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fsun_sailor%2Fcommunity%2Fstlouispark%2Fst-louis-park-moves-to-prevent-gas-station-from-reemerging-at-minnetonka-boulevard-and-highway%2Farticle_b6b8af40-f473-11eb-b343-1f78fd543942.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1989196" class="tncms-block"><div class="block"><a href="https://www.hometownsource.com/site/forms/online_services/voluntary_subs__sun/"><center><img src="https://www.hometownsource.com/app/customer_pages/Journalism.jpg" width="300" height="250" border="0"></center></a></div></div><div id="tncms-block-1989256" class="tncms-block"><div class="block"><a href="https://www.hometownsource.com/contest/"><center><img src="https://www.hometownsource.com/app/contests/Contests.gif" width="300" height="150" border="0"></center>

</a></div></div><div id="tncms-block-1586457" class="tncms-block"><a href="https://apgecm.secondstreetapp.com/Ballot-Landing-Page-2022/"><center><img src="http://hometownsource.com/app/contests/Vote_Now_RCA.jpg" width="300" height="250" border="0"></center></a></div><div id="tncms-block-1896757" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1896757" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1896757');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1896759" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1896759" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1896759');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1908885" class="tncms-block slim-padding"><section id="block-1908885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1908885 ">
        <div class="block-title-inner">
            <h4>
                
                E-editions
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1908885-16a6a8a8-c17b-5dd7-9a66-f85c7525eb0d" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-16a6a8a8-c17b-5dd7-9a66-f85c7525eb0d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/plymouth-wayzata-sun-sailor/edition_16a6a8a8-c17b-5dd7-9a66-f85c7525eb0d.html?zone=01" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Plymouth-Wayzata Sun Sailor"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="382"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/eedition/d/2f/d2f356d9-0ec5-5b67-a065-9ebf2a1b639a/610c16d401252.preview-300.jpg?resize=300%2C382" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/plymouth-wayzata-sun-sailor/edition_16a6a8a8-c17b-5dd7-9a66-f85c7525eb0d.html?zone=01" class="tnt-asset-link">
        

        
            Plymouth-Wayzata Sun Sailor</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-05T00:00:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/plymouth-wayzata-sun-sailor/edition_16a6a8a8-c17b-5dd7-9a66-f85c7525eb0d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1830031" class="tncms-block slim-padding"><section id="block-1830031" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1830031-855aa5dc-30d0-587d-8a29-d0086cd5e99d" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-855aa5dc-30d0-587d-8a29-d0086cd5e99d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/st-louis-park-hopkins-sun-sailor/edition_855aa5dc-30d0-587d-8a29-d0086cd5e99d.html?zone=01" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="St Louis Park-Hopkins Sun Sailor"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="382"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/eedition/7/e6/7e668b98-8f47-560e-85f3-058c810d729e/610c16d3a59ee.preview-300.jpg?resize=300%2C382" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/st-louis-park-hopkins-sun-sailor/edition_855aa5dc-30d0-587d-8a29-d0086cd5e99d.html?zone=01" class="tnt-asset-link">
        

        
            St Louis Park-Hopkins Sun Sailor</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-05T00:00:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/st-louis-park-hopkins-sun-sailor/edition_855aa5dc-30d0-587d-8a29-d0086cd5e99d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1830029" class="tncms-block slim-padding"><section id="block-1830029" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1830029-5491dc54-060a-519a-a50b-fb059bb783f6" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5491dc54-060a-519a-a50b-fb059bb783f6 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/excelsior-minnetonka-eden-prairie-sun-sailor/edition_5491dc54-060a-519a-a50b-fb059bb783f6.html?zone=01" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Excelsior/Minnetonka/Eden Prairie Sun Sailor"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="382"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/eedition/8/08/80872448-25df-58bc-bad2-76c39de73b03/610c16e774b13.preview-300.jpg?resize=300%2C382" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/excelsior-minnetonka-eden-prairie-sun-sailor/edition_5491dc54-060a-519a-a50b-fb059bb783f6.html?zone=01" class="tnt-asset-link">
        

        
            Excelsior/Minnetonka/Eden Prairie Sun Sailor</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-05T00:00:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/excelsior-minnetonka-eden-prairie-sun-sailor/edition_5491dc54-060a-519a-a50b-fb059bb783f6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1891724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1891724" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1891724');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.hometownsource.com/tncms/search/mlt/?origin=b6b8af40-f473-11eb-b343-1f78fd543942&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1891688" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1891688" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1895132" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1895132 default">
    
    <section id="block-1895132" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mnsunsailor/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MNSunSailor" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/mnsunsailor/","https://twitter.com/MNSunSailor"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1895100" class="tncms-block"><section id="block-1895100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1895100 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-community"  href="/sun_sailor/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/sun_sailor/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sun_sailor/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/sun_sailor/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/sun_sailor/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/sun_sailor/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/sun_sailor/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1891695" class="tncms-block"><section id="block-1891695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1891695 ">
        <div class="block-title-inner">
            <h4>
                
                APG of East Central Minnesota Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://www.hometownsource.com/classifieds"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMETOWNSOURCE&amp;publisher_url:hometownsource.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/careers.html"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1891697" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1891697"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">hometownsource.com</a>, 4095 Coon Rapids Blvd. Coon Rapids, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b6b8af40-f473-11eb-b343-1f78fd543942")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15091.add('act', dmpData);_cc15091.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["stlouispark", "business", "government"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b6b8af40_f473_11eb_b343_1f78fd543942_photo_modal = false;
                var gallery_changed_b6b8af40_f473_11eb_b343_1f78fd543942_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal .owl-stage-outer").height( $('#carousel-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b6b8af40_f473_11eb_b343_1f78fd543942_photo_modal = $('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal').data('owlCarousel');
                $('#carousel-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b6b8af40_f473_11eb_b343_1f78fd543942_photo_modal.prev();
                });
                $('#carousel-b6b8af40-f473-11eb-b343-1f78fd543942-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b6b8af40_f473_11eb_b343_1f78fd543942_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b6b8af40_f473_11eb_b343_1f78fd543942 = false;
                var gallery_changed_b6b8af40_f473_11eb_b343_1f78fd543942 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942 .owl-stage-outer").height( $('#carousel-b6b8af40-f473-11eb-b343-1f78fd543942 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b6b8af40-f473-11eb-b343-1f78fd543942 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b6b8af40-f473-11eb-b343-1f78fd543942 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b6b8af40_f473_11eb_b343_1f78fd543942 = $('#gallery-items-b6b8af40-f473-11eb-b343-1f78fd543942').data('owlCarousel');
                $('#carousel-b6b8af40-f473-11eb-b343-1f78fd543942 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b6b8af40_f473_11eb_b343_1f78fd543942.prev();
                });
                $('#carousel-b6b8af40-f473-11eb-b343-1f78fd543942 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b6b8af40_f473_11eb_b343_1f78fd543942.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15091.add('act', serviceData);_cc15091.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15091.add('act', dmpData);_cc15091.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>