
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hometownsource.com/content/tncms/live/" />
<meta name="keywords" content="stillwater ponies, boys lacrosse, peter flock" />
<meta name="news_keywords" content="stillwater ponies, boys lacrosse, peter flock" />
<meta name="description" content="One of the top players during the program&rsquo;s infancy more than a decade ago, Peter Flock has been named head coach for the Stillwater Area High School boys lacrosse team." />
<meta name="author" content="Stuart Groskreutz" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="6E938c1TTJQ1l9IgDg0XMDZXZumpvEPi6A-LzWhb034" />
<meta name="google-site-verification" content="6E938c1TTJQ1l9IgDg0XMDZXZumpvEPi6A-LzWhb034" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hometownsource.com/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=802%2C630" />
<meta property="og:image:width" content="802" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Boys lacrosse: Flock named new head coach for Ponies" />
<meta property="og:description" content="One of the top players during the program&rsquo;s infancy more than a decade ago, Peter Flock has been named head coach for the Stillwater Area High School boys lacrosse team." />
<meta property="og:site_name" content="hometownsource.com" />
<meta property="og:section" content="Free" />
<meta property="article:publisher" content="https://www.facebook.com/hometownsource/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hometownsource" />
<meta name="twitter:image:alt" content="4-24 spo-blac Flock.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d6ec438b72ee52ec8fe548e063ecff7a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700|Roboto:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.165.0"},"page":{"grid":"boxy","style":"default","path":"\/stillwater_gazette\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Stuart Groskreutz","id":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5290950-32"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["stillwater ponies","boys lacrosse","peter flock"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_sg_bill';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [970,250]).addSize([992, 0], [970,250]).addSize([1200, 0], [970,250]).build();
                gptAdSlots['ad-1499623'] = googletag.defineSlot(adUnit, [970,250], 'ad-1499623').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/ads/impressions.js?_dc=1587751514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/ads/traffic.js?_dc=1587706513"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/ads/settings.js?_dc=1583421912"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_sg_mobi';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1499625'] = googletag.defineSlot(adUnit, [320,50], 'ad-1499625').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_sg_recstory';
            
                gptAdSlots['ad-1499629'] = googletag.defineSlot(adUnit, [300,250], 'ad-1499629').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_sg_rec2';
            
                gptAdSlots['ad-1499627'] = googletag.defineSlot(adUnit, [300,250], 'ad-1499627').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Boys lacrosse: Flock named new head coach for Ponies | Free | hometownsource.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #eee; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3c3c3d; }#site-header-container{ border-bottom: 3px solid #3c3c3d; }#site-footer-container{ border-top: 3px solid #3c3c3d; } .tnt-bg-accent { background-color: #3c3c3d; } a .tnt-caret-down { color: #3c3c3d; } .block-title .block-title-inner { border-color: #3c3c3d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3c3c3d; } .form-control:focus { border-bottom-color: #3c3c3d; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hometownsource.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/5b56b330-462c-11e7-80b7-8730480623a9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Boys lacrosse: Flock named new head coach for Ponies | Free | hometownsource.com" href="http://www.hometownsource.com/search/?f=rss&amp;t=article&amp;c=stillwater_gazette/free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hometownsource.com/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<!-- Transaction ID:  -->




<script type="text/javascript">
$(document).ready(function() {
  $("ul#footer-col-one-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("ul#footer-col-two-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("#create-event-form .form-group div.help-block:contains('Multiple sections can be selected (if available) by holding down the control button and clicking.')").remove();
});

</script>


<!-- #Tntracking #629285 - uncheck mail list options by default -->

<!--/ #Tntracking #629285 -->

<!-- Ticket #645766 -->
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-3a267b90-85a4-11ea-8415-2f98d2dbc5d8 section-stillwater-gazettesection-free type-article infinity-summary-siderail" data-path="/stillwater_gazette/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hometownsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.165.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fstillwater_gazette%2Ffree&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Stuart+Groskreutz&tncms.asset.id=3a267b90-85a4-11ea-8415-2f98d2dbc5d8&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=291&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5290950-32&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1406412" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1406412" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1406412').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1406412').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1406412"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/abc_newspapers/"  class="nav-link tnt-section-anoka-county-union-herald">Anoka County Union Herald</a>
                                </li><li>
                                    <a href="/abc_newspapers/"  class="nav-link tnt-section-blainespring-lake-parkcolumbia-heightsfridley-life">Blaine/Spring Lake Park/Columbia Heights/Fridley Life</a>
                                </li><li>
                                    <a href="/caledonia/"  class="nav-link tnt-section-the-caledonia-argus">The Caledonia Argus</a>
                                </li><li>
                                    <a href="/county_news_review/"  class="nav-link tnt-section-county-news-review">County News Review</a>
                                </li><li>
                                    <a href="/press_and_news/"  class="nav-link tnt-section-crow-river-news">Crow River News</a>
                                </li><li>
                                    <a href="/dairyland_peach/"  class="nav-link tnt-section-dairyland-peach">Dairyland Peach</a>
                                </li><li>
                                    <a href="/sun_thisweek/"  class="nav-link tnt-section-dakota-county-tribune">Dakota County Tribune</a>
                                </li><li>
                                    <a href="/forest_lake_times/"  class="nav-link tnt-section-forest-lake-times">Forest Lake Times</a>
                                </li><li>
                                    <a href="/laker_pioneer/"  class="nav-link tnt-section-laker-pioneer">Laker Pioneer</a>
                                </li><li>
                                    <a href="/monticello_times/"  class="nav-link tnt-section-monticello-times">Monticello Times</a>
                                </li><li>
                                    <a href="/morrison_county_record/"  class="nav-link tnt-section-morrison-county-record">Morrison County Record</a>
                                </li><li>
                                    <a href="/sun_patriot/"  class="nav-link tnt-section-news-times">News & Times</a>
                                </li><li>
                                    <a href="/press_and_news/"  class="nav-link tnt-section-osseo-maple-grove-champlin-dayton-press">Osseo-Maple Grove Champlin Dayton Press</a>
                                </li><li>
                                    <a href="/sun_current/"  class="nav-link tnt-section-sun-current">Sun Current</a>
                                </li><li>
                                    <a href="/elk_river_star_news/"  class="nav-link tnt-section-elk-river-star-news">Elk River Star News</a>
                                </li><li>
                                    <a href="/stillwater_gazette/"  class="nav-link tnt-section-the-stillwater-gazette">The Stillwater Gazette</a>
                                </li><li>
                                    <a href="/sun_post/"  class="nav-link tnt-section-sun-post">Sun Post</a>
                                </li><li>
                                    <a href="/sun_sailor/"  class="nav-link tnt-section-sun-sailor">Sun Sailor</a>
                                </li><li>
                                    <a href="/sun_thisweek/"  class="nav-link tnt-section-sun-thisweek">Sun Thisweek</a>
                                </li><li>
                                    <a href="/union_times/"  class="nav-link tnt-section-union-times">Union-Times</a>
                                </li><li>
                                    <a href="/west_metro_scene/"  class="nav-link tnt-section-west-metro-scene">West Metro Scene</a>
                                </li><li>
                                    <a href="/sun_patriot/"  class="nav-link tnt-section-waconia-patriot">Waconia Patriot</a>
                                </li><li>
                                    <a href="https://www.messagemedia.co/millelacs"  target="_blank" rel="noopener" class="nav-link tnt-section-mille-lacs-messengeraitkin-independent-age">Mille Lacs Messenger/Aitkin Independent Age</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/stillwater_gazette/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/newsstand_locations_stillwater_gazette.html"  class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li><li>
                                    <a href="/calendar/stillwater_gazette/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/stillwater_gazette_rate_card.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.onlineworshipdir.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship">Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-2" data-target="#mobile-nav-right-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/stillwater_gazette/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/stillwater_gazette/community/stillwater/"  class="nav-link tnt-section-stillwater">Stillwater</a>
                                </li><li>
                                    <a href="/stillwater_gazette/community/oakparkheights/"  class="nav-link tnt-section-oak-park-heights">Oak Park Heights</a>
                                </li><li>
                                    <a href="/stillwater_gazette/community/bayport/"  class="nav-link tnt-section-bayport">Bayport</a>
                                </li><li>
                                    <a href="/stillwater_gazette/community/lakeelmo/"  class="nav-link tnt-section-lake-elmo">Lake Elmo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-3" data-target="#mobile-nav-right-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/stillwater_gazette/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/stillwater_gazette/news/artsentertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/stillwater_gazette/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/stillwater_gazette/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/stillwater_gazette/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/stillwater_gazette/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/stillwater_gazette/news/photosandvideo/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                                </li><li>
                                    <a href="/stillwater_gazette/news/publicsafety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/stillwater_gazette/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-5" data-target="#mobile-nav-right-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/stillwater_gazette/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/stillwater_gazette/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/stillwater_gazette/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/stillwater_gazette/opinion/ecm_editorials"  class="nav-link tnt-section-ecm-editorials">ECM Editorials</a>
                                </li><li>
                                    <a href="/stillwater_gazette/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/stillwater_gazette/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-7" data-target="#mobile-nav-right-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/stillwater_gazette/publicnotices/"  class="nav-link tnt-section-public-notices-prior-to-october-12-2017">Public Notices prior to October 12, 2017</a>
                                </li><li>
                                    <a href="/classifieds/stillwater_gazette/"  class="nav-link tnt-section-current-public-notices">Current Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-8" data-target="#mobile-nav-right-below_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submission-forms">Submission Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_to_editor_stillwater_gazette/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_newsideas_stillwater_gazette/"  class="nav-link tnt-section-news-releasenews-tips">News release/news tips</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-upcoming-event">Submit Upcoming Event</a>
                                </li><li>
                                    <a href="https://announcements.ecmpublishers.com/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="https://obits.ecmpublishers.com/obits/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="http://ads.classifiedshub.biz/g/content/Advertising-Options"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-9" data-target="#mobile-nav-right-below_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/stillwater_gazette/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/stillwater_gazette/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/stillwater_gazette/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/stillwater_gazette/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/stillwater_gazette/announcements/"  class="nav-link tnt-section-all-announcements">All Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact_us_-_stillwater_gazette.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://ads.classifiedshub.biz/g/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pet_obituaries/"  class="nav-link tnt-section-pet-obituaries">Pet Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/stillwater_gazette/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.hometownsource.com/open_for_business/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-business-info">Submit Business Info</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1406408" class="tncms-block hidden-md hidden-lg"><section id="block-1406408" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1406408" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1406408" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1406408-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1406408-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1406408-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1406408').submit();
        return false;
    });

    $('#site-search-1406408').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1406408 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1406408 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1406408-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-here"  href="/site/services" >
                    <span class="nav-label">Subscribe Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-print-ads"  href="http://local.hometownsource.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Print Ads</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1406411" class="tncms-block"><div id="user-controls-1406411" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hometownsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1406411').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1406411"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1417390" class="tncms-block"><div class="follow-links-1417390 pull-right">
    
    <section id="block-1417390" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/StillwaterGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stillwgazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/StillwaterGazette/","https://twitter.com/stillwgazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1462332" class="tncms-block"><section id="block-1462332" class="block emphasis-h3   " ><div class="block"><a href="/stillwater_gazette" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/b82692d0-65ba-11e7-aaf0-4fa5823957ab.png?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/b82692d0-65ba-11e7-aaf0-4fa5823957ab.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1406413" class="tncms-block padding-top padding-bottom"><div id="weather-1406413" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55082" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55082"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1406413 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Stillwater, MN
                                
                                 <small>(55082)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. Slight chance of a rain shower. High 63F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 39F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 24, 2020 @ 1:13 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55082"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1416329" class="tncms-block"><section id="block-1416329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1416329" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1416329" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1416329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1416329-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1416329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1416329').submit();
        return false;
    });

    $('#site-search-1416329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1416329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1416329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1416329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1495763" class="tncms-block"><div class="communities">
Stillwater, Oak Park Heights, Bayport, Lake Elmo
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1462331" class="tncms-block"><section id="block-1462331" class="block emphasis-h3   " ><div class="block"><a href="/stillwater_gazette" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/d4ed24ce-65ba-11e7-be9b-7f36a406f16b.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/d4ed24ce-65ba-11e7-be9b-7f36a406f16b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/stillwater_gazette/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newsstand-locations"  href="/site/newsstand_locations_stillwater_gazette.html" >
                    <span class="nav-label">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/stillwater_gazette/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/stillwater_gazette_rate_card.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship"  href="https://www.onlineworshipdir.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Worship</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/stillwater_gazette/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stillwater"  href="/stillwater_gazette/community/stillwater/" >
                    <span class="nav-label">Stillwater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oak-park-heights"  href="/stillwater_gazette/community/oakparkheights/" >
                    <span class="nav-label">Oak Park Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bayport"  href="/stillwater_gazette/community/bayport/" >
                    <span class="nav-label">Bayport</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-elmo"  href="/stillwater_gazette/community/lakeelmo/" >
                    <span class="nav-label">Lake Elmo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/stillwater_gazette/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/stillwater_gazette/news/artsentertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/stillwater_gazette/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/stillwater_gazette/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/stillwater_gazette/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/stillwater_gazette/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-video"  href="/stillwater_gazette/news/photosandvideo/" >
                    <span class="nav-label">Photos & Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/stillwater_gazette/news/publicsafety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/stillwater_gazette/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/stillwater_gazette/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav-right-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/stillwater_gazette/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/stillwater_gazette/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ecm-editorials"  href="/stillwater_gazette/opinion/ecm_editorials" >
                    <span class="nav-label">ECM Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/stillwater_gazette/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/stillwater_gazette/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav-right-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices-prior-to-october-12-2017"  href="/stillwater_gazette/publicnotices/" >
                    <span class="nav-label">Public Notices prior to October 12, 2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-public-notices"  href="/classifieds/stillwater_gazette/" >
                    <span class="nav-label">Current Public Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submission Forms</span>
                </a><ul id="main-nav-right-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_to_editor_stillwater_gazette/" >
                    <span class="nav-label">Letter to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-releasenews-tips"  href="/site/forms/online_services/submit_newsideas_stillwater_gazette/" >
                    <span class="nav-label">News release/news tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-upcoming-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit Upcoming Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="https://announcements.ecmpublishers.com/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://obits.ecmpublishers.com/obits/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="http://ads.classifiedshub.biz/g/content/Advertising-Options"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav-right-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/stillwater_gazette/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/stillwater_gazette/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/stillwater_gazette/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/stillwater_gazette/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-announcements"  href="/stillwater_gazette/announcements/" >
                    <span class="nav-label">All Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us_-_stillwater_gazette.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://ads.classifiedshub.biz/g/browse"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-obituaries"  href="/pet_obituaries/" >
                    <span class="nav-label">Pet Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/stillwater_gazette/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-business-info"  href="https://www.hometownsource.com/open_for_business/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Business Info</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anoka-county-union-herald"  href="/abc_newspapers/" >
                    <span class="nav-label">Anoka County Union Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blainespring-lake-parkcolumbia-heightsfridley-life"  href="/abc_newspapers/" >
                    <span class="nav-label">Blaine/Spring Lake Park/Columbia Heights/Fridley Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-caledonia-argus"  href="/caledonia/" >
                    <span class="nav-label">The Caledonia Argus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-news-review"  href="/county_news_review/" >
                    <span class="nav-label">County News Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crow-river-news"  href="/press_and_news/" >
                    <span class="nav-label">Crow River News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dairyland-peach"  href="/dairyland_peach/" >
                    <span class="nav-label">Dairyland Peach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dakota-county-tribune"  href="/sun_thisweek/" >
                    <span class="nav-label">Dakota County Tribune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-times"  href="/forest_lake_times/" >
                    <span class="nav-label">Forest Lake Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laker-pioneer"  href="/laker_pioneer/" >
                    <span class="nav-label">Laker Pioneer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monticello-times"  href="/monticello_times/" >
                    <span class="nav-label">Monticello Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morrison-county-record"  href="/morrison_county_record/" >
                    <span class="nav-label">Morrison County Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-times"  href="/sun_patriot/" >
                    <span class="nav-label">News & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-osseo-maple-grove-champlin-dayton-press"  href="/press_and_news/" >
                    <span class="nav-label">Osseo-Maple Grove Champlin Dayton Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-current"  href="/sun_current/" >
                    <span class="nav-label">Sun Current</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-river-star-news"  href="/elk_river_star_news/" >
                    <span class="nav-label">Elk River Star News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-stillwater-gazette"  href="/stillwater_gazette/" >
                    <span class="nav-label">The Stillwater Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-post"  href="/sun_post/" >
                    <span class="nav-label">Sun Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-sailor"  href="/sun_sailor/" >
                    <span class="nav-label">Sun Sailor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-thisweek"  href="/sun_thisweek/" >
                    <span class="nav-label">Sun Thisweek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union-times"  href="/union_times/" >
                    <span class="nav-label">Union-Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-metro-scene"  href="/west_metro_scene/" >
                    <span class="nav-label">West Metro Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waconia-patriot"  href="/sun_patriot/" >
                    <span class="nav-label">Waconia Patriot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mille-lacs-messengeraitkin-independent-age"  href="https://www.messagemedia.co/millelacs"  target="_blank" rel="noopener">
                    <span class="nav-label">Mille Lacs Messenger/Aitkin Independent Age</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1462315" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"></div><div class="visible-sm"></div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1499623" class="tncms-block hidden-xs visible-sm visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499623" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499623');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1664955" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hometownsource.com",
  secureDomain: "hometownsource.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-blox-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"blox-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1499625" class="tncms-block visible-xs hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499625" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499625');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6a42d918-85a4-11ea-bd60-9f5799c51d40" class="modal fullscreen in modal-image image-default modal-6a42d918-85a4-11ea-bd60-9f5799c51d40" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=400%2C314"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=400%2C314 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=540%2C424 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=750%2C589 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=1200%2C943 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=1624%2C1276 1700w"
                    sizes="100vw"
                    width="1624"
                    height="1276"
                    alt="4-24 spo-blac Flock.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6a42d918-85a4-11ea-bd60-9f5799c51d40" data-target=".caption-inner-modal-image-6a42d918-85a4-11ea-bd60-9f5799c51d40">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6a42d918-85a4-11ea-bd60-9f5799c51d40 collapse in"><div class="caption-text"><p>Peter Flock, a former Ponies standout before graduating in 2010, has been named the new head coach for the Stillwater boys lacrosse team. (Contributed photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2F4-24-spo-blac-flock-jpg%2Fimage_6a42d918-85a4-11ea-bd60-9f5799c51d40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stillwater_gazette/free/4-24-spo-blac-flock-jpg/image_6a42d918-85a4-11ea-bd60-9f5799c51d40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a42d918-85a4-11ea-bd60-9f5799c51d40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4-24%20spo-blac%20Flock.jpg&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2F4-24-spo-blac-flock-jpg%2Fimage_6a42d918-85a4-11ea-bd60-9f5799c51d40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stillwater_gazette/free/4-24-spo-blac-flock-jpg/image_6a42d918-85a4-11ea-bd60-9f5799c51d40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a42d918-85a4-11ea-bd60-9f5799c51d40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/stillwater_gazette/free/4-24-spo-blac-flock-jpg/image_6a42d918-85a4-11ea-bd60-9f5799c51d40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stillwater_gazette/free/4-24-spo-blac-flock-jpg/image_6a42d918-85a4-11ea-bd60-9f5799c51d40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a42d918-85a4-11ea-bd60-9f5799c51d40"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/6a42d918-85a4-11ea-bd60-9f5799c51d40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a42d918-85a4-11ea-bd60-9f5799c51d40"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%204-24%20spo-blac%20Flock.jpg&body=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2F4-24-spo-blac-flock-jpg%2Fimage_6a42d918-85a4-11ea-bd60-9f5799c51d40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a42d918-85a4-11ea-bd60-9f5799c51d40"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stillwater_gazette/free/4-24-spo-blac-flock-jpg/image_6a42d918-85a4-11ea-bd60-9f5799c51d40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a42d918-85a4-11ea-bd60-9f5799c51d40"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a42d918-85a4-11ea-bd60-9f5799c51d40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a42d918-85a4-11ea-bd60-9f5799c51d40" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6a42d918-85a4-11ea-bd60-9f5799c51d40" class="save-list-6a42d918-85a4-11ea-bd60-9f5799c51d40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a42d918-85a4-11ea-bd60-9f5799c51d40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6a42d918-85a4-11ea-bd60-9f5799c51d40 img { max-height: 1276px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3a267b90-85a4-11ea-8415-2f98d2dbc5d8" class="asset article-default"  data-url="https://www.hometownsource.com/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=802%2C630">
            <meta itemprop="width" content="802">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hometownsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hometownsource.com/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html" />
    <style>
                .asset-paging .direction {
                    color: #3c3c3d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hometownsource.com\/tncms\/search\/mlt\/?origin=3a267b90-85a4-11ea-8415-2f98d2dbc5d8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3a267b90-85a4-11ea-8415-2f98d2dbc5d8" class="asset-paging">
                <div id="paging-prev-3a267b90-85a4-11ea-8415-2f98d2dbc5d8" class="paging-link prev offset"></div>
                <div id="paging-next-3a267b90-85a4-11ea-8415-2f98d2dbc5d8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Boys lacrosse: Flock named new head coach for Ponies
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Stuart Groskreutz</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-24T13:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 24, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-24T13:00:00-05:00" class="tnt-date asset-date text-muted">25 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-24T13:00:00-05:00">
    <meta itemprop="datePublished" content="2020-04-24T13:00:00-05:00">
    <meta itemprop="dateModified" content="2020-04-24T13:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20lacrosse%3A%20Flock%20named%20new%20head%20coach%20for%20Ponies&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/3a267b90-85a4-11ea-8415-2f98d2dbc5d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Boys%20lacrosse%3A%20Flock%20named%20new%20head%20coach%20for%20Ponies&body=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6a42d918-85a4-11ea-bd60-9f5799c51d40" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6a42d918-85a4-11ea-bd60-9f5799c51d40" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1624">
            <meta itemprop="height" content="1276">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=1200%2C943">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=1200%2C943">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=400%2C314"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=400%2C314 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=540%2C424 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=750%2C589 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=1200%2C943 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/a4/6a42d918-85a4-11ea-bd60-9f5799c51d40/5ea2002b36b3f.image.jpg?resize=1624%2C1276 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1624"
                    height="1276"
                    alt="4-24 spo-blac Flock.jpg"
                    class="img-responsive full tnt-restrict-img-6a42d918-85a4-11ea-bd60-9f5799c51d40 default" />
            </div><style>
                .tnt-restrict-img-6a42d918-85a4-11ea-bd60-9f5799c51d40 {
                    max-width: 1624px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Peter Flock, a former Ponies standout before graduating in 2010, has been named the new head coach for the Stillwater boys lacrosse team. (Contributed photo)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3a267b90-85a4-11ea-8415-2f98d2dbc5d8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20lacrosse%3A%20Flock%20named%20new%20head%20coach%20for%20Ponies&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/3a267b90-85a4-11ea-8415-2f98d2dbc5d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Boys%20lacrosse%3A%20Flock%20named%20new%20head%20coach%20for%20Ponies&body=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a267b90-85a4-11ea-8415-2f98d2dbc5d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a267b90-85a4-11ea-8415-2f98d2dbc5d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a267b90-85a4-11ea-8415-2f98d2dbc5d8" class="save-list-3a267b90-85a4-11ea-8415-2f98d2dbc5d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a267b90-85a4-11ea-8415-2f98d2dbc5d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>One of the top players during the program’s infancy more than a decade ago, Peter Flock has been named head coach for the Stillwater Area High School boys lacrosse team.</p><p>Flock’s participation in the sport began with its introduction to the St. Croix Valley and he’s hoping to help lead the program to an even greater level of success going forward.</p><p>The 2010 SAHS graduate replaces Tom Howe, who was planning this as his fifth and final season at Stillwater following a move to the Boston area after a job change. Like the other high school sports in Minnesota, the lacrosse season is suspended until at least May 4 due to COVID-19.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Howe’s resignation occurred earlier than expected, but Stillwater Activities Director Ricky Michel was pleased to have Flock, an assistant coach in the program the past two seasons, taking the reins, which should allow for a smooth transition.</p><p>“He has roots in Stillwater and played for Stillwater and did well,” Michel said. “He has passion for lacrosse and knows the game well. I think the transition will be as good as we could expect. The players know him and respect him and he understands the skill level these kids have. He’s been successful and I think he has a lot of respect amongst his fellow coaches, the players and parents and the community.</p><p>“The other thing I really liked is that he believes in multi-sport athletes. There’s a lot of two-sport hockey and lacrosse athletes and they correlate and connect. He should be good at reaching those kids because he also coaches youth hockey in the area.”</p><p>Flock was one of just four sophomores on Stillwater’s first-ever varsity lacrosse team in 2008. He was named the team’s Most Valuable Player as a senior when the Ponies captured the program’s first-ever Suburban East Conference championship.</p><p>Flock’s father, Pete, was a member of Stillwater’s first state championship football team in 1982 and he still volunteers as a statistician for the Ponies today. His grandfather, also Pete, was a long-time Ponies supporter and volunteer.</p><p>“I have a very personal connection to this program,” Flock said.</p><p>After graduating from Stillwater, Flock played lacrosse and earned All-American honors at North Dakota State University. He was a two-year captain with the Bison and competed in the MCLA Division II National Tournament three times. Flock also served in the U.S. Navy before receiving an honorable discharge in 2017. He rejoined the Stillwater program as a coach in 2018.</p><p>He’s currently finishing up coursework on the way to becoming a paramedic.</p><p>The Ponies have finished 27-4 combined while capturing SEC championships each of the past two seasons and expectations were even higher this season with 14 seniors expected to return.</p><p>“Tom definitely did a lot of the groundwork for improving this program, but along with that we kind of have the core group of guys who are facing the situation we’re in now,” said Flock, who was named the Section 4 Assistant Coach of the Year in 2018. “The seniors have been playing varsity, many since they were freshmen. The talent makes this a smooth transition. When this coaching change did happen it didn’t really feel like there was so much dropped on my lap that needed to be made right away. If we get a season, the older seniors and juniors have been around and you don’t have to start from scratch, so that transition is quite favorable.</p><p>“There will be some changes, but for the most part it’s the mentality that we’re taking this just as seriously as we have been and trying to make this program a contender in the state. That’s what Tom really brought to this program and what we’re definitely going to continue.”</p><p>Boys lacrosse is the only sport at Stillwater that has never won a section championship or qualified for a state tournament. The Ponies were undefeated until falling to Mahtomedi 13-11 in the Section 4 semifinals a year ago and much was expected of this year’s squad.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1499629" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499629" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499629');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The players from this sophomore class were members of a team coached by Flock that captured the U14A state championship in 2018.</p><p>“I’ve been working with all these players already at the high school and youth level,” Flock said. “I’m not new to them, so that’s good that it’s not too much of a change for them with everything else that’s going on.”</p><p>The skill level and quality of Minnesota lacrosse has improved in the years since Flock played for the Ponies. In most cases, the play is faster and more free flowing and that’s a style he’s comfortable with for this team.</p><p>“I believe in a system with discipline and smart choices, but I believe in letting the players be creative and less reliant on plays being called in from the sidelines,” Flock said. “It’s just adapting and reacting naturally for a very fast and creative game.</p><p>“There will be a premium put on teamwork and hard work. I firmly believe that skill can win games, but hard work wins championships. We have yet to cross that boundary to the state tournament, which means we need to be doing more and we’re expecting an uptick in expectations of work ethic and team.”</p><p>The players and coaches are preparing for an abbreviated season, with full knowledge that it may never take place.</p><p>Flock was encouraged by the engagement of players during a video conference meeting after he accepted the head coaching job on April 16.</p><p>“From the Zoom meeting we just had, I was impressed with the amount of participants,” Flock said. “We haven’t had tryouts so it’s all one team, but we had up to 60 on the meeting, which is great. It means people are keeping in contact.”</p><p>He also credited senior captains Ty Thureson, Joe Stengl, Nelson Summary and Benjamin Long with keeping a positive attitude and showing tremendous leadership during this period of uncertainty.</p><p>“We can control what we can control,” Flock said. “The seniors and the four captains are heavily involved and they’re in high spirits. They’re mentally strong guys and understand the chances of this happening, but they talked about how we can’t control what we can’t control. The captains are being great leaders right now and showing that they’re still working and staying active, so let’s not give up on it.”</p><p>The Ponies carried high expectations into the season, but Flock knows the program is in good position for long-term success.</p><p>“The amount of youth participation and the success they’ve had means we’re going to continue sending talent up to the high school level,” Flock said.</p><p>And while Flock is eager to start his first season as head coach, he knows it won’t be his last. He’s hoping the seniors get an opportunity to play.</p><p>“I can’t help but think about the seniors and what they’re going through,” Flock said. “A lot of people really want to see this thing given a chance.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20lacrosse%3A%20Flock%20named%20new%20head%20coach%20for%20Ponies&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/3a267b90-85a4-11ea-8415-2f98d2dbc5d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Boys%20lacrosse%3A%20Flock%20named%20new%20head%20coach%20for%20Ponies&body=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a267b90-85a4-11ea-8415-2f98d2dbc5d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a267b90-85a4-11ea-8415-2f98d2dbc5d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a267b90-85a4-11ea-8415-2f98d2dbc5d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a267b90-85a4-11ea-8415-2f98d2dbc5d8" class="save-list-3a267b90-85a4-11ea-8415-2f98d2dbc5d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a267b90-85a4-11ea-8415-2f98d2dbc5d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22stillwater%20ponies%22#tncms-source=keyword" class="tag-stillwater-ponies label label-default" data-tncms-track-dmp='search: stillwater-ponies'>Stillwater Ponies</a>
            </li> <li>
                <a href="/search/?k=%22boys%20lacrosse%22#tncms-source=keyword" class="tag-boys-lacrosse label label-default" data-tncms-track-dmp='search: boys-lacrosse'>Boys Lacrosse</a>
            </li> <li>
                <a href="/search/?k=%22peter%20flock%22#tncms-source=keyword" class="tag-peter-flock label label-default" data-tncms-track-dmp='search: peter-flock'>Peter Flock</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3a267b90-85a4-11ea-8415-2f98d2dbc5d8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/stillwater_gazette/free/boys-lacrosse-flock-named-new-head-coach-for-ponies/article_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3a267b90-85a4-11ea-8415-2f98d2dbc5d8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fstillwater_gazette%2Ffree%2Fboys-lacrosse-flock-named-new-head-coach-for-ponies%2Farticle_3a267b90-85a4-11ea-8415-2f98d2dbc5d8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1829565" class="tncms-block"><section id="block-1829565" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/cebac3aa-6fc5-11ea-b996-b34bb369a100.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/cebac3aa-6fc5-11ea-b996-b34bb369a100.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/cebac3aa-6fc5-11ea-b996-b34bb369a100.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                alt=""></figure><div class="media-body"><h3 class="media-heading">Support local journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by making a contribution.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1836712" class="tncms-block"><section id="block-1836712" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1836712 ">
        <div class="block-title-inner">
            <h3>
                
                We're Open Directory
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hometownsource.com/open_for_business/stillwater_gazette" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/4853d6c8-7aae-11ea-a243-7b42cf1f09bc.png?resize=200%2C78 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/4853d6c8-7aae-11ea-a243-7b42cf1f09bc.png?resize=300%2C117 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/4853d6c8-7aae-11ea-a243-7b42cf1f09bc.png?resize=400%2C156 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/4853d6c8-7aae-11ea-a243-7b42cf1f09bc.png?resize=540%2C211 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/4853d6c8-7aae-11ea-a243-7b42cf1f09bc.png?resize=750%2C293 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/4853d6c8-7aae-11ea-a243-7b42cf1f09bc.png?resize=1200%2C469 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/4853d6c8-7aae-11ea-a243-7b42cf1f09bc.png?resize=1700%2C665 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="We're Open Directory"></a></div></section></div><div id="tncms-block-1691730" class="tncms-block"><a href="https://www.hometownsource.com/contest/"><center><img src="http://www.hometownsource.com/app/contests/All_Hometownsource_Contests.jpg" width="300" height="250" border="0"></center></a></div><div id="tncms-block-1662601" class="tncms-block"><br></div><div id="tncms-block-1830050" class="tncms-block"><section id="block-1830050" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1830050 light">
        <div class="block-title-inner">
            <h3>
                
                E-Editions
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1830050-bcc4a620-6b1a-540b-bab7-2975466cd01d" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bcc4a620-6b1a-540b-bab7-2975466cd01d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/stillwater-gazette/edition_bcc4a620-6b1a-540b-bab7-2975466cd01d.html?zone=01" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Stillwater Gazette"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/eedition/d/c3/dc3ed2ab-de73-5940-9830-89b8b5352885/5ea303bcd66f3.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/stillwater-gazette/edition_bcc4a620-6b1a-540b-bab7-2975466cd01d.html?zone=01" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Stillwater Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-24T00:00:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/stillwater-gazette/edition_bcc4a620-6b1a-540b-bab7-2975466cd01d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1830049" class="tncms-block"><section id="block-1830049" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1830049-3520de35-af54-5246-80a8-5eededd879d5" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3520de35-af54-5246-80a8-5eededd879d5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/stillwater-valley-life/edition_3520de35-af54-5246-80a8-5eededd879d5.html?zone=01" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Stillwater Valley Life"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/eedition/2/cb/2cbe462d-6f6d-545b-aaa1-e0a75f8e9695/5ea090bcf4111.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/stillwater-valley-life/edition_3520de35-af54-5246-80a8-5eededd879d5.html?zone=01" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Stillwater Valley Life</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-24T00:00:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li><li class="card-comment-count"><a href="/eedition/stillwater-valley-life/edition_3520de35-af54-5246-80a8-5eededd879d5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1807136" class="tncms-block"><div class="block">
<div class="block-title">
<div class="block-title-inner">
    <h4>Festival Foods</h4>
</div>
</div>
    <div><a href="http://festivalfoods.net/specials/page/1"><img src="https://www.hometownsource.com/tncms/media/festivalfoodsbutton/" alt="Festival Foods Weekly Specials"></a></div>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1406360" class="tncms-block"><section id="block-1406360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406360 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Regional News
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1406360" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1406360" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1406360" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1406360" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1406360" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/morrison_county_record/coronavirus/minnesota-health-officials-confirm-case-of-novel-coronavirus-in-morrison-county/article_1541a122-81d7-11ea-9017-5feb3c8e3207.html">Minnesota health officials confirm case of novel coronavirus in Morrison County</a></li><li><a href="/forest_lake_times/free/brother-sister-die-in-murder-suicide/article_9d1b714a-843e-11ea-99f8-cbc1ad1dea5b.html">Brother, sister die in murder-suicide</a></li><li><a href="/forest_lake_times/two-dead-in-forest-lake/article_c6d92636-8258-11ea-85bf-b357c7bed414.html">Two dead in Forest Lake</a></li><li><a href="/sun_sailor/free/uncertain-waters-for-lake-minnetonka-marina/article_e5956194-8347-11ea-82b9-4fa6b253ae2a.html">Uncertain waters for Lake Minnetonka marina</a></li><li><a href="/sun_post/free/brooklyn-park-police-chief-concerned-about-long-term-crime-impacts-of-covid-19/article_0c6949ea-840e-11ea-9e94-ab13487c1939.html">Brooklyn Park police chief concerned about long-term crime impacts of COVID-19</a></li><li><a href="/sun_thisweek/free/former-lakeville-mayor-dies/article_7c58b3a8-811b-11ea-8e38-b3b46debc0db.html">Former Lakeville mayor dies</a></li><li><a href="/union_times/free/many-lights-to-shine-monday-night-in-princeton/article_fdb386de-80ea-11ea-977c-6fd80180c53c.html">Many lights to shine Monday night in Princeton</a></li><li><a href="/sun_current/community/bloomington/bloomington-dwi-arrest-is-burnsville-man-s-9th-in-3-years/article_fbb218d2-83e2-11ea-8f11-af56598ddbdb.html">Bloomington DWI arrest is Burnsville man’s 9th in 3 years</a></li><li><a href="/elk_river_star_news/treatment-facility-coming-to-otsego/article_00f4dc64-802b-11ea-85be-137fc9598c71.html">Treatment facility coming to Otsego</a></li><li><a href="/elk_river_star_news/otsego-family-hopes-rosie-the-dog-is-headed-home/article_288e0a1c-800c-11ea-9717-bbfac020da9b.html">Otsego family hopes Rosie the dog is headed home</a></li></ul></div>
        
        
            <div id="images-1406360" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/forest_lake_times/free/fl-chipotle-set-to-open-tomorrow/image_4395340e-72db-11ea-9f0b-f3bbc27576b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FL Chipotle set to open tomorrow"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/4/39/4395340e-72db-11ea-9f0b-f3bbc27576b4/5e827c9b2f053.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caledonia/community/houston-county-dairy-royalty-named-for-2020/image_28204b6a-7a73-11ea-8f5b-f75cca112522.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Houston County Dairy Royalty named for 2020"
                            class="img-responsive lazyload full default"
                            width="517"
                            height="517"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/82/28204b6a-7a73-11ea-8f5b-f75cca112522/5e8f39793a657.image.jpg?crop=517%2C517%2C186%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_sailor/free/marking-passover-from-home-with-a-show/image_e47d0378-7db3-11ea-81c7-87f79fff55fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marking Passover from home with a show"
                            class="img-responsive lazyload full default"
                            width="1168"
                            height="1168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/47/e47d0378-7db3-11ea-81c7-87f79fff55fe/5e94ae51ea1dc.image.jpg?crop=1168%2C1168%2C303%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_sailor/free/hopkins-joins-bethelightmn-campaign/image_83e421b6-7842-11ea-8652-9bcd64518338.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hopkins joins #BeTheLightMN campaign"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/8/3e/83e421b6-7842-11ea-8652-9bcd64518338/5e8b8cf5554c1.image.jpg?crop=1147%2C1147%2C330%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/princeton-easter-bunny-drive-1292-jpg/image_66b3592a-7d08-11ea-85a1-77018b0d052d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Princeton Easter Bunny Drive 1292.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/6b/66b3592a-7d08-11ea-85a1-77018b0d052d/5e938e7270f58.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monticello-walmart-death/image_162abda6-72f7-11ea-8a2f-5be364cc665b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monticello Walmart death"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/1/62/162abda6-72f7-11ea-8a2f-5be364cc665b/5e82aaee85792.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/young-couple-takes-over-family-farm/image_f0ebcf4a-727d-11ea-8ee8-4b226bad1066.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Young couple takes over family farm"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="760"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/0e/f0ebcf4a-727d-11ea-8ee8-4b226bad1066/5e81dfecb83f1.image.jpg?crop=760%2C760%2C86%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/all-legends-pantry-1-web-jpg/image_4b5b2f9e-801f-11ea-9561-fb4a5ffc18e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="all legends pantry 1 web.jpg"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/4/b5/4b5b2f9e-801f-11ea-9561-fb4a5ffc18e7/5e98bd5878ebc.image.jpg?crop=1000%2C1000%2C0%2C140&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/ergc-pinewood-reopen-and-fast/image_0e99255a-85a3-11ea-8e9e-c3d31eee1e8d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ERGC, Pinewood reopen — and fast"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/e9/0e99255a-85a3-11ea-8e9e-c3d31eee1e8d/5ea1ff83ea1e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/morrison_county_record/obituaries/dennis-j-zaun/image_9075f1ef-5df8-58db-bb4f-e09127bc2516.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dennis J. Zaun"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/07/9075f1ef-5df8-58db-bb4f-e09127bc2516/5e9784062383b.image.jpg?crop=320%2C320%2C0%2C48&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1406360" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sun_post/free/community-leaders-appear-in-many-voices-one-message-video-from-rep-dean-phillips/video_c99627ba-80ba-11ea-9116-4357e574a681.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community leaders appear in 'Many Voices One Message' video from Rep. Dean Phillips"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/c/99/c99627ba-80ba-11ea-9116-4357e574a681/5e99c28f40596.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monticello_times/free/monticello-teachers-say-we-miss-you-with-parade/video_0a1813b2-6f8f-11ea-ad91-3b0bfc819e54.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monticello teachers say &quot;we miss you&quot; with parade"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/a1/0a1813b2-6f8f-11ea-ad91-3b0bfc819e54/5e7cf56a2880f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-1/video_913ec60e-750e-11ea-9775-a314f29f7ea4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video 1"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/13/913ec60e-750e-11ea-9775-a314f29f7ea4/5e862ce6a2dbd.image.jpg?crop=320%2C320%2C123%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monticello-teachers-say-we-miss-you-with-parade/video_764432f4-6f90-11ea-923d-638b3284a4df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monticello teachers say &quot;we miss you&quot; with parade."
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/64/764432f4-6f90-11ea-923d-638b3284a4df/5e7cf876ea3d6.preview.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gavins-birthday-parade-video-1/video_f4425c44-80ca-11ea-bb30-ab1bba74cf9e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gavin's birthday parade video 1"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/f/44/f4425c44-80ca-11ea-bb30-ab1bba74cf9e/5e99dde421d3d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1406360" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/sun_thisweek/obituaries/judge-thomas-b-poch/article_e3cba6f6-82dd-5262-95e7-ec13109445c2.html">Judge Thomas B. Poch</a> (6)</li><li><a href="/elk_river_star_news/obituaries/todd-james-staples/article_ee3dcee7-539b-5230-853e-eb1bcb3b8771.html">Todd James Staples</a> (4)</li><li><a href="/union_times/obituaries/steven-a-anderson/article_240e4011-9b1b-5506-a184-743eff841323.html">Steven A. Anderson</a> (2)</li><li><a href="/morrison_county_record/free/if-you-have-ppe-to-donate-contact-morrison-county-public-health-to-coordinate/article_625a69b4-7f4b-11ea-aa99-db681051da7b.html">If you have PPE to donate, contact Morrison County Public Health to coordinate</a> (2)</li><li><a href="/elk_river_star_news/obituaries/doris-jean-hirman/article_775d11cb-cdc3-53a2-973f-22bf6c532185.html">Doris Jean Hirman</a> (2)</li><li><a href="/union_times/obituaries/jeff-abe-abel/article_7be24c77-80e6-5096-bd9f-6207eafcc7aa.html">Jeff "ABE" Abel</a> (2)</li><li><a href="/abc_newspapers/free/letter-connexus-energy-half-truths/article_92adf420-6fa9-11ea-afe7-974bdeb466bd.html">Letter: Connexus Energy: ‘Half-truths’?</a> (2)</li><li><a href="/sun_thisweek/obituaries/marjorie-joyce-vessel/article_e664e135-2734-5f24-824f-1226e0a8c860.html">Marjorie "Joyce" Vessel</a> (2)</li><li><a href="/county_news_review/obituaries/fillmore-w-olson/article_033db51c-5eec-5164-bb6b-6f7b4e0aa53b.html">Fillmore W. Olson</a> (1)</li><li><a href="/caledonia/obituaries/death_notices/mary-ellen-lapham/article_054cf3b6-7f2a-11ea-9d9c-638fcd2c81c7.html">Mary Ellen Lapham</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1499627" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499627" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499627');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1477353" class="tncms-block"></div><div id="tncms-block-1406343" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1656123" class="tncms-block"><div id="ap_widget_container_6997d30177a786762e5df35ef2efebaa"></div>
<script src="https://collegebasketball.ap.org/widgets/content/6997d30177a786762e5df35ef2efebaa"></script></div><div id="tncms-block-1565068" class="tncms-block"><div id="ap_widget_container_33f2d788015430465c0f02510bb59d7b"></div>
<script src="https://digitalservices.ap.org/widget-content/33f2d788015430465c0f02510bb59d7b"></script></div><div id="tncms-block-1523445" class="tncms-block"><div id="ap_widget_container_d8cdf082c53744083090a4091a28669c"></div>
<script src="https://digitalservices.ap.org/widget-content/d8cdf082c53744083090a4091a28669c"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.hometownsource.com/tncms/search/mlt/?origin=3a267b90-85a4-11ea-8415-2f98d2dbc5d8&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1417287" class="tncms-block"><section id="block-1417287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1417287 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/stillwater_gazette/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/stillwater_gazette/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/stillwater_gazette/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/stillwater_gazette/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/stillwater_gazette/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/stillwater_gazette/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/stillwater_gazette/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/stillwater_gazette/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/stillwater_gazette/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1406351" class="tncms-block"><section id="block-1406351" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406351 ">
        <div class="block-title-inner">
            <h4>
                
                APG of East Central Minnesota Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://ecm.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/services" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/careers.html" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1406402" class="tncms-block"><section id="block-1406402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406402 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hometownsource.com</strong><br>
    4095 Coon Rapids Blvd.<br>
    Coon Rapids, MN 55421
    <br>
    <!--
        <strong>Phone:</strong> 763-712-3544<br>
        <strong>Email:</strong> <a href="mailto:contact@hometownsource.com">contact@hometownsource.com</a><br>
    -->
    <br><a href="/site/contact.html">For contact information, visit our contact page.</a>
</address></section></div><div id="tncms-block-1417392" class="tncms-block padding-bottom"><div class="follow-links-1417392 default">
    
    <section id="block-1417392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1417392 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/StillwaterGazette/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stillwgazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/StillwaterGazette/","https://twitter.com/stillwgazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1406355" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1406355"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">hometownsource.com</a>, 4095 Coon Rapids Blvd. Coon Rapids, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3a267b90-85a4-11ea-8415-2f98d2dbc5d8")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15091.add('act', dmpData);
	_cc15091.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc15091.add('act', serviceData);
	_cc15091.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15091.add('act', dmpData);
	_cc15091.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>