
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hometownsource.com/content/tncms/live/" />
<meta name="keywords" content="anniversaries" />
<meta name="news_keywords" content="anniversaries" />
<meta name="description" content="60th Wedding Anniversary! Rodney and Adeline were married on June 6, 1960 in Elmdale, MN at the St. Edward&rsquo;s Church. The children and their families would like to wish Mom" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="6E938c1TTJQ1l9IgDg0XMDZXZumpvEPi6A-LzWhb034" />
<meta name="google-site-verification" content="6E938c1TTJQ1l9IgDg0XMDZXZumpvEPi6A-LzWhb034" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hometownsource.com/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg?resize=320%2C240" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="240" />
<meta property="og:title" content="Rodney &amp; Adeline Madson" />
<meta property="og:description" content="60th Wedding Anniversary! Rodney and Adeline were married on June 6, 1960 in Elmdale, MN at the St. Edward&rsquo;s Church. The children and their families would like to wish Mom" />
<meta property="og:site_name" content="hometownsource.com" />
<meta property="og:section" content="Anniversaries" />
<meta property="article:publisher" content="https://www.facebook.com/hometownsource/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hometownsource" />
<meta name="twitter:image:alt" content="Rodney &amp; Adeline Madson" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700|Roboto:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/morrison_county_record\/announcements\/anniversaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":294},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"e234934a-b6e0-5976-8860-8c3f41a8b966","app":"editorial"},"google":{"ua":"UA-5290950-32"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["anniversaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_mcr_bill';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [970,250]).addSize([992, 0], [970,250]).addSize([1200, 0], [970,250]).build();
                gptAdSlots['ad-1499574'] = googletag.defineSlot(adUnit, [970,250], 'ad-1499574').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/ads/impressions.js?_dc=1591223717"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/ads/traffic.js?_dc=1591162513"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/ads/settings.js?_dc=1583421912"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_mcr_mobi';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1499576'] = googletag.defineSlot(adUnit, [320,50], 'ad-1499576').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_mcr_rec2';
            
                gptAdSlots['ad-1499578'] = googletag.defineSlot(adUnit, [300,250], 'ad-1499578').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Rodney &amp; Adeline Madson | Anniversaries | hometownsource.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #eee; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hometownsource.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/5b56b330-462c-11e7-80b7-8730480623a9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Rodney &amp; Adeline Madson | Anniversaries | hometownsource.com" href="http://www.hometownsource.com/search/?f=rss&amp;t=article&amp;c=morrison_county_record/announcements/anniversaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hometownsource.com/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<!-- Transaction ID:  -->




<script type="text/javascript">
$(document).ready(function() {
  $("ul#footer-col-one-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("ul#footer-col-two-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("#create-event-form .form-group div.help-block:contains('Multiple sections can be selected (if available) by holding down the control button and clicking.')").remove();
});

</script>


<!-- #Tntracking #629285 - uncheck mail list options by default -->

<!--/ #Tntracking #629285 -->

<!-- Ticket #645766 -->
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e234934a-b6e0-5976-8860-8c3f41a8b966 section-morrison-county-recordsection-announcementssection-anniversaries type-article infinity-summary-siderail" data-path="/morrison_county_record/announcements/anniversaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hometownsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmorrison_county_record%2Fannouncements%2Fanniversaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=294&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=e234934a-b6e0-5976-8860-8c3f41a8b966&tncms.asset.app=editorial&tncms.google.ua=UA-5290950-32&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1406412" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1406412" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1406412').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1406412').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1406412"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/abc_newspapers/"  class="nav-link tnt-section-anoka-county-union-herald">Anoka County Union Herald</a>
                                </li><li>
                                    <a href="/abc_newspapers/"  class="nav-link tnt-section-blainespring-lake-parkcolumbia-heightsfridley-life">Blaine/Spring Lake Park/Columbia Heights/Fridley Life</a>
                                </li><li>
                                    <a href="/caledonia/"  class="nav-link tnt-section-the-caledonia-argus">The Caledonia Argus</a>
                                </li><li>
                                    <a href="/county_news_review/"  class="nav-link tnt-section-county-news-review">County News Review</a>
                                </li><li>
                                    <a href="/press_and_news/"  class="nav-link tnt-section-crow-river-news">Crow River News</a>
                                </li><li>
                                    <a href="/dairyland_peach/"  class="nav-link tnt-section-dairyland-peach">Dairyland Peach</a>
                                </li><li>
                                    <a href="/sun_thisweek/"  class="nav-link tnt-section-dakota-county-tribune">Dakota County Tribune</a>
                                </li><li>
                                    <a href="/forest_lake_times/"  class="nav-link tnt-section-forest-lake-times">Forest Lake Times</a>
                                </li><li>
                                    <a href="/laker_pioneer/"  class="nav-link tnt-section-laker-pioneer">Laker Pioneer</a>
                                </li><li>
                                    <a href="/monticello_times/"  class="nav-link tnt-section-monticello-times">Monticello Times</a>
                                </li><li>
                                    <a href="/morrison_county_record/"  class="nav-link tnt-section-morrison-county-record">Morrison County Record</a>
                                </li><li>
                                    <a href="/sun_patriot/"  class="nav-link tnt-section-news-times">News & Times</a>
                                </li><li>
                                    <a href="/press_and_news/"  class="nav-link tnt-section-osseo-maple-grove-champlin-dayton-press">Osseo-Maple Grove Champlin Dayton Press</a>
                                </li><li>
                                    <a href="/sun_current/"  class="nav-link tnt-section-sun-current">Sun Current</a>
                                </li><li>
                                    <a href="/elk_river_star_news/"  class="nav-link tnt-section-elk-river-star-news">Elk River Star News</a>
                                </li><li>
                                    <a href="/stillwater_gazette/"  class="nav-link tnt-section-the-stillwater-gazette">The Stillwater Gazette</a>
                                </li><li>
                                    <a href="/sun_post/"  class="nav-link tnt-section-sun-post">Sun Post</a>
                                </li><li>
                                    <a href="/sun_sailor/"  class="nav-link tnt-section-sun-sailor">Sun Sailor</a>
                                </li><li>
                                    <a href="/sun_thisweek/"  class="nav-link tnt-section-sun-thisweek">Sun Thisweek</a>
                                </li><li>
                                    <a href="/union_times/"  class="nav-link tnt-section-union-times">Union-Times</a>
                                </li><li>
                                    <a href="/west_metro_scene/"  class="nav-link tnt-section-west-metro-scene">West Metro Scene</a>
                                </li><li>
                                    <a href="/sun_patriot/"  class="nav-link tnt-section-waconia-patriot">Waconia Patriot</a>
                                </li><li>
                                    <a href="https://www.messagemedia.co/millelacs"  target="_blank" rel="noopener" class="nav-link tnt-section-mille-lacs-messengeraitkin-independent-age">Mille Lacs Messenger/Aitkin Independent Age</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/morrison_county_record/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/newsstand_locations_morrison_county_records.html"  class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li><li>
                                    <a href="/calendar/morrison_county_record/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/morrison_county_record_rate_card.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-2" data-target="#mobile-nav-right-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/morrison_county_record/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/morrison_county_record/community/auctions/"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a href="/morrison_county_record/community/littlefalls/"  class="nav-link tnt-section-little-falls">Little Falls</a>
                                </li><li>
                                    <a href="/morrison_county_record/community/pierz/"  class="nav-link tnt-section-pierz">Pierz</a>
                                </li><li>
                                    <a href="/morrison_county_record/community/upsalaswanville/"  class="nav-link tnt-section-upsalaswanville">Upsala/Swanville</a>
                                </li><li>
                                    <a href="/morrison_county_record/community/royaltonbowlus/"  class="nav-link tnt-section-royaltonbowlus">Royalton/Bowlus</a>
                                </li><li>
                                    <a href="/morrison_county_record/community/randallcushing/"  class="nav-link tnt-section-randallcushing">Randall/Cushing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-3" data-target="#mobile-nav-right-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/morrison_county_record/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/morrison_county_record/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/morrison_county_record/news/publicsafety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/morrison_county_record/news/photosandvideo/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                                </li><li>
                                    <a href="/morrison_county_record/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/morrison_county_record/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/morrison_county_record/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-5" data-target="#mobile-nav-right-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/morrison_county_record/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/morrison_county_record/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/morrison_county_record/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/morrison_county_record/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/morrison_county_record/opinion/ecmeditorials/"  class="nav-link tnt-section-ecm-editorials">ECM Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/morrison_county_record/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-7" data-target="#mobile-nav-right-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/morrison_county_record/publicnotices/"  class="nav-link tnt-section-public-notices-prior-to-october-12-2017">Public Notices prior to October 12, 2017</a>
                                </li><li>
                                    <a href="/classifieds/morrison_county_record/"  class="nav-link tnt-section-current-public-notices">Current Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-8" data-target="#mobile-nav-right-below_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submission-forms">Submission Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_to_editor_morrisoncountyrecord/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news_morrison_county_record/"  class="nav-link tnt-section-news-tipsnews-release">News tips/news release</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-calendar-item">Calendar item</a>
                                </li><li>
                                    <a href="https://announcements.ecmpublishers.com/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="https://obits.ecmpublishers.com/obits/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="http://ads.classifiedshub.biz/g/content/Advertising-Options"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li><li>
                                    <a href="/site/forms/online_services/voluntary_subs__morrison/"  class="nav-link tnt-section-voluntary-donation">Voluntary Donation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-9" data-target="#mobile-nav-right-below_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/morrison_county_record/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/morrison_county_record/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/morrison_county_record/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/morrison_county_record/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/morrison_county_record/announcements/"  class="nav-link tnt-section-all-announcements">All Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact_us_-_morrison_county_record.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://ads.classifiedshub.biz/g/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.hometownsource.com/morrison_county_record/community/auctioneer_info/"  target="_blank" rel="noopener" class="nav-link tnt-section-auctioneer-directory">Auctioneer Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pet_obituaries/"  class="nav-link tnt-section-pet-obituaries">Pet Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/morrison_county_record/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.hometownsource.com/open_for_business/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-business-info">Submit Business Info</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1406408" class="tncms-block hidden-md hidden-lg"><section id="block-1406408" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1406408" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1406408" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1406408-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1406408-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1406408-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1406408').submit();
        return false;
    });

    $('#site-search-1406408').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1406408 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1406408 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1406408-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-here"  href="/site/services" >
                    <span class="nav-label">Subscribe Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-print-ads"  href="http://local.hometownsource.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Print Ads</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1406411" class="tncms-block"><div id="user-controls-1406411" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.hometownsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1406411').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1406411"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1417374" class="tncms-block"><div class="follow-links-1417374 pull-right">
    
    <section id="block-1417374" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/morrisoncountyrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RecordReport" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/morrisoncountyrecord/","https://twitter.com/RecordReport"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1462387" class="tncms-block"><section id="block-1462387" class="block emphasis-h3   " ><div class="block"><a href="/morrison_county_record" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8c7345c6-65b9-11e7-a733-d38711b7d12c.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8c7345c6-65b9-11e7-a733-d38711b7d12c.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8c7345c6-65b9-11e7-a733-d38711b7d12c.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1406413" class="tncms-block padding-top padding-bottom"><div id="weather-1406413" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56345" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="56345"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1406413 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Little Falls, MN
                                
                                 <small>(56345)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 57F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 57F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 3, 2020 @ 5:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=56345"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1416329" class="tncms-block"><section id="block-1416329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1416329" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1416329" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1416329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1416329-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1416329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1416329').submit();
        return false;
    });

    $('#site-search-1416329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1416329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1416329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1416329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1495762" class="tncms-block"><div class="communities">
Little Falls, Motley, Pierz, Randall, Royalton-Bowlus, Upsala-Swanville
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1462386" class="tncms-block"><section id="block-1462386" class="block emphasis-h3   " ><div class="block"><a href="/morrison_county_record" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/98668fa0-65b9-11e7-8292-0f273319b339.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/98668fa0-65b9-11e7-8292-0f273319b339.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/98668fa0-65b9-11e7-8292-0f273319b339.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/morrison_county_record/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newsstand-locations"  href="/site/newsstand_locations_morrison_county_records.html" >
                    <span class="nav-label">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/morrison_county_record/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/morrison_county_record_rate_card.html" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/morrison_county_record/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auctions"  href="/morrison_county_record/community/auctions/" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-falls"  href="/morrison_county_record/community/littlefalls/" >
                    <span class="nav-label">Little Falls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pierz"  href="/morrison_county_record/community/pierz/" >
                    <span class="nav-label">Pierz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upsalaswanville"  href="/morrison_county_record/community/upsalaswanville/" >
                    <span class="nav-label">Upsala/Swanville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-royaltonbowlus"  href="/morrison_county_record/community/royaltonbowlus/" >
                    <span class="nav-label">Royalton/Bowlus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-randallcushing"  href="/morrison_county_record/community/randallcushing/" >
                    <span class="nav-label">Randall/Cushing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/morrison_county_record/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/morrison_county_record/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/morrison_county_record/news/publicsafety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-video"  href="/morrison_county_record/news/photosandvideo/" >
                    <span class="nav-label">Photos & Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/morrison_county_record/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/morrison_county_record/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/morrison_county_record/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/morrison_county_record/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav-right-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/morrison_county_record/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/morrison_county_record/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/morrison_county_record/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ecm-editorials"  href="/morrison_county_record/opinion/ecmeditorials/" >
                    <span class="nav-label">ECM Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/morrison_county_record/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav-right-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices-prior-to-october-12-2017"  href="/morrison_county_record/publicnotices/" >
                    <span class="nav-label">Public Notices prior to October 12, 2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-public-notices"  href="/classifieds/morrison_county_record/" >
                    <span class="nav-label">Current Public Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submission Forms</span>
                </a><ul id="main-nav-right-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_to_editor_morrisoncountyrecord/" >
                    <span class="nav-label">Letter to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tipsnews-release"  href="/site/forms/online_services/submit_news_morrison_county_record/" >
                    <span class="nav-label">News tips/news release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-item"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Calendar item</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="https://announcements.ecmpublishers.com/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="https://obits.ecmpublishers.com/obits/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="http://ads.classifiedshub.biz/g/content/Advertising-Options"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voluntary-donation"  href="/site/forms/online_services/voluntary_subs__morrison/" >
                    <span class="nav-label">Voluntary Donation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav-right-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/morrison_county_record/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/morrison_county_record/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/morrison_county_record/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/morrison_county_record/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-announcements"  href="/morrison_county_record/announcements/" >
                    <span class="nav-label">All Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us_-_morrison_county_record.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://ads.classifiedshub.biz/g/browse"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctioneer-directory"  href="https://www.hometownsource.com/morrison_county_record/community/auctioneer_info/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auctioneer Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-obituaries"  href="/pet_obituaries/" >
                    <span class="nav-label">Pet Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/morrison_county_record/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-business-info"  href="https://www.hometownsource.com/open_for_business/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Business Info</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anoka-county-union-herald"  href="/abc_newspapers/" >
                    <span class="nav-label">Anoka County Union Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blainespring-lake-parkcolumbia-heightsfridley-life"  href="/abc_newspapers/" >
                    <span class="nav-label">Blaine/Spring Lake Park/Columbia Heights/Fridley Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-caledonia-argus"  href="/caledonia/" >
                    <span class="nav-label">The Caledonia Argus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-news-review"  href="/county_news_review/" >
                    <span class="nav-label">County News Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crow-river-news"  href="/press_and_news/" >
                    <span class="nav-label">Crow River News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dairyland-peach"  href="/dairyland_peach/" >
                    <span class="nav-label">Dairyland Peach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dakota-county-tribune"  href="/sun_thisweek/" >
                    <span class="nav-label">Dakota County Tribune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-times"  href="/forest_lake_times/" >
                    <span class="nav-label">Forest Lake Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laker-pioneer"  href="/laker_pioneer/" >
                    <span class="nav-label">Laker Pioneer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monticello-times"  href="/monticello_times/" >
                    <span class="nav-label">Monticello Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morrison-county-record"  href="/morrison_county_record/" >
                    <span class="nav-label">Morrison County Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-times"  href="/sun_patriot/" >
                    <span class="nav-label">News & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-osseo-maple-grove-champlin-dayton-press"  href="/press_and_news/" >
                    <span class="nav-label">Osseo-Maple Grove Champlin Dayton Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-current"  href="/sun_current/" >
                    <span class="nav-label">Sun Current</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-river-star-news"  href="/elk_river_star_news/" >
                    <span class="nav-label">Elk River Star News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-stillwater-gazette"  href="/stillwater_gazette/" >
                    <span class="nav-label">The Stillwater Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-post"  href="/sun_post/" >
                    <span class="nav-label">Sun Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-sailor"  href="/sun_sailor/" >
                    <span class="nav-label">Sun Sailor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-thisweek"  href="/sun_thisweek/" >
                    <span class="nav-label">Sun Thisweek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union-times"  href="/union_times/" >
                    <span class="nav-label">Union-Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-metro-scene"  href="/west_metro_scene/" >
                    <span class="nav-label">West Metro Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waconia-patriot"  href="/sun_patriot/" >
                    <span class="nav-label">Waconia Patriot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mille-lacs-messengeraitkin-independent-age"  href="https://www.messagemedia.co/millelacs"  target="_blank" rel="noopener">
                    <span class="nav-label">Mille Lacs Messenger/Aitkin Independent Age</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"></div><div class="visible-sm"></div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1499574" class="tncms-block hidden-xs visible-sm visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499574" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499574');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1664955" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hometownsource.com",
  secureDomain: "hometownsource.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-blox-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"blox-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1499576" class="tncms-block visible-xs hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499576" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499576');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-5382f8ae-4355-5d56-9226-bd3107e6a824" class="modal fullscreen in modal-image image-default modal-5382f8ae-4355-5d56-9226-bd3107e6a824" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg?resize=320%2C240 400w"
                    sizes="100vw"
                    width="320"
                    height="240"
                    alt="Rodney &amp; Adeline Madson"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5382f8ae-4355-5d56-9226-bd3107e6a824" data-target=".caption-inner-modal-image-5382f8ae-4355-5d56-9226-bd3107e6a824">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5382f8ae-4355-5d56-9226-bd3107e6a824 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Fimage_5382f8ae-4355-5d56-9226-bd3107e6a824.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/image_5382f8ae-4355-5d56-9226-bd3107e6a824.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5382f8ae-4355-5d56-9226-bd3107e6a824"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rodney%20%26%20Adeline%20Madson&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Fimage_5382f8ae-4355-5d56-9226-bd3107e6a824.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/image_5382f8ae-4355-5d56-9226-bd3107e6a824.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5382f8ae-4355-5d56-9226-bd3107e6a824"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/image_5382f8ae-4355-5d56-9226-bd3107e6a824.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/image_5382f8ae-4355-5d56-9226-bd3107e6a824.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5382f8ae-4355-5d56-9226-bd3107e6a824"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/5382f8ae-4355-5d56-9226-bd3107e6a824" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5382f8ae-4355-5d56-9226-bd3107e6a824"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Rodney%20%26%20Adeline%20Madson&body=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Fimage_5382f8ae-4355-5d56-9226-bd3107e6a824.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5382f8ae-4355-5d56-9226-bd3107e6a824"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/image_5382f8ae-4355-5d56-9226-bd3107e6a824.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5382f8ae-4355-5d56-9226-bd3107e6a824"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5382f8ae-4355-5d56-9226-bd3107e6a824-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5382f8ae-4355-5d56-9226-bd3107e6a824" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5382f8ae-4355-5d56-9226-bd3107e6a824" class="save-list-5382f8ae-4355-5d56-9226-bd3107e6a824-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5382f8ae-4355-5d56-9226-bd3107e6a824" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5382f8ae-4355-5d56-9226-bd3107e6a824 img { max-height: 240px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e234934a-b6e0-5976-8860-8c3f41a8b966" class="asset article-default"  data-url="https://www.hometownsource.com/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg?resize=320%2C240">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="240">
        </div>
        <meta itemprop="name" content="hometownsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hometownsource.com/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hometownsource.com\/tncms\/search\/mlt\/?origin=e234934a-b6e0-5976-8860-8c3f41a8b966&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e234934a-b6e0-5976-8860-8c3f41a8b966" class="asset-paging">
                <div id="paging-prev-e234934a-b6e0-5976-8860-8c3f41a8b966" class="paging-link prev offset"></div>
                <div id="paging-next-e234934a-b6e0-5976-8860-8c3f41a8b966" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rodney & Adeline Madson
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-06-03T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 3, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-03T00:00:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-03T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-06-03T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-06-03T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rodney%20%26%20Adeline%20Madson&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/e234934a-b6e0-5976-8860-8c3f41a8b966" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Rodney%20%26%20Adeline%20Madson&body=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5382f8ae-4355-5d56-9226-bd3107e6a824" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5382f8ae-4355-5d56-9226-bd3107e6a824" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="240">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/5/38/5382f8ae-4355-5d56-9226-bd3107e6a824/5ed81d83835d0.image.jpg?resize=320%2C240 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="320"
                    height="240"
                    alt="Rodney &amp; Adeline Madson"
                    class="img-responsive full tnt-restrict-img-5382f8ae-4355-5d56-9226-bd3107e6a824 default" />
            </div><style>
                .tnt-restrict-img-5382f8ae-4355-5d56-9226-bd3107e6a824 {
                    max-width: 320px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e234934a-b6e0-5976-8860-8c3f41a8b966">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rodney%20%26%20Adeline%20Madson&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/e234934a-b6e0-5976-8860-8c3f41a8b966" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Rodney%20%26%20Adeline%20Madson&body=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e234934a-b6e0-5976-8860-8c3f41a8b966-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e234934a-b6e0-5976-8860-8c3f41a8b966" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e234934a-b6e0-5976-8860-8c3f41a8b966" class="save-list-e234934a-b6e0-5976-8860-8c3f41a8b966-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e234934a-b6e0-5976-8860-8c3f41a8b966" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>60th Wedding Anniversary! Rodney and Adeline were married on June 6, 1960 in Elmdale, MN at the St. Edward’s Church. The children and their families would like to wish Mom and Dad a very Happy 60th Wedding Anniversary on June 6, 2020! May your day be filled with love and happiness!! With all of our love, Kim, Steve, Deanna and Punky</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rodney%20%26%20Adeline%20Madson&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/e234934a-b6e0-5976-8860-8c3f41a8b966" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Rodney%20%26%20Adeline%20Madson&body=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e234934a-b6e0-5976-8860-8c3f41a8b966"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e234934a-b6e0-5976-8860-8c3f41a8b966-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e234934a-b6e0-5976-8860-8c3f41a8b966" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e234934a-b6e0-5976-8860-8c3f41a8b966" class="save-list-e234934a-b6e0-5976-8860-8c3f41a8b966-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e234934a-b6e0-5976-8860-8c3f41a8b966" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e234934a-b6e0-5976-8860-8c3f41a8b966" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/morrison_county_record/announcements/anniversaries/rodney-adeline-madson/article_e234934a-b6e0-5976-8860-8c3f41a8b966.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e234934a-b6e0-5976-8860-8c3f41a8b966" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmorrison_county_record%2Fannouncements%2Fanniversaries%2Frodney-adeline-madson%2Farticle_e234934a-b6e0-5976-8860-8c3f41a8b966.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1829565" class="tncms-block"><section id="block-1829565" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/cebac3aa-6fc5-11ea-b996-b34bb369a100.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/cebac3aa-6fc5-11ea-b996-b34bb369a100.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/cebac3aa-6fc5-11ea-b996-b34bb369a100.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                alt=""></figure><div class="media-body"><h3 class="media-heading">Support local journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by making a contribution.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1843497" class="tncms-block"><section id="block-1843497" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1843497 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://announcements.ecmpublishers.com/announcements/Adwizard.aspx?c=500">
                
                Honor 2020 grads!
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://announcements.ecmpublishers.com/announcements/Adwizard.aspx?c=500" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/c59aa614-95e5-11ea-9632-8321dacae027.jpg?resize=200%2C91 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/c59aa614-95e5-11ea-9632-8321dacae027.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Honor 2020 grads!"></a></div></section></div><div id="tncms-block-1836709" class="tncms-block"><section id="block-1836709" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1836709 ">
        <div class="block-title-inner">
            <h3>
                
                We're Open Directory
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hometownsource.com/open_for_business/morrison_county_record" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/07cb3a38-7aae-11ea-a243-83e283531e2d.png?resize=200%2C78 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/07cb3a38-7aae-11ea-a243-83e283531e2d.png?resize=300%2C117 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/07cb3a38-7aae-11ea-a243-83e283531e2d.png?resize=400%2C156 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/07cb3a38-7aae-11ea-a243-83e283531e2d.png?resize=540%2C211 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/07cb3a38-7aae-11ea-a243-83e283531e2d.png?resize=750%2C293 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/07cb3a38-7aae-11ea-a243-83e283531e2d.png?resize=1200%2C469 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/07cb3a38-7aae-11ea-a243-83e283531e2d.png?resize=1700%2C665 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="We're Open Directory"></a></div></section></div><div id="tncms-block-1691730" class="tncms-block"><a href="https://www.hometownsource.com/contest/"><center><img src="http://www.hometownsource.com/app/contests/All_Hometownsource_Contests.jpg" width="300" height="250" border="0"></center></a></div><div id="tncms-block-1691662" class="tncms-block"><br></div><div id="tncms-block-1830595" class="tncms-block"><section id="block-1830595" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1830595 light">
        <div class="block-title-inner">
            <h3>
                
                E-Editions
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1830595-2b0c926c-0338-50fe-9682-7ff45107772e" class="clearfix card summary has-image image-left inherit  tnt-section-eedition-free">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2b0c926c-0338-50fe-9682-7ff45107772e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_free/morrison-county-record/edition_2b0c926c-0338-50fe-9682-7ff45107772e.html?zone=01" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Morrison County Record"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/eedition/c/2b/c2b98bb9-706f-5baf-a5db-ba42e719f09a/5ed139e23023d.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition_free/morrison-county-record/edition_2b0c926c-0338-50fe-9682-7ff45107772e.html?zone=01" class="tnt-asset-link">
        

        
            Morrison County Record</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-31T00:00:00-05:00" class="tnt-date asset-date text-muted">May 31, 2020</time></li><li class="card-comment-count"><a href="/eedition_free/morrison-county-record/edition_2b0c926c-0338-50fe-9682-7ff45107772e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1406360" class="tncms-block"><section id="block-1406360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406360 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Regional News
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1406360" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1406360" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1406360" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1406360" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1406360" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sun_post/free/update-civil-unrest-spills-into-brooklyn-center-brooklyn-park/article_1c6f7f52-a115-11ea-83c6-5f64de5b4470.html">UPDATE: Civil unrest spills into Brooklyn Center, Brooklyn Park</a></li><li><a href="/sun_thisweek/community/apple_valley/south-metro-walmart-stores-close-amid-protests/article_8c803a32-a1e4-11ea-9125-df2533d0c148.html">South metro Walmart stores close amid protests</a></li><li><a href="/sun_thisweek/community/apple_valley/two-arrested-after-dakota-county-building-broken-into-in-apple-valley/article_15332fa6-a1db-11ea-a6f9-7737d7c5d00e.html">Two arrested after Dakota County building broken into in Apple Valley</a></li><li><a href="/abc_newspapers/free/anoka-county-announces-curfew-starting-friday-may-29/article_31c42e9c-a20b-11ea-8c46-e3960ac13f27.html">Anoka County announces curfew starting Friday, May 29</a></li><li><a href="/sun_thisweek/community/eagan/eagan-police-man-breaking-autozone-windows-does-not-work-for-department/article_18c9914a-a1f0-11ea-b975-3326cd8efde5.html">Eagan police: Man breaking AutoZone windows does not work for department</a></li><li><a href="/abc_newspapers/news/publicsafety/police-minimal-damage-at-northtown-mall-after-crowd-gathered-to-protest-may-28/article_27436088-a1ec-11ea-8c7b-27d19de7c5db.html">Police: 'Minimal damage' at Northtown Mall after crowd gathered to protest May 28</a></li><li><a href="/sun_thisweek/free/updated-apple-valley-burnsville-target-stores-close-after-protests-of-george-floyds-death/article_7c397686-a142-11ea-89ec-e372c8b7c1ba.html">UPDATED: Apple Valley, Burnsville Target stores close after protests of George Floyd's death</a></li><li><a href="/sun_thisweek/free/dakota-county-extends-curfew-to-sunday-night/article_a13153bc-a365-11ea-a168-bf657d5a2b77.html">Dakota County extends curfew to Sunday night</a></li><li><a href="/sun_thisweek/free/eagan-to-keep-a-curfew-tonight-and-tomorrow/article_735986e4-a44b-11ea-9198-037c277d9228.html">Eagan to keep a curfew tonight and tomorrow</a></li><li><a href="/abc_newspapers/community/anoka/updated-peaceful-protesters-gather-june-1-in-anoka/article_985927e8-a413-11ea-8ec4-e79476c64fb8.html">UPDATED: Peaceful protesters gather June 1 in Anoka</a></li></ul></div>
        
        
            <div id="images-1406360" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caledonia/news/local/dairy-royalty/image_6eee45a6-a025-11ea-9d6f-2fa9e7a9b41d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dairy Royalty"
                            class="img-responsive lazyload full default"
                            width="354"
                            height="354"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/ee/6eee45a6-a025-11ea-9d6f-2fa9e7a9b41d/5ece77b000f98.image.jpg?crop=354%2C354%2C0%2C103&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caledonia/news/local/more-morels-the-merrier/image_dbb50052-9ab3-11ea-9834-ffe792aaf41f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="More morels the merrier"
                            class="img-responsive lazyload full default"
                            width="983"
                            height="983"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/bb/dbb50052-9ab3-11ea-9834-ffe792aaf41f/5ec555abba137.image.jpg?crop=983%2C983%2C191%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abc_newspapers/blnorthmeadows-l-3-jpg/image_75a3e518-8f31-11ea-bbc5-8fd6aa0cbc94.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BLNorthMeadows(L)3.jpg"
                            class="img-responsive lazyload full default"
                            width="1097"
                            height="1097"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/7/5a/75a3e518-8f31-11ea-bbc5-8fd6aa0cbc94/5eb20645c95fb.image.jpg?crop=1097%2C1097%2C396%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abc_newspapers/fridley-flyover-3-jpg/image_bc1ce1ec-90a4-11ea-9efc-a3a95e7d6947.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fridley flyover_3.JPG"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/c1/bc1ce1ec-90a4-11ea-9efc-a3a95e7d6947/5eb4752b53e59.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caledonia/news/local/first-turkey/image_818984e2-8fc6-11ea-9c76-d76743955895.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="First turkey"
                            class="img-responsive lazyload full default"
                            width="354"
                            height="354"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/8/18/818984e2-8fc6-11ea-9c76-d76743955895/5eb30072da570.image.jpg?crop=354%2C354%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/av-night-to-unite-5-web-jpg-2019/image_249b249c-8eff-11ea-bed2-379e708916e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="av night to unite 5 web.jpg 2019"
                            class="img-responsive lazyload full default"
                            width="1001"
                            height="1001"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/49/249b249c-8eff-11ea-bed2-379e708916e2/5d4b475768afc.image.jpg?crop=1001%2C1001%2C199%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/union_times/obituaries/emma-m-turek/image_341eca8d-be8e-5195-aebc-a462ef736eff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emma M. Turek"
                            class="img-responsive lazyload full default"
                            width="97"
                            height="97"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/3/41/341eca8d-be8e-5195-aebc-a462ef736eff/5ad52b2e8bb23.image.jpg?crop=97%2C97%2C111%2C0&resize=97%2C97&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elk-river-city-council-passes-resolution-urging-gov-walz-to-retract-executive-order/image_6f602608-99e0-11ea-a267-bb00ea969e75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elk River City Council passes resolution urging Gov. Walz to retract executive order"
                            class="img-responsive lazyload full default"
                            width="573"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/f6/6f602608-99e0-11ea-a267-bb00ea969e75/5ec401c548451.image.png?crop=573%2C573%2C0%2C109&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/senior-ushers-in-80th-birthday-party/image_b48c5274-9b93-11ea-9ed5-a3ce06369d77.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior ushers in 80th birthday party"
                            class="img-responsive lazyload full default"
                            width="467"
                            height="468"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/48/b48c5274-9b93-11ea-9ed5-a3ce06369d77/5ec6cdc9b939e.image.jpg?crop=467%2C468%2C67%2C1066&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sahs-grad-parade-4-jpg/image_4ab02cec-a22b-11ea-882e-9397107768a5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SAHS grad parade 4.jpg"
                            class="img-responsive lazyload full default"
                            width="1233"
                            height="1233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/4/ab/4ab02cec-a22b-11ea-882e-9397107768a5/5ed1dc5cd614c.image.jpg?crop=1233%2C1233%2C224%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1406360" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abc_newspapers/protest-1/video_a9d502e2-a465-11ea-9425-878b35770aa9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protest_1"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/a/9d/a9d502e2-a465-11ea-9425-878b35770aa9/5ed59af941b76.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/abc_newspapers/protest-2/video_8dd9bb1e-a460-11ea-be58-935ae17ab739.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protest_2"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/8/dd/8dd9bb1e-a460-11ea-be58-935ae17ab739/5ed591f01aaf8.preview.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1406360" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/sun_sailor/obituaries/thomas-tom-w-lang/article_f63aeb19-852a-592d-8d85-63b0441a4fee.html">Thomas "Tom" W. Lang</a> (4)</li><li><a href="/forest_lake_times/obituaries/christopher-chris-paul-lind/article_8d84f4d8-1c59-5539-bdcb-5ad4f87a0fe7.html">Christopher "Chris" Paul Lind</a> (3)</li><li><a href="/stillwater_gazette/obituaries/robert-william-andringa/article_b86ecc30-bbf5-55f7-8dfd-531c1803adf4.html">Robert William Andringa</a> (3)</li><li><a href="/abc_newspapers/free/letter-fair-election-without-vote-by-mail/article_02276664-9bac-11ea-93f4-678a6f0a31cd.html">Letter: Fair election without vote by mail?</a> (2)</li><li><a href="/union_times/obituaries/deloris-m-bargfeld/article_66f52552-8663-5182-bd04-1e959ef3e650.html">Deloris M. Bargfeld</a> (2)</li><li><a href="/morrison_county_record/free/so-money-does-grow-on-trees/article_a7dcf498-9143-11ea-9926-57aaffe95cbc.html">So, money does grow on trees</a> (2)</li><li><a href="/sun_current/obituaries/michael-george-rowekamp/article_c541fb22-939c-11ea-b6c6-27f11049e488.html">Michael George Rowekamp</a> (2)</li><li><a href="/abc_newspapers/obituaries/sherri-j-champagne-cowle/article_ea77a641-0199-56a8-9df5-e00d738737ce.html">Sherri J. Champagne (Cowle)</a> (2)</li><li><a href="/monticello_times/obituaries/richard-rick-or-remo-thomas-williams/article_fc062848-ad8d-5f18-8180-184c6fb78f40.html">Richard "Rick or Remo" Thomas Williams</a> (2)</li><li><a href="/morrison_county_record/obituaries/john-francis-weber/article_01858074-3411-595c-aea6-9306c57e78ac.html">John Francis Weber</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1499578" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499578" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499578');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1477353" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1656123" class="tncms-block"><div id="ap_widget_container_6997d30177a786762e5df35ef2efebaa"></div>
<script src="https://collegebasketball.ap.org/widgets/content/6997d30177a786762e5df35ef2efebaa"></script></div><div id="tncms-block-1565068" class="tncms-block"><div id="ap_widget_container_33f2d788015430465c0f02510bb59d7b"></div>
<script src="https://digitalservices.ap.org/widget-content/33f2d788015430465c0f02510bb59d7b"></script></div><div id="tncms-block-1523445" class="tncms-block"><div id="ap_widget_container_d8cdf082c53744083090a4091a28669c"></div>
<script src="https://digitalservices.ap.org/widget-content/d8cdf082c53744083090a4091a28669c"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.hometownsource.com/tncms/search/mlt/?origin=e234934a-b6e0-5976-8860-8c3f41a8b966&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1417287" class="tncms-block"><section id="block-1417287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1417287 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/morrison_county_record/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/morrison_county_record/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/morrison_county_record/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/morrison_county_record/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/morrison_county_record/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/morrison_county_record/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/morrison_county_record/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/morrison_county_record/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1406351" class="tncms-block"><section id="block-1406351" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406351 ">
        <div class="block-title-inner">
            <h4>
                
                APG of East Central Minnesota Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://ecm.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/services" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/careers.html" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1406402" class="tncms-block"><section id="block-1406402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406402 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hometownsource.com</strong><br>
    4095 Coon Rapids Blvd.<br>
    Coon Rapids, MN 55421
    <br>
    <!--
        <strong>Phone:</strong> 763-712-3544<br>
        <strong>Email:</strong> <a href="mailto:contact@hometownsource.com">contact@hometownsource.com</a><br>
    -->
    <br><a href="/site/contact.html">For contact information, visit our contact page.</a>
</address></section></div><div id="tncms-block-1417375" class="tncms-block padding-bottom"><div class="follow-links-1417375 default">
    
    <section id="block-1417375" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1417375 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/morrisoncountyrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RecordReport" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/morrisoncountyrecord/","https://twitter.com/RecordReport"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1406355" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1406355"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">hometownsource.com</a>, 4095 Coon Rapids Blvd. Coon Rapids, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e234934a-b6e0-5976-8860-8c3f41a8b966")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15091.add('act', dmpData);
	_cc15091.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc15091.add('act', serviceData);
	_cc15091.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15091.add('act', dmpData);
	_cc15091.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>