
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hometownsource.com/content/tncms/live/" />
<meta name="keywords" content="sports, big_lake, monticello" />
<meta name="news_keywords" content="sports, big_lake, monticello" />
<meta name="description" content="This winter, locals have been getting creative when it comes to winter sports. COVID-19 caused a lot of uncertainty when athletes and parents were trying to plan their winter schedules." />
<meta name="author" content="Jessie Meyen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="verify-v1" content="6E938c1TTJQ1l9IgDg0XMDZXZumpvEPi6A-LzWhb034" />
<meta name="google-site-verification" content="6E938c1TTJQ1l9IgDg0XMDZXZumpvEPi6A-LzWhb034" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hometownsource.com/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?crop=1600%2C900%2C0%2C83&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Andy Moll builds back yard ice rink" />
<meta property="og:description" content="This winter, locals have been getting creative when it comes to winter sports. COVID-19 caused a lot of uncertainty when athletes and parents were trying to plan their winter schedules." />
<meta property="og:site_name" content="hometownsource.com" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/hometownsource/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hometownsource" />
<meta name="twitter:image:alt" content="ice rink" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.18d558638ea2e526beb5b471698e7aa7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/monticello_times\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jessie Meyen","id":"235488b0-76c3-11eb-9582-b736de662d0e","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5290950-32"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7014", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports","big_lake","monticello"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/monticello_times/sports';
            
                gptAdSlots['ad-1896763'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1896763').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1896763'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/monticello_times/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1896755'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1896755').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1896755'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/monticello_times/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1896757'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1896757').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1896757'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/monticello_times/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1896759'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1896759').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1896759'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/monticello_times/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1891724'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1891724').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1891724'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/monticello_times/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1891693'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1891693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1891693'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hometownsource.com/monticello_times/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1896732'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1896732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1896732'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Andy Moll builds back yard ice rink | Sports | hometownsource.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #eee; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hometownsource.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/5b56b330-462c-11e7-80b7-8730480623a9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Andy Moll builds back yard ice rink | Sports | hometownsource.com" href="http://www.hometownsource.com/search/?f=rss&amp;t=article&amp;c=monticello_times/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hometownsource.com/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- Transaction ID:  -->




<script type="text/javascript">
$(document).ready(function() {
  $("ul#footer-col-one-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("ul#footer-col-two-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("#create-event-form .form-group div.help-block:contains('Multiple sections can be selected (if available) by holding down the control button and clicking.')").remove();
});

</script>


<!-- #Tntracking #629285 - uncheck mail list options by default -->

<!--/ #Tntracking #629285 -->

<!-- Ticket #645766 -->
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-235488b0-76c3-11eb-9582-b736de662d0e  section-monticello-times section-sports type-article infinity-summary-siderail" data-authors='[]' data-path="/monticello_times/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hometownsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmonticello_times%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jessie+Meyen&amp;tncms.asset.id=235488b0-76c3-11eb-9582-b736de662d0e&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=319&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5290950-32&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc15091.add('act', paywallDmpData );_cc15091.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hometownsource.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hometownsource.com%252Fmonticello_times%252Fsports%252Fandy-moll-builds-back-yard-ice-rink%252Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Support local journalism. </strong><a href="/users/admin/?newzware=1" style="text-decoration: underline;">Subscribe today.</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Support local journalism. </strong><a href="/users/admin/?newzware=1" style="text-decoration: underline;">Subscribe today.</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hometownsource.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hometownsource.com%252Fmonticello_times%252Fsports%252Fandy-moll-builds-back-yard-ice-rink%252Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Support local journalism. </strong><a href="/users/admin/?newzware=1" style="text-decoration: underline;">Subscribe today.</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7014);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.hometownsource.com/users/admin/contribute/article/?assetid=235488b0-76c3-11eb-9582-b736de662d0e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.hometownsource.com/users/admin/contribute/article/?from_section=/monticello_times/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hometownsource.com/tncms/admin/editorial-asset/?edit=235488b0-76c3-11eb-9582-b736de662d0e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1903836" class="tncms-block in-drawer"><div id="site-logo-1903836" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/monticello_times"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/971ce3f2-04d4-11eb-bb03-f3643f91f5d1.png?resize=200%2C86" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/971ce3f2-04d4-11eb-bb03-f3643f91f5d1.png?resize=150%2C65 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/971ce3f2-04d4-11eb-bb03-f3643f91f5d1.png?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/971ce3f2-04d4-11eb-bb03-f3643f91f5d1.png?resize=225%2C97 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/971ce3f2-04d4-11eb-bb03-f3643f91f5d1.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="232"
            height="100"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1907408" class="tncms-block social-links in-drawer"><div class="follow-links-1907408 default">
    
    <section id="block-1907408" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/monticello.times/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/montitimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/monticello.times/","https://twitter.com/montitimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1891732" class="tncms-block hidden-md hidden-lg"><section id="block-1891732" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1891732" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1891732" aria-labelledby="site-search-button-1891732" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1891732-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1891732-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1891732" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1891732-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1891732').submit();
        return false;
    });

    $('#site-search-1891732').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1891732 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1891732 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1891732-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1891733" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1891733" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1891733').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1891733').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1891733"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/monticello_times/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsstand_locations_monticello_times.html"  class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/monticello_times_rate_card.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.onlineworshipdir.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship">Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/monticello_times/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/community/big_lake/"  class="nav-link tnt-section-big-lake">Big Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/community/monticello/"  class="nav-link tnt-section-monticello">Monticello</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/monticello_times/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/news/publicsafety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/news/photosandvideo/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/monticello_times/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/sports/big_lake/"  class="nav-link tnt-section-big-lake">Big Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/sports/monticello/"  class="nav-link tnt-section-monticello">Monticello</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/monticello_times/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/opinion/ecmeditorials/"  class="nav-link tnt-section-ecm-editorials">ECM Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/monticello_times/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/monticello_times/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MONTICELLOTIMES&amp;publisher_url:https://www.hometownsource.com/monticello_times/#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/monticello_times"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/publicnotices/"  class="nav-link tnt-section-public-notices-prior-to-october-12-2017">Public Notices Prior to October 12, 2017</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hometownsource.com/classifieds/monticello_times/"  target="_blank" rel="noopener" class="nav-link tnt-section-current-public-notices">Current Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor_monticello_times/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_newsideas_monticello_times/"  class="nav-link tnt-section-news-tipsnews-release">News Tips/News Release</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hometownsource.com/local-events"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar-item">Calendar Item</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://announcements.ecmpublishers.com/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://obits.ecmpublishers.com/obits/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://ads.classifiedshub.biz/g/content/Advertising-Options"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/salute_soldier_mt/"  class="nav-link tnt-section-salute-a-soldier">Salute a Soldier</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/monticello_times/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.hometownsource.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://placeads.centralminnesotaclassifieds.com/placead/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.minnesotastate.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/monticello_times/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-hometownsourcecom">HometownSource.com</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMETOWNSOURCE&amp;publisher_url:hometownsource.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/open_for_business/"  class="nav-link tnt-section-submit-business-info">Submit Business Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/abc_newspapers/"  class="nav-link tnt-section-anoka-county-union-herald">Anoka County Union Herald</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/abc_newspapers/"  class="nav-link tnt-section-blainespring-lake-parkcolumbia-heightsfridley-life">Blaine/Spring Lake Park/Columbia Heights/Fridley Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/caledonia/"  class="nav-link tnt-section-the-caledonia-argus">The Caledonia Argus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/county_news_review/"  class="nav-link tnt-section-county-news-review">County News Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/press_and_news/"  class="nav-link tnt-section-crow-river-news">Crow River News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dairyland_peach/"  class="nav-link tnt-section-dairyland-peach">Dairyland Peach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_thisweek/"  class="nav-link tnt-section-dakota-county-tribune">Dakota County Tribune</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forest_lake_times/"  class="nav-link tnt-section-forest-lake-times">Forest Lake Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/laker_pioneer/"  class="nav-link tnt-section-laker-pioneer">Laker Pioneer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monticello_times/"  class="nav-link tnt-section-monticello-times">Monticello Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/morrison_county_record/"  class="nav-link tnt-section-morrison-county-record">Morrison County Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_patriot/"  class="nav-link tnt-section-news-times">News & Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/press_and_news/"  class="nav-link tnt-section-osseo-maple-grove-champlin-dayton-press">Osseo-Maple Grove Champlin Dayton Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_current/"  class="nav-link tnt-section-sun-current">Sun Current</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elk_river_star_news/"  class="nav-link tnt-section-elk-river-star-news">Elk River Star News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stillwater_gazette/"  class="nav-link tnt-section-the-stillwater-gazette">The Stillwater Gazette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_post/"  class="nav-link tnt-section-sun-post">Sun Post</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_sailor/"  class="nav-link tnt-section-sun-sailor">Sun Sailor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_thisweek/"  class="nav-link tnt-section-sun-thisweek">Sun Thisweek</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/union_times/"  class="nav-link tnt-section-union-times">Union-Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west_metro_scene/"  class="nav-link tnt-section-west-metro-scene">West Metro Scene</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_patriot/"  class="nav-link tnt-section-waconia-patriot">Waconia Patriot</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.messagemedia.co/millelacs"  target="_blank" rel="noopener" class="nav-link tnt-section-mille-lacs-messengeraitkin-independent-age">Mille Lacs Messenger/Aitkin Independent Age</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1896763" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1896763" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1896763');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1495764" class="tncms-block"><div class="communities">

</div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1891729" class="tncms-block padding-top"><div id="weather-1891729" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55362" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">34&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1903834" class="tncms-block"><div id="site-logo-1903834" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/monticello_times"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/602bc2fa-04d4-11eb-bb03-7bb1f1892ad9.png?resize=200%2C86" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/602bc2fa-04d4-11eb-bb03-7bb1f1892ad9.png?resize=150%2C65 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/602bc2fa-04d4-11eb-bb03-7bb1f1892ad9.png?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/602bc2fa-04d4-11eb-bb03-7bb1f1892ad9.png?resize=225%2C97 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/602bc2fa-04d4-11eb-bb03-7bb1f1892ad9.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="232"
            height="100"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, February 24, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Editions</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1895117" class="tncms-block padding-top"><div class="follow-links-1895117 pull-right">
    
    <section id="block-1895117" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/monticello.times/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/montitimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/monticello.times/","https://twitter.com/montitimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1923364" class="tncms-block padding-top padding-bottom"></div></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1907424" class="tncms-block solo-promo"><section id="block-1907424" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1907424-01296190-72fc-11eb-b970-cfa61a966c5b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-monticello-times tnt-sub-section-community tnt-sub-section-big-lake">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-01296190-72fc-11eb-b970-cfa61a966c5b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monticello_times/community/big_lake/joshua-hunt-selected-to-mmea-all-state-band/article_01296190-72fc-11eb-b970-cfa61a966c5b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Joshua Hunt selected to  MMEA all-state band"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/1/2e/12e6c918-72fc-11eb-af49-af9e97a98b66/603032732b2dc.image.jpg?crop=576%2C324%2C0%2C30&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/1/2e/12e6c918-72fc-11eb-af49-af9e97a98b66/603032732b2dc.image.jpg?crop=576%2C324%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/1/2e/12e6c918-72fc-11eb-af49-af9e97a98b66/603032732b2dc.image.jpg?crop=576%2C324%2C0%2C30&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/1/2e/12e6c918-72fc-11eb-af49-af9e97a98b66/603032732b2dc.image.jpg?crop=576%2C324%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/1/2e/12e6c918-72fc-11eb-af49-af9e97a98b66/603032732b2dc.image.jpg?crop=576%2C324%2C0%2C30&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/1/2e/12e6c918-72fc-11eb-af49-af9e97a98b66/603032732b2dc.image.jpg?crop=576%2C324%2C0%2C30&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/1/2e/12e6c918-72fc-11eb-af49-af9e97a98b66/603032732b2dc.image.jpg?crop=576%2C324%2C0%2C30&resize=576%2C324&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/monticello_times/community/big_lake/joshua-hunt-selected-to-mmea-all-state-band/article_01296190-72fc-11eb-b970-cfa61a966c5b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Joshua Hunt selected to  MMEA all-state band</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1907425" class="tncms-block solo-promo"><section id="block-1907425" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1907425-7fc15dd8-72fb-11eb-916d-2bb99367a727" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-monticello-times tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7fc15dd8-72fb-11eb-916d-2bb99367a727 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monticello_times/news/passion-for-outdoors-leads-to-dnr-fisheries-position/article_7fc15dd8-72fb-11eb-916d-2bb99367a727.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Passion for outdoors leads to DNR fisheries position"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/b/57/b57da74c-72fb-11eb-8651-17ef9209ad51/6030319400b5c.image.jpg?crop=1600%2C900%2C0%2C150&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/monticello_times/news/passion-for-outdoors-leads-to-dnr-fisheries-position/article_7fc15dd8-72fb-11eb-916d-2bb99367a727.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Passion for outdoors leads to DNR fisheries position</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1907426" class="tncms-block solo-promo"><section id="block-1907426" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1907426-597a4734-713e-11eb-9b39-83203827e147" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-monticello-times tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-597a4734-713e-11eb-9b39-83203827e147 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monticello_times/sports/madison-katzenberger-looks-forward-to-her-final-season-of-monticello-lacrosse/article_597a4734-713e-11eb-9b39-83203827e147.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Madison Katzenberger looks forward to her final season of Monticello lacrosse"
                            class="img-responsive lazyload full default"
                            width="1538"
                            height="865"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/d1/9d1dbe08-713e-11eb-86f2-474d263f365e/602d46f4e8cf6.image.jpg?crop=1538%2C865%2C0%2C241&resize=1538%2C865&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/monticello_times/sports/madison-katzenberger-looks-forward-to-her-final-season-of-monticello-lacrosse/article_597a4734-713e-11eb-9b39-83203827e147.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Madison Katzenberger looks forward to her final season of Monticello lacrosse</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1907427" class="tncms-block solo-promo"><section id="block-1907427" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1907427-c0a5c9c0-713d-11eb-9e4c-5b8bb3f2529d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-monticello-times tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c0a5c9c0-713d-11eb-9e4c-5b8bb3f2529d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monticello_times/sports/magic-girls-hoops-fall-to-saints-in-final-seconds/article_c0a5c9c0-713d-11eb-9e4c-5b8bb3f2529d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Magic girls hoops fall to Saints in final seconds"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/e/f3/ef38d944-713d-11eb-8f0e-43f5211e9d80/602d4604de332.image.jpg?crop=1600%2C900%2C0%2C83&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/monticello_times/sports/magic-girls-hoops-fall-to-saints-in-final-seconds/article_c0a5c9c0-713d-11eb-9e4c-5b8bb3f2529d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Magic girls hoops fall to Saints in final seconds</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1903835" class="tncms-block"><div id="site-logo-1903835" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/monticello_times">
        <img 
            src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/7d342004-04d4-11eb-bb03-c7ac4f0fcb72.png?resize=70%2C30" 
            width="232"
            height="100"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1896767" class="tncms-block sticky-nav"><div id="user-controls-1896767" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1896767').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1896767"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1896766" class="tncms-block"><div id="user-controls-1896766" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1896766').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1896766').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1896766"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1896765" class="tncms-block"><ul id="site-search-1896765-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1896765" aria-labelledby="site-search-button-1896765" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1896765-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1896765-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1896765" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1896765-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1896765').submit();
        return false;
    });

    $('#site-search-1896765').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1896765 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1896765 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1896765-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/monticello_times/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/monticello_times/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/monticello_times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/monticello_times/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/monticello_times/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/monticello_times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/monticello_times/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/classifieds/monticello_times"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/monticello_times/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.hometownsource.com/classifieds"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://placeads.centralminnesotaclassifieds.com/placead/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://www.minnesotastate.jobs"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/monticello_times/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1907428" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1896755" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1896755" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1896755');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-d643ba54-76c3-11eb-bae2-5fd862ef4639" class="modal fullscreen in modal-image image-default modal-d643ba54-76c3-11eb-bae2-5fd862ef4639" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1600%2C1067 2008w"
                    sizes="100vw"
                    
                    width="1600"
                    height="1067"
                    alt="ice rink"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d643ba54-76c3-11eb-bae2-5fd862ef4639" data-target=".caption-inner-modal-image-d643ba54-76c3-11eb-bae2-5fd862ef4639">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d643ba54-76c3-11eb-bae2-5fd862ef4639 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fice-rink%2Fimage_d643ba54-76c3-11eb-bae2-5fd862ef4639.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ice-rink/image_d643ba54-76c3-11eb-bae2-5fd862ef4639.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d643ba54-76c3-11eb-bae2-5fd862ef4639"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ice%20rink&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fice-rink%2Fimage_d643ba54-76c3-11eb-bae2-5fd862ef4639.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ice-rink/image_d643ba54-76c3-11eb-bae2-5fd862ef4639.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d643ba54-76c3-11eb-bae2-5fd862ef4639"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/ice-rink/image_d643ba54-76c3-11eb-bae2-5fd862ef4639.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ice-rink/image_d643ba54-76c3-11eb-bae2-5fd862ef4639.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d643ba54-76c3-11eb-bae2-5fd862ef4639"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/d643ba54-76c3-11eb-bae2-5fd862ef4639" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d643ba54-76c3-11eb-bae2-5fd862ef4639"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20ice%20rink&body=https%3A%2F%2Fwww.hometownsource.com%2Fice-rink%2Fimage_d643ba54-76c3-11eb-bae2-5fd862ef4639.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d643ba54-76c3-11eb-bae2-5fd862ef4639"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ice-rink/image_d643ba54-76c3-11eb-bae2-5fd862ef4639.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d643ba54-76c3-11eb-bae2-5fd862ef4639"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d643ba54-76c3-11eb-bae2-5fd862ef4639-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d643ba54-76c3-11eb-bae2-5fd862ef4639" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d643ba54-76c3-11eb-bae2-5fd862ef4639" class="save-list-d643ba54-76c3-11eb-bae2-5fd862ef4639-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d643ba54-76c3-11eb-bae2-5fd862ef4639" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d643ba54-76c3-11eb-bae2-5fd862ef4639 img { max-height: 1067px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-235488b0-76c3-11eb-9582-b736de662d0e" class="asset article-default"  data-url="https://www.hometownsource.com/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?crop=1600%2C900%2C0%2C83&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hometownsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hometownsource.com/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hometownsource.com\/tncms\/search\/mlt\/?origin=235488b0-76c3-11eb-9582-b736de662d0e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"235488b0-76c3-11eb-9582-b736de662d0e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-235488b0-76c3-11eb-9582-b736de662d0e" class="asset-paging">
                <div id="paging-prev-235488b0-76c3-11eb-9582-b736de662d0e" class="paging-link prev offset"></div>
                <div id="paging-next-235488b0-76c3-11eb-9582-b736de662d0e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Andy Moll builds back yard ice rink
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-476d4b1a-8872-11e9-a19e-732221d38210-asset-235488b0-76c3-11eb-9582-b736de662d0e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hometownsource.com/users/profile/jessiemeyen">By Jessie Meyen</a></span>
                
                    <div id="author-popup-476d4b1a-8872-11e9-a19e-732221d38210-asset-235488b0-76c3-11eb-9582-b736de662d0e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-476d4b1a-8872-11e9-a19e-732221d38210">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownsource.com/users/profile/jessiemeyen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jessiemeyen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ff29a153bb5ff1e40e84fdb72de1b92a?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownsource.com/users/profile/jessiemeyen" rel="author" class="tnt-user-profile-link tnt-user-name">jessiemeyen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jessie.meyen@ecm-inc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-476d4b1a-8872-11e9-a19e-732221d38210-asset-235488b0-76c3-11eb-9582-b736de662d0e').popover({
                            content: $('#author-popup-476d4b1a-8872-11e9-a19e-732221d38210-asset-235488b0-76c3-11eb-9582-b736de662d0e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-24T11:10:00-06:00" class="tnt-date asset-date text-muted">
            Feb 24, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-24T11:10:00-06:00" class="tnt-date asset-date text-muted">Feb 24, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-24T11:15:57-06:00" class="tnt-date tnt-update-recent asset-date text-muted">26 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-24T11:10:00-06:00">
    <meta itemprop="datePublished" content="2021-02-24T11:10:00-06:00">
    <meta itemprop="dateModified" content="2021-02-24T05:15:57-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Andy%20Moll%20builds%20back%20yard%20ice%20rink&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/235488b0-76c3-11eb-9582-b736de662d0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Andy%20Moll%20builds%20back%20yard%20ice%20rink&body=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d643ba54-76c3-11eb-bae2-5fd862ef4639" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d643ba54-76c3-11eb-bae2-5fd862ef4639" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1067">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1396%2C931">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1396%2C931">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/d/64/d643ba54-76c3-11eb-bae2-5fd862ef4639/603689b74367b.image.jpg?resize=1600%2C1067 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1600"
                    height="1067"
                    alt="ice rink"
                    class="img-responsive full tnt-restrict-img-d643ba54-76c3-11eb-bae2-5fd862ef4639 default" />
            </div><style>
                .tnt-restrict-img-d643ba54-76c3-11eb-bae2-5fd862ef4639 {
                    max-width: 1600px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="235488b0-76c3-11eb-9582-b736de662d0e" data-smart-adunit="/132916964/hometownsource.com/monticello_times/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Andy%20Moll%20builds%20back%20yard%20ice%20rink&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/235488b0-76c3-11eb-9582-b736de662d0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Andy%20Moll%20builds%20back%20yard%20ice%20rink&body=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-235488b0-76c3-11eb-9582-b736de662d0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="235488b0-76c3-11eb-9582-b736de662d0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="235488b0-76c3-11eb-9582-b736de662d0e" class="save-list-235488b0-76c3-11eb-9582-b736de662d0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="235488b0-76c3-11eb-9582-b736de662d0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>This winter, locals have been getting creative when it comes to winter sports. COVID-19 caused a lot of uncertainty when athletes and parents were trying to plan their winter schedules.</p></div><div class="subscriber-preview"><p>People couldn’t plan on a secure start date for hockey, so they came up with a way to start hockey season on their own.</p></div><div class="subscriber-only"><p>Otsego local Andy Moll, was one of the many Minnesotans that brought the ice rink to his own backyard.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>On any given night of the week you can find him, his kids, and any neighbors who want to join, skating on his homemade rink.</p></div><div class="subscriber-only"><p>The process began in October and he finished building the rink in late November.</p></div><div class="subscriber-only"><p>“I did all the labor by myself,” Moll said. “But my good friend Jeremy Johanson has had one for five years and he told me what steps to take when building it. He was so helpful and told me even where to go to buy everything.”</p></div><div class="subscriber-only"><p>The turn around time seemed quick - two months of building for a winter full of fun seems like a good deal. But Moll said the rink took a lot of planning and he’s already listing off things he can do better when it comes to building next winters rink.</p></div><div class="subscriber-only"><p>“One of the hardest things I had to factor in was the slope of the hill in my backyard,” Moll said. “A lot of people forget about that aspect and it just doesn’t pan out.”</p></div><div class="subscriber-only"><p>One side of the rink is about four inches of ice and the other side is about 15 inches of ice so that the surface is completely flat for skaters.</p></div><div class="subscriber-only"><p>Moll said he started by flooding the rink.</p></div><div class="subscriber-only"><p>He put down wood to outline the shape and size of the rink, then he lined the wood so that it was user friendly and so that the wood would hold up against the water that would eventually turn into ice.</p></div><div class="subscriber-only"><p>He used two hoses to fill the hole with water. Moll said he started at 7 a.m. and finished at 2 a.m.</p></div><div class="subscriber-only"><p>He then added his own flare with colored LED lights that would shine through the ice. And added light poles around the rink.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Next, he put up boards and netting around the rink so that pucks stay inside the rink.</p></div><div class="subscriber-only"><p>“That’s one thing I’ll do better next year,” Moll said. “I need to make the walls of the rink higher and buy more net. When spring hits and the snow melts, I know my yard and my neighbors hard is going to be covered in pucks.”</p></div><div class="subscriber-only"><p>Moll said that there’s a Facebook page for Minnesotans who have built home rinks. He said that it’s a great community for people who are wanting to build and wanting to find one nearby to skate on.</p></div><div class="subscriber-only"><p>The main reason that Moll built the rink was for his hockey-loving son Blake. He’s in fifth grade and plays for Monticello.</p></div><div class="subscriber-only"><p>“He loves hockey so it’s tough to keep him chilling in the house,” Moll said. “It was mainly for him and then it was awesome to see all of the neighbors joining in. One of the neighbor girls bought her first pair of ice skates just so she could join in on the fun.”</p></div><div class="subscriber-only"><p>Moll said that one of the funnest parts for him personally was using his homemade Zamboni - or what he calls his “homeboni”.</p></div><div class="subscriber-only"><p>He fills a garbage can with warm water, pokes holes in the bottom, then ties a string around the can with a damp towel attached to it.</p></div><div class="subscriber-only"><p>“It works really well and makes the ice slick and flat,” Moll said.</p></div><div class="subscriber-only"><p>Moll said it was one of the best decisions to build the rink. It’s constantly being used.</p></div><div class="subscriber-only"><p>One weekend Moll had a few guys over for a beer hockey tournament.</p></div><div class="subscriber-only"><p>“It’s been so fun,” Moll said. “I use it, my kids use it, and it’s been so great for kids who haven’t had access to rinks because of COVID-19.”</p></div><div class="subscriber-only"><p>Reach Jessie Meyen at <a href="mailto:jessie.meyen@apgecm.com">jessie.meyen@apgecm.com</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Andy%20Moll%20builds%20back%20yard%20ice%20rink&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hometownsource.com/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/235488b0-76c3-11eb-9582-b736de662d0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Andy%20Moll%20builds%20back%20yard%20ice%20rink&body=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"235488b0-76c3-11eb-9582-b736de662d0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-235488b0-76c3-11eb-9582-b736de662d0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="235488b0-76c3-11eb-9582-b736de662d0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="235488b0-76c3-11eb-9582-b736de662d0e" class="save-list-235488b0-76c3-11eb-9582-b736de662d0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="235488b0-76c3-11eb-9582-b736de662d0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-476d4b1a-8872-11e9-a19e-732221d38210">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hometownsource.com/users/profile/jessiemeyen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jessiemeyen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ff29a153bb5ff1e40e84fdb72de1b92a?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hometownsource.com/users/profile/jessiemeyen" rel="author" class="tnt-user-profile-link tnt-user-name">jessiemeyen</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jessie.meyen@ecm-inc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-476d4b1a-8872-11e9-a19e-732221d38210" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=476d4b1a-8872-11e9-a19e-732221d38210&amp;s=start_time&amp;sd=desc" data-subject="jessiemeyen" data-description="Whenever jessiemeyen posts new content, you'll get an email delivered to your inbox with a link." data-name="jessiemeyen notification" data-author-id="476d4b1a-8872-11e9-a19e-732221d38210" data-user-url="https://www.hometownsource.com/users/">
        <i class="fas tnt-star"></i> Follow jessiemeyen
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hometownsource.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="235488b0-76c3-11eb-9582-b736de662d0e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/monticello_times/sports/andy-moll-builds-back-yard-ice-rink/article_235488b0-76c3-11eb-9582-b736de662d0e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="235488b0-76c3-11eb-9582-b736de662d0e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Fmonticello_times%2Fsports%2Fandy-moll-builds-back-yard-ice-rink%2Farticle_235488b0-76c3-11eb-9582-b736de662d0e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1804227" class="tncms-block"><a href="https://apgecm.secondstreetapp.com/Ice-Fishing-Contest-2021/"><center><img src="http://hometownsource.com/app/contests/Ice_Fishing_Contest.jpg" width="300" height="250" border="0"></center></a></div><div id="tncms-block-1923050" class="tncms-block"><br></div><div id="tncms-block-1896757" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1896757" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1896757');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1907422" class="tncms-block"><section id="block-1907422" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1907422 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/monticello_times/news/monticello-man-killed-in-head-on-crash-near-big-lake/article_d0b88bea-72f0-11eb-aaa0-dfdf1ff786c1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Monticello man killed in head-on crash near Big Lake</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/monticello_times/free/sentencings-by-the-wright-county-court-week-ending-feb-19-2020/article_b63536ba-72c8-11eb-a2a7-1f5a78b30a2c.html" class="tnt-asset-link">
        

        
            Sentencings  by the Wright County Court: Week ending Feb. 19, 2020</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/monticello_times/news/mobile-home-park-sells-in-20-9m-deal/article_2b7f50f6-72f9-11eb-a99d-33814979b717.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Mobile home park sells in $20.9M deal</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/monticello_times/community/big_lake/big-lake-seeking-purchase-of-land-near-lake-channel/article_e9fd3312-72fa-11eb-af35-5f25dc337c98.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Big Lake seeking purchase of land near lake channel</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/monticello_times/free/sherburne-county-sheriff-s-office-arrests-week-ending-feb-14-2021/article_c7124f1c-7080-11eb-85a8-fb895cf644f9.html" class="tnt-asset-link">
        

        
            Sherburne County Sheriff’s Office Arrests: Week ending Feb. 14, 2021</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1896995" class="tncms-block"><section id="block-1896995" class="block emphasis-h3   " ><div id="evvnt-calendar-1896995"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1896995();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1691730" class="tncms-block"><div class="block"><a href="https://www.hometownsource.com/contest/"><center><img src="https://www.hometownsource.com/app/contests/All_Contests.jpg" width="300" height="250" border="0"></center>

</a></div></div><div id="tncms-block-1896759" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1896759" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1896759');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1836708" class="tncms-block"><section id="block-1836708" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1836708 ">
        <div class="block-title-inner">
            <h3>
                
                We're Open Directory
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.hometownsource.com/open_for_business/monticello_times" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=200%2C78 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=225%2C88 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=300%2C117 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=400%2C156 400w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=540%2C211 540w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=640%2C250 640w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=750%2C293 750w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=990%2C387 990w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=1035%2C405 1035w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=1200%2C469 1200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=1333%2C521 1333w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png?resize=1476%2C577 1476w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/dc02f40e-7aad-11ea-a243-2309a8eaa5c0.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1979"
                height="774"
                alt="We're Open Directory"></a></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1891724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1891724" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1891724');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1907431" class="tncms-block"><section id="block-1907431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1907431 ">
        <div class="block-title-inner">
            <h4>
                
                E-Editions
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1907431-46b838bd-071f-5d90-a8a6-bd4f141b2c1f" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-46b838bd-071f-5d90-a8a6-bd4f141b2c1f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/monticello-times/edition_46b838bd-071f-5d90-a8a6-bd4f141b2c1f.html?zone=01" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Monticello Times"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/eedition/c/83/c8334ebc-4f83-5486-bc9f-b1df9cfa243a/602eab5528608.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/monticello-times/edition_46b838bd-071f-5d90-a8a6-bd4f141b2c1f.html?zone=01" class="tnt-asset-link">
        

        
            Monticello Times</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-18T00:00:00-06:00" class="tnt-date asset-date text-muted">Feb 18, 2021</time></li><li class="card-comment-count"><a href="/eedition/monticello-times/edition_46b838bd-071f-5d90-a8a6-bd4f141b2c1f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1891693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1891693" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1891693');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1896732" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1896732" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1896732');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.hometownsource.com/tncms/search/mlt/?origin=235488b0-76c3-11eb-9582-b736de662d0e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1891688" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1891688" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/8fb7b604-f779-11ea-bb03-4bf3b00c5144.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1895115" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1895115 default">
    
    <section id="block-1895115" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/monticello.times/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/montitimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/monticello.times/","https://twitter.com/montitimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1895100" class="tncms-block"><section id="block-1895100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1895100 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-community"  href="/monticello_times/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/monticello_times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/monticello_times/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/monticello_times/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/monticello_times/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/monticello_times/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1891695" class="tncms-block"><section id="block-1891695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1891695 ">
        <div class="block-title-inner">
            <h4>
                
                APG of East Central Minnesota Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://ecm.market.adicio.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMETOWNSOURCE&amp;publisher_url:hometownsource.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/careers.html"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1891697" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1891697"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">hometownsource.com</a>, 4095 Coon Rapids Blvd. Coon Rapids, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("235488b0-76c3-11eb-9582-b736de662d0e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15091.add('act', dmpData);_cc15091.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1896995() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "hometownsource.com",
            discovery: {
                element: "#evvnt-calendar-1896995",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "hometownsource.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15091.add('act', serviceData);_cc15091.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15091.add('act', dmpData);_cc15091.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>