  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hometownsource.com/content/tncms/live/" />
<meta name="keywords" content="abortion, human reproduction, kris studniski, margaret sanger, elk river" />
<meta name="news_keywords" content="abortion, human reproduction, kris studniski, margaret sanger, elk river" />
<meta name="description" content="Let&rsquo;s be honest about abortions and pray for an end to merciless practice" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hometownsource.com/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/34cbffea-67ce-11e7-8c80-0f41b03512fc.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Let&rsquo;s be honest about abortions and pray for an end to merciless practice" />
<meta property="og:description" content="Let&rsquo;s be honest about abortions and pray for an end to merciless practice" />
<meta property="og:site_name" content="hometownsource.com" />
<meta property="og:section" content="Elk River Star News" />
<meta property="article:publisher" content="https://www.facebook.com/hometownsource/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hometownsource" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e59ee5dda3553d271a3c031431d01de0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700|Roboto:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/elk_river_star_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5290950-32"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["abortion","human reproduction","kris studniski","margaret sanger","elk river"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hometownsource.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_ersn_bill';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [970,250]).addSize([992, 0], [970,250]).addSize([1200, 0], [970,250]).build();
                gptAdSlots['ad-1499278'] = googletag.defineSlot(adUnit, [970,250], 'ad-1499278').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_ersn_mobi';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1499280'] = googletag.defineSlot(adUnit, [320,50], 'ad-1499280').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_ersn_recstory';
            
                gptAdSlots['ad-1499284'] = googletag.defineSlot(adUnit, [300,250], 'ad-1499284').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5694449/ecm_ersn_rec2';
            
                gptAdSlots['ad-1499282'] = googletag.defineSlot(adUnit, [300,250], 'ad-1499282').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Let’s be honest about abortions and pray for an end to merciless practice | Elk River Star News | hometownsource.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #eee; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #040707; }#site-header-container{ border-bottom: 3px solid #040707; }#site-footer-container{ border-top: 3px solid #040707; } .tnt-bg-accent { background-color: #040707; } a .tnt-caret-down { color: #040707; } .block-title .block-title-inner { border-color: #040707; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #040707; } .form-control:focus { border-bottom-color: #040707; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hometownsource.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/5b56b330-462c-11e7-80b7-8730480623a9.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Let’s be honest about abortions and pray for an end to merciless practice | Elk River Star News | hometownsource.com" href="http://www.hometownsource.com/search/?f=rss&amp;t=article&amp;c=elk_river_star_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hometownsource.com/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<!-- Transaction ID:  -->
<script type="text/javascript">
$(document).ready(function() {
  $("ul#footer-col-one-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("ul#footer-col-two-nav_menu").each(function() {
    var list = $(this);
    var size = 7;
    var current_size = 0;
    list.children().each(function() {
    console.log(current_size + ": " + $(this).text());
      if (++current_size > size) {
        var new_list = $("<ul class='split-ul bullet-nav nav-list'></ul>").insertAfter(list);
        list = new_list;
        current_size = 1;
      }
      list.append(this);
    });
  });
  $("#create-event-form .form-group div.help-block:contains('Multiple sections can be selected (if available) by holding down the control button and clicking.')").remove();
});

</script>


<!-- #Tntracking #629285 - uncheck mail list options by default -->

<!--/ #Tntracking #629285 -->

<!-- Ticket #645766 -->
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>



        </head>
        <body class="app-editorial blox-asset uuid-1c72b958-3971-11ea-ae56-d78c96fd8d84 section-elk-river-star-news type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hometownsource.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Felk_river_star_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=259&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5290950-32&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1406412" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1406412" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hometownsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hometownsource.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1406412').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1406412').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1406412"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/abc_newspapers/"  class="nav-link tnt-section-anoka-county-union-herald">Anoka County Union Herald</a>
                                </li><li>
                                    <a href="/abc_newspapers/"  class="nav-link tnt-section-blainespring-lake-parkcolumbia-heightsfridley-life">Blaine/Spring Lake Park/Columbia Heights/Fridley Life</a>
                                </li><li>
                                    <a href="/caledonia/"  class="nav-link tnt-section-the-caledonia-argus">The Caledonia Argus</a>
                                </li><li>
                                    <a href="/county_news_review/"  class="nav-link tnt-section-county-news-review">County News Review</a>
                                </li><li>
                                    <a href="/press_and_news/"  class="nav-link tnt-section-crow-river-news">Crow River News</a>
                                </li><li>
                                    <a href="/dairyland_peach/"  class="nav-link tnt-section-dairyland-peach">Dairyland Peach</a>
                                </li><li>
                                    <a href="/sun_thisweek/"  class="nav-link tnt-section-dakota-county-tribune">Dakota County Tribune</a>
                                </li><li>
                                    <a href="/forest_lake_times/"  class="nav-link tnt-section-forest-lake-times">Forest Lake Times</a>
                                </li><li>
                                    <a href="/laker_pioneer/"  class="nav-link tnt-section-laker-pioneer">Laker Pioneer</a>
                                </li><li>
                                    <a href="/monticello_times/"  class="nav-link tnt-section-monticello-times">Monticello Times</a>
                                </li><li>
                                    <a href="/morrison_county_record/"  class="nav-link tnt-section-morrison-county-record">Morrison County Record</a>
                                </li><li>
                                    <a href="/sun_patriot/"  class="nav-link tnt-section-news-times">News & Times</a>
                                </li><li>
                                    <a href="/press_and_news/"  class="nav-link tnt-section-osseo-maple-grove-champlin-dayton-press">Osseo-Maple Grove Champlin Dayton Press</a>
                                </li><li>
                                    <a href="/sun_current/"  class="nav-link tnt-section-sun-current">Sun Current</a>
                                </li><li>
                                    <a href="/elk_river_star_news/"  class="nav-link tnt-section-elk-river-star-news">Elk River Star News</a>
                                </li><li>
                                    <a href="/stillwater_gazette/"  class="nav-link tnt-section-the-stillwater-gazette">The Stillwater Gazette</a>
                                </li><li>
                                    <a href="/sun_post/"  class="nav-link tnt-section-sun-post">Sun Post</a>
                                </li><li>
                                    <a href="/sun_sailor/"  class="nav-link tnt-section-sun-sailor">Sun Sailor</a>
                                </li><li>
                                    <a href="/sun_thisweek/"  class="nav-link tnt-section-sun-thisweek">Sun Thisweek</a>
                                </li><li>
                                    <a href="/union_times/"  class="nav-link tnt-section-union-times">Union-Times</a>
                                </li><li>
                                    <a href="/west_metro_scene/"  class="nav-link tnt-section-west-metro-scene">West Metro Scene</a>
                                </li><li>
                                    <a href="/sun_patriot/"  class="nav-link tnt-section-waconia-patriot">Waconia Patriot</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/elk_river_star_news/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/elk_river_star_news/"  class="nav-link tnt-section-calendar">Calendar </a>
                                </li><li>
                                    <a href="/site/newsstand_locations_elkriver_star_news.html"  class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li><li>
                                    <a href="/site/elk_river_star_news_rate_card.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.onlineworshipdir.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship">Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-2" data-target="#mobile-nav-right-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/elk_river_star_news/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/elk_river_star_news/community/zimmerman"  class="nav-link tnt-section-zimmerman">Zimmerman</a>
                                </li><li>
                                    <a href="/elk_river_star_news/community/otsego"  class="nav-link tnt-section-otsego">Otsego</a>
                                </li><li>
                                    <a href="/elk_river_star_news/community/sherburne_county/"  class="nav-link tnt-section-sherburne-county">Sherburne County</a>
                                </li><li>
                                    <a href="/elk_river_star_news/community/elk_river"  class="nav-link tnt-section-elk-river">Elk River</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-3" data-target="#mobile-nav-right-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/elk_river_star_news/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/elk_river_star_news/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/elk_river_star_news/news/publicsafety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/elk_river_star_news/news/photosandvideo/"  class="nav-link tnt-section-photos-video">Photos & Video</a>
                                </li><li>
                                    <a href="/elk_river_star_news/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/elk_river_star_news/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/elk_river_star_news/news/arts_entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/elk_river_star_news/news/mainstreams"  class="nav-link tnt-section-mainstreams">Mainstreams</a>
                                </li><li>
                                    <a href="/elk_river_star_news/news/senior_citizens"  class="nav-link tnt-section-senior-citizens">Senior Citizens</a>
                                </li><li>
                                    <a href="/elk_river_star_news/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-4" data-target="#mobile-nav-right-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/elk_river_star_news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/elk_river_star_news/sports/Rogers"  class="nav-link tnt-section-rogers">Rogers</a>
                                </li><li>
                                    <a href="/elk_river_star_news/sports/zimmerman"  class="nav-link tnt-section-zimmerman">Zimmerman</a>
                                </li><li>
                                    <a href="/elk_river_star_news/sports/elk_river"  class="nav-link tnt-section-elk-river">Elk River</a>
                                </li><li>
                                    <a href="/elk_river_star_news/sports/spectrum"  class="nav-link tnt-section-spectrum">Spectrum</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-5" data-target="#mobile-nav-right-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/elk_river_star_news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/elk_river_star_news/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/elk_river_star_news/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/elk_river_star_news/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/elk_river_star_news/opinion/ecmeditorials/"  class="nav-link tnt-section-ecm-editorials">ECM Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/elk_river_star_news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-7" data-target="#mobile-nav-right-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/star_news/"  class="nav-link tnt-section-current-public-notices">Current Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-8" data-target="#mobile-nav-right-below_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submission-forms">Submission Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_editor_elk_river_star_news/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_newsideas_elk_river_star_news/"  class="nav-link tnt-section-news-tipsnews">News tips/news</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-calendar-item">Calendar item</a>
                                </li><li>
                                    <a href="https://announcements.ecmpublishers.com/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="https://obits.ecmpublishers.com/obits/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="http://ads.classifiedshub.biz/g/content/Advertising-Options"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li><li>
                                    <a href="https://www.hometownsource.com/site/forms/elk_riveropoly_board_game/"  target="_blank" rel="noopener" class="nav-link tnt-section-elk-river-opoly-order-form">Elk River-Opoly Order Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-9" data-target="#mobile-nav-right-below_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/elk_river_star_news/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/elk_river_star_news/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/elk_river_star_news/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/elk_river_star_news/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/elk_river_star_news/announcements/"  class="nav-link tnt-section-all-announcements">All Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/hometownsourcecomsitecontact_us_elk_river_star_news.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://ads.classifiedshub.biz/g/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pro_football_contest/"  class="nav-link tnt-section-pro-football-contest">Pro Football Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pet_obituaries/"  class="nav-link tnt-section-pet-obituaries">Pet Obituaries</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1406408" class="tncms-block hidden-md hidden-lg"><section id="block-1406408" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1406408" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1406408" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1406408-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1406408-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1406408-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1406408').submit();
        return false;
    });

    $('#site-search-1406408').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1406408 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1406408 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1406408-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-here"  href="/site/services" >
                    <span class="nav-label">Subscribe Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-print-ads"  href="http://local.hometownsource.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Print Ads</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1406411" class="tncms-block"><div id="user-controls-1406411" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.hometownsource.com/users/signup/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hometownsource.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hometownsource.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1406411').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hometownsource.com/users/logout/" id="user-logout-form-1406411"><input type="hidden" name="referer_url" value="https://www.hometownsource.com/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1416075" class="tncms-block"><div class="follow-links-1416075 pull-right">
    
    <section id="block-1416075" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/elkriverstarnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starnewsmn" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/elkriverstarnews","https://twitter.com/starnewsmn"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1462826" class="tncms-block padding-top-more"><section id="block-1462826" class="block emphasis-h3   " ><div class="block"><a href="/elk_river_star_news" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/2145e102-65a8-11e7-a15c-5b43803860e0.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/2145e102-65a8-11e7-a15c-5b43803860e0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1406413" class="tncms-block padding-top padding-bottom"><div id="weather-1406413" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55330" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-snow"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">15&deg;</span>
                    
                        <span class="cond">Snow <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55330"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1406413 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Elk River, MN
                                
                                 <small>(55330)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with snow. Low 19F. Winds SE at 10 to 15 mph. Chance of snow 90%. Snow accumulating 5 to 8 inches..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with snow. Low 19F. Winds SE at 10 to 15 mph. Chance of snow 90%. Snow accumulating 5 to 8 inches.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 17, 2020 @ 3:55 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55330"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1416329" class="tncms-block"><section id="block-1416329" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1416329" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1416329" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1416329-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1416329-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1416329-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1416329').submit();
        return false;
    });

    $('#site-search-1416329').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1416329 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1416329 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1416329-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1495759" class="tncms-block"><div class="communities">
Elk River, Otsego, Zimmerman
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1462827" class="tncms-block"><section id="block-1462827" class="block emphasis-h3   " ><div class="block"><a href="/elk_river_star_news" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/5fc21914-65a8-11e7-a764-277c59a4aa5b.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/5fc21914-65a8-11e7-a764-277c59a4aa5b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/elk_river_star_news/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/elk_river_star_news/" >
                    <span class="nav-label">Calendar </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsstand-locations"  href="/site/newsstand_locations_elkriver_star_news.html" >
                    <span class="nav-label">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/elk_river_star_news_rate_card.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship"  href="https://www.onlineworshipdir.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Worship</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/elk_river_star_news/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-zimmerman"  href="/elk_river_star_news/community/zimmerman" >
                    <span class="nav-label">Zimmerman</span>
                </a></li><li>
                <a class="nav-link  tnt-section-otsego"  href="/elk_river_star_news/community/otsego" >
                    <span class="nav-label">Otsego</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sherburne-county"  href="/elk_river_star_news/community/sherburne_county/" >
                    <span class="nav-label">Sherburne County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-river"  href="/elk_river_star_news/community/elk_river" >
                    <span class="nav-label">Elk River</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/elk_river_star_news/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/elk_river_star_news/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/elk_river_star_news/news/publicsafety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-video"  href="/elk_river_star_news/news/photosandvideo/" >
                    <span class="nav-label">Photos & Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/elk_river_star_news/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/elk_river_star_news/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/elk_river_star_news/news/arts_entertainment" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mainstreams"  href="/elk_river_star_news/news/mainstreams" >
                    <span class="nav-label">Mainstreams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-citizens"  href="/elk_river_star_news/news/senior_citizens" >
                    <span class="nav-label">Senior Citizens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/elk_river_star_news/news/government" >
                    <span class="nav-label">Government</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/elk_river_star_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rogers"  href="/elk_river_star_news/sports/Rogers" >
                    <span class="nav-label">Rogers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-zimmerman"  href="/elk_river_star_news/sports/zimmerman" >
                    <span class="nav-label">Zimmerman</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-river"  href="/elk_river_star_news/sports/elk_river" >
                    <span class="nav-label">Elk River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spectrum"  href="/elk_river_star_news/sports/spectrum" >
                    <span class="nav-label">Spectrum</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/elk_river_star_news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav-right-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/elk_river_star_news/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/elk_river_star_news/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/elk_river_star_news/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ecm-editorials"  href="/elk_river_star_news/opinion/ecmeditorials/" >
                    <span class="nav-label">ECM Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/elk_river_star_news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav-right-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-current-public-notices"  href="/classifieds/star_news/" >
                    <span class="nav-label">Current Public Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submission Forms</span>
                </a><ul id="main-nav-right-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor_elk_river_star_news/" >
                    <span class="nav-label">Letter to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tipsnews"  href="/site/forms/online_services/submit_newsideas_elk_river_star_news/" >
                    <span class="nav-label">News tips/news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-item"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Calendar item</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="https://announcements.ecmpublishers.com/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="https://obits.ecmpublishers.com/obits/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="http://ads.classifiedshub.biz/g/content/Advertising-Options"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-river-opoly-order-form"  href="https://www.hometownsource.com/site/forms/elk_riveropoly_board_game/"  target="_blank" rel="noopener">
                    <span class="nav-label">Elk River-Opoly Order Form</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav-right-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/elk_river_star_news/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/elk_river_star_news/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/elk_river_star_news/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/elk_river_star_news/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-announcements"  href="/elk_river_star_news/announcements/" >
                    <span class="nav-label">All Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/hometownsourcecomsitecontact_us_elk_river_star_news.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://ads.classifiedshub.biz/g/browse"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-football-contest"  href="/pro_football_contest/" >
                    <span class="nav-label">Pro Football Contest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-obituaries"  href="/pet_obituaries/" >
                    <span class="nav-label">Pet Obituaries</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anoka-county-union-herald"  href="/abc_newspapers/" >
                    <span class="nav-label">Anoka County Union Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blainespring-lake-parkcolumbia-heightsfridley-life"  href="/abc_newspapers/" >
                    <span class="nav-label">Blaine/Spring Lake Park/Columbia Heights/Fridley Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-caledonia-argus"  href="/caledonia/" >
                    <span class="nav-label">The Caledonia Argus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county-news-review"  href="/county_news_review/" >
                    <span class="nav-label">County News Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crow-river-news"  href="/press_and_news/" >
                    <span class="nav-label">Crow River News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dairyland-peach"  href="/dairyland_peach/" >
                    <span class="nav-label">Dairyland Peach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dakota-county-tribune"  href="/sun_thisweek/" >
                    <span class="nav-label">Dakota County Tribune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-times"  href="/forest_lake_times/" >
                    <span class="nav-label">Forest Lake Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laker-pioneer"  href="/laker_pioneer/" >
                    <span class="nav-label">Laker Pioneer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monticello-times"  href="/monticello_times/" >
                    <span class="nav-label">Monticello Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-morrison-county-record"  href="/morrison_county_record/" >
                    <span class="nav-label">Morrison County Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-times"  href="/sun_patriot/" >
                    <span class="nav-label">News & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-osseo-maple-grove-champlin-dayton-press"  href="/press_and_news/" >
                    <span class="nav-label">Osseo-Maple Grove Champlin Dayton Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-current"  href="/sun_current/" >
                    <span class="nav-label">Sun Current</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-river-star-news"  href="/elk_river_star_news/" >
                    <span class="nav-label">Elk River Star News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-stillwater-gazette"  href="/stillwater_gazette/" >
                    <span class="nav-label">The Stillwater Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-post"  href="/sun_post/" >
                    <span class="nav-label">Sun Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-sailor"  href="/sun_sailor/" >
                    <span class="nav-label">Sun Sailor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-thisweek"  href="/sun_thisweek/" >
                    <span class="nav-label">Sun Thisweek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union-times"  href="/union_times/" >
                    <span class="nav-label">Union-Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-metro-scene"  href="/west_metro_scene/" >
                    <span class="nav-label">West Metro Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waconia-patriot"  href="/sun_patriot/" >
                    <span class="nav-label">Waconia Patriot</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1462204" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"></div><div class="visible-sm"></div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1499278" class="tncms-block hidden-xs visible-sm visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499278" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499278');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1499280" class="tncms-block visible-xs hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499280" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499280');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1c72b958-3971-11ea-ae56-d78c96fd8d84" class="asset article-default"  data-url="https://www.hometownsource.com/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/custom/image/34cbffea-67ce-11e7-8c80-0f41b03512fc.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hometownsource.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hometownsource.com/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html" />
    <style>
                .asset-paging .direction {
                    color: #040707;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hometownsource.com\/tncms\/search\/mlt\/?origin=1c72b958-3971-11ea-ae56-d78c96fd8d84&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1c72b958-3971-11ea-ae56-d78c96fd8d84" class="asset-paging">
                <div id="paging-prev-1c72b958-3971-11ea-ae56-d78c96fd8d84" class="paging-link prev offset"></div>
                <div id="paging-next-1c72b958-3971-11ea-ae56-d78c96fd8d84" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Let’s be honest about abortions and pray for an end to merciless practice
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-17T15:34:00-06:00" class="tnt-date asset-date text-muted">
            Jan 17, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-17T15:34:00-06:00" class="tnt-date asset-date text-muted">36 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-17T15:34:00-06:00">
    <meta itemprop="datePublished" content="2020-01-17T15:34:00-06:00">
    <meta itemprop="dateModified" content="2020-01-17T15:34:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%E2%80%99s%20be%20honest%20about%20abortions%20and%20pray%20for%20an%20end%20to%20merciless%20practice&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hometownsource.com/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/1c72b958-3971-11ea-ae56-d78c96fd8d84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Let%E2%80%99s%20be%20honest%20about%20abortions%20and%20pray%20for%20an%20end%20to%20merciless%20practice&body=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1c72b958-3971-11ea-ae56-d78c96fd8d84">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%E2%80%99s%20be%20honest%20about%20abortions%20and%20pray%20for%20an%20end%20to%20merciless%20practice&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hometownsource.com/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/1c72b958-3971-11ea-ae56-d78c96fd8d84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Let%E2%80%99s%20be%20honest%20about%20abortions%20and%20pray%20for%20an%20end%20to%20merciless%20practice&body=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c72b958-3971-11ea-ae56-d78c96fd8d84-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c72b958-3971-11ea-ae56-d78c96fd8d84" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c72b958-3971-11ea-ae56-d78c96fd8d84" class="save-list-1c72b958-3971-11ea-ae56-d78c96fd8d84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c72b958-3971-11ea-ae56-d78c96fd8d84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Let’s be honest about abortions and pray for an end to merciless practice</p><p>I am writing in honor of January being the recognition of the “Sanctity of Human Life.”</p><p>All life is valuable and a gift; it is foolishness to end one life, because it is inconvenient for another life. I encourage you to pray with millions of others on Jan. 19, 2020, “National Sanctity of Human Life Day.” With your help, this merciless practice of killing the unborn can be ended. Pray for those considering an abortion and those working in the abortion industry.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>If the truth is being hidden, what does that say?</p><p>If Planned Parenthood cares about women, then give women “all of the information,” be honest about services offered. Be honest that their (lavish) salaries come from abortion profits.</p><p>Be honest that after an abortion, the provider needs to count and then dispose of the baby’s little body parts; arms, legs, etc. Be honest that is it actually a baby. When a couple is expecting a baby (planned or unplanned), they don’t announce they are having a fetus. No, they say, we are expecting a baby. It is a living whole human from the time of conception.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1499284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499284" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499284');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Be honest that in a second trimester abortion, the head of the baby is slit so the brains can be sucked out in order to fit through the birth canal and dispose of the baby.</p><p>Be honest about the fact that many mothers struggle after an abortion and are in need of emotional healing afterward.</p><p>Be honest about Roe (Roe versus Wade), who became an activist against abortion. Be honest that Margaret Sanger, who birthed the abortion industry and established the organization that evolved into Planned Parenthood, was initially opposed to abortion. Later her goal was to eliminate black babies through abortion.</p><p>With your prayers and help, this merciless practice can be stopped. <strong>— Kris Studniski, Elk River</strong></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%E2%80%99s%20be%20honest%20about%20abortions%20and%20pray%20for%20an%20end%20to%20merciless%20practice&via=hometownsource&url=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.hometownsource.com/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hometownsource.com/tncms/asset/editorial/1c72b958-3971-11ea-ae56-d78c96fd8d84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhometownsource.com%5D%20Let%E2%80%99s%20be%20honest%20about%20abortions%20and%20pray%20for%20an%20end%20to%20merciless%20practice&body=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c72b958-3971-11ea-ae56-d78c96fd8d84"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c72b958-3971-11ea-ae56-d78c96fd8d84-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c72b958-3971-11ea-ae56-d78c96fd8d84" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c72b958-3971-11ea-ae56-d78c96fd8d84" class="save-list-1c72b958-3971-11ea-ae56-d78c96fd8d84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c72b958-3971-11ea-ae56-d78c96fd8d84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22abortion%22#tncms-source=keyword" class="tag-abortion label label-default" >Abortion</a>
            </li> <li>
                <a href="/search/?k=%22human%20reproduction%22#tncms-source=keyword" class="tag-human-reproduction label label-default" >Human Reproduction</a>
            </li> <li>
                <a href="/search/?k=%22kris%20studniski%22#tncms-source=keyword" class="tag-kris-studniski label label-default" >Kris Studniski</a>
            </li> <li>
                <a href="/search/?k=%22margaret%20sanger%22#tncms-source=keyword" class="tag-margaret-sanger label label-default" >Margaret Sanger</a>
            </li> <li>
                <a href="/search/?k=%22elk%20river%22#tncms-source=keyword" class="tag-elk-river label label-default" >Elk River</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1c72b958-3971-11ea-ae56-d78c96fd8d84" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/elk_river_star_news/let-s-be-honest-about-abortions-and-pray-for-an/article_1c72b958-3971-11ea-ae56-d78c96fd8d84.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1c72b958-3971-11ea-ae56-d78c96fd8d84" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hometownsource.com/users/login/?referer_url=https%3A%2F%2Fwww.hometownsource.com%2Felk_river_star_news%2Flet-s-be-honest-about-abortions-and-pray-for-an%2Farticle_1c72b958-3971-11ea-ae56-d78c96fd8d84.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1691730" class="tncms-block"><a href="https://www.hometownsource.com/contest/"><center><img src="https://www.hometownsource.com/app/contests/All_Contest.jpg" width="300" height="250" border="0"></center></a></div><div id="tncms-block-1662601" class="tncms-block"><br></div><div id="tncms-block-1715150" class="tncms-block"><div><a href="https://www.hometownsource.com/pet_obituaries/"><center>
<img src="http://hometownsource.com/app/petobits1.jpg">
</center></a></div></div><div id="tncms-block-1715152" class="tncms-block"><br></div><div id="tncms-block-1691505" class="tncms-block"><center><img src="http://hometownsource.com/app/ads/customer_pages/photo_contests/photo_sales2.jpg" width="300" height="250" border="0"></center></div><div id="tncms-block-1632960" class="tncms-block"><a href="/site/reader_perks.html/" target="_blank"><center><img src="http://hometownsource.com/app/customer_pages/reader_perks/FreeCoupons2.jpg" width="300" height="223" border="0"></center></a></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1499282" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1499282" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1499282');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1406360" class="tncms-block"><section id="block-1406360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406360 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Regional News
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1406360" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1406360" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1406360" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1406360" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1406360" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/union_times/community/milaca/milaca-council-will-consider-controversial-rezoning-request-thursday-night/article_000d6b58-3716-11ea-976f-eb4391a0eebd.html">Milaca council will consider controversial rezoning request Thursday night</a></li><li><a href="/sun_current/community/bloomington/prostitution-investigation-ends-with-arrests-at-bloomington-hotel/article_29cfaf5e-324e-11ea-a550-6f7a1eb9f1dc.html">Prostitution investigation ends with arrests at Bloomington hotel</a></li><li><a href="/monticello_times/community/monticello/monticello-teachers-to-rally-at-school-board-meeting/article_eb719eec-3884-11ea-848d-a3d0bde4260e.html">Monticello teachers to rally at school board meeting</a></li><li><a href="/morrison_county_record/free/pierz-author-frank-weber-to-be-featured-on-oxygen-channel/article_94cad924-3897-11ea-ae90-2f16a45967f2.html">Pierz author, Frank Weber, to be featured on Oxygen channel</a></li><li><a href="/morrison_county_record/free/icy-roads-lead-to-woman-being-injured-near-bowlus/article_e59b3786-36e4-11ea-b9fb-cfffdf12e4c6.html">Icy roads lead to woman being injured near Bowlus</a></li><li><a href="/morrison_county_record/local-veterinarian-dr-amanda-craft-opens-animal-haven-in-little/article_fd1dc668-34db-11ea-ba39-c3010bb06539.html">Local veterinarian, Dr. Amanda Craft, opens ‘Animal Haven’ in Little Falls</a></li><li><a href="/morrison_county_record/foley-man-convicted-of-two-felony-counts/article_33d81cb8-34ef-11ea-adcd-bbf8620f03f3.html">Foley man convicted of two felony counts</a></li><li><a href="/stillwater_gazette/free/level-three-offender-moving-to-stillwater-community-information-meeting-at/article_0d1a5c3e-331a-11ea-ae25-a7e94690e3da.html">Level Three offender moving to Stillwater, community information meeting at city hall Jan. 16</a></li><li><a href="/abc_newspapers/free/update-victim-identified-in-blaine-hit-and-run/article_c2e16362-3867-11ea-a8c6-d3c4cced1e42.html">Update: Victim identified in Blaine hit-and-run</a></li><li><a href="/morrison_county_record/free/snowmobiler-injured-near-upsala/article_c5d3fcd2-3629-11ea-87e5-1fd01a7f36a8.html">Snowmobiler injured near Upsala</a></li></ul></div>
        
        
            <div id="images-1406360" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/county_news_review/free/north-branch-chamber-welcomes-ecumen-hospice/image_183fbd06-2c0e-11ea-addf-df9f3e966054.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North Branch Chamber welcomes Ecumen Hospice"
                            class="img-responsive lazyload full"
                            width="1110"
                            height="1110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/1/83/183fbd06-2c0e-11ea-addf-df9f3e966054/5e0bb30e3fa18.image.jpg?crop=1110%2C1110%2C378%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/county_news_review/free/north-branch-chamber-welcomes-north-branch-family-restaurant/image_ca9e2d58-2c0d-11ea-b0b2-4f165be4c611.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North Branch Chamber welcomes North Branch Family Restaurant"
                            class="img-responsive lazyload full"
                            width="1160"
                            height="1160"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/c/a9/ca9e2d58-2c0d-11ea-b0b2-4f165be4c611/5e0bb2b8f079c.image.jpg?crop=1160%2C1160%2C314%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mitchell-january/image_010080a4-2c0d-11ea-b322-179c689bc081.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mitchell January"
                            class="img-responsive lazyload full"
                            width="1381"
                            height="1381"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/10/010080a4-2c0d-11ea-b322-179c689bc081/5e0bb0ef22962.image.jpg?crop=1381%2C1381%2C59%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/county_news_review/free/north-branch-chamber-welcomes-bert-s-autobody/image_48b4459c-2c0e-11ea-8ae8-07bedda87387.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North Branch Chamber welcomes Bert’s Autobody"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/4/8b/48b4459c-2c0e-11ea-8ae8-07bedda87387/5e0bb3601d919.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/caledonia/news/government/employee-awards/image_0a7d4972-265a-11ea-a4ea-3b3ac4bbc27f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Employee awards"
                            class="img-responsive lazyload full"
                            width="922"
                            height="922"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/0/a7/0a7d4972-265a-11ea-a4ea-3b3ac4bbc27f/5e02215c2d121.image.jpg?crop=922%2C922%2C577%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/county_news_review/free/north-branch-chamber-celebrates-year-members/image_257e2f12-2c0d-11ea-bc93-ab87e088c99d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North Branch Chamber celebrates  20 year members"
                            class="img-responsive lazyload full"
                            width="1022"
                            height="1022"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/2/57/257e2f12-2c0d-11ea-bc93-ab87e088c99d/5e0bb1d6b22b8.image.jpg?crop=1022%2C1022%2C503%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/county_news_review/free/north-branch-chamber-welcomes-octane-nutrition/image_9c1a2518-2c0d-11ea-95cf-572c6f619e91.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North Branch Chamber welcomes Octane Nutrition"
                            class="img-responsive lazyload full"
                            width="1335"
                            height="1335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/9/c1/9c1a2518-2c0d-11ea-95cf-572c6f619e91/5e0bb23367113.image.jpg?crop=1335%2C1335%2C108%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img--int-jpg/image_60d80976-2450-11ea-a40a-3f9fc51abe3d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_7318-INT.jpg"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/0d/60d80976-2450-11ea-a40a-3f9fc51abe3d/5dfeb5fedbdb5.image.jpg?crop=960%2C960%2C0%2C162&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/county_news_review/free/student-council-gives-back/image_8f19b652-2c0e-11ea-8697-5b06c4ccf3bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Student Council gives back"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/8/f1/8f19b652-2c0e-11ea-8697-5b06c4ccf3bb/5e0bb455ee510.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/caledonia/news/local/warrior-girls-fall-to-gophers-in-friday-game/image_6c63f8a8-3162-11ea-a185-a70e18493964.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Warrior girls fall to Gophers in Friday game"
                            class="img-responsive lazyload full"
                            width="1195"
                            height="1195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/6/c6/6c63f8a8-3162-11ea-a185-a70e18493964/5e14a3fd7a944.image.jpg?crop=1195%2C1195%2C0%2C270&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1406360" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/anoka-county-sheriff-s-office-gives-update-on-spring-lake/video_ad141b1a-24b7-11ea-89f7-f7245c4da8e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anoka County Sheriff's Office gives update on Spring Lake Park shooting"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/a/d1/ad141b1a-24b7-11ea-89f7-f7245c4da8e5/5dff648046de8.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/shooting-occurs-in-spring-lake-park/video_4ab01e60-24b7-11ea-840d-cfcbcae8e628.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shooting occurs in Spring Lake Park"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/4/ab/4ab01e60-24b7-11ea-840d-cfcbcae8e628/5dff63177280a.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lindys-dance/video_ae08285e-3943-11ea-bf0d-9ba51a0b1e8f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lindys dance"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/a/e0/ae08285e-3943-11ea-bf0d-9ba51a0b1e8f/5e21dc55dde67.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/pierz-dance/video_8654fe5e-3943-11ea-b6e6-d790dbee8618.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pierz Dance"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hometownsource.com/content/tncms/assets/v3/editorial/8/65/8654fe5e-3943-11ea-b6e6-d790dbee8618/5e21dc183cd2b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1406360" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/morrison_county_record/opinion/letters_to_editor/impeachment-is-based-on-lies-by-democrats/article_d3ad6a10-2340-11ea-9770-7fbd12fa4164.html">Impeachment is based on lies by Democrats</a> (8)</li><li><a href="/elk_river_star_news/protesters-in-otsego-called-for-impeachment/article_00aa1470-252e-11ea-b74a-67b5f0235b82.html">Protesters in Otsego called for impeachment</a> (2)</li><li><a href="/stillwater_gazette/obituaries/lynne-marie-peterson-tahtinen/article_1a657960-6a97-559c-8e87-131080ffa844.html">Lynne Marie Peterson (Tahtinen)</a> (2)</li><li><a href="/morrison_county_record/opinion/are-we-sure-we-are-on-the-right-path/article_1c87345c-33c5-11ea-a44d-e72b13e3c356.html">Are we sure we are on the right path?</a> (2)</li><li><a href="/morrison_county_record/randall-recognized-for-water-quality-improvement-efforts/article_204c9c54-28cf-11ea-b100-cf9999fb99cf.html">Randall recognized for water quality improvement efforts</a> (2)</li><li><a href="/sun_thisweek/free/angie-craig-is-doing-the-work/article_225ffa7e-331d-11ea-ace5-ab956acf3b6c.html">Angie Craig is doing the work</a> (2)</li><li><a href="/morrison_county_record/opinion/columnists/in-a-strange-eye-test-he-sees/article_3e0adb14-2e3f-11ea-a6d2-03635aae1d30.html">In a strange eye test, he sees 2020</a> (2)</li><li><a href="/morrison_county_record/obituaries/adam-joseph-karnowski/article_4591b6ae-9cd1-5334-9999-3e1f17175d0a.html">Adam Joseph Karnowski</a> (2)</li><li><a href="/morrison_county_record/opinion/columnists/it-s-time-to-look-at-socialism-under-a-new/article_6ca4df30-33c4-11ea-a62e-135af8dd03f2.html">It’s time to look at  ‘socialism’ under a new light</a> (2)</li><li><a href="/elk_river_star_news/obituaries/gary-lee-nelson/article_c0d16b83-2b1e-5735-9304-8068cabf2afe.html">Gary Lee Nelson</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1477353" class="tncms-block"></div><div id="tncms-block-1406343" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1656123" class="tncms-block"><div id="ap_widget_container_6997d30177a786762e5df35ef2efebaa"></div>
<script src="https://collegebasketball.ap.org/widgets/content/6997d30177a786762e5df35ef2efebaa"></script></div><div id="tncms-block-1565068" class="tncms-block"><div id="ap_widget_container_33f2d788015430465c0f02510bb59d7b"></div>
<script src="https://digitalservices.ap.org/widget-content/33f2d788015430465c0f02510bb59d7b"></script></div><div id="tncms-block-1523445" class="tncms-block"><div id="ap_widget_container_d8cdf082c53744083090a4091a28669c"></div>
<script src="https://digitalservices.ap.org/widget-content/d8cdf082c53744083090a4091a28669c"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.hometownsource.com/tncms/search/mlt/?origin=1c72b958-3971-11ea-ae56-d78c96fd8d84&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1417287" class="tncms-block"><section id="block-1417287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1417287 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/elk_river_star_news/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/elk_river_star_news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/elk_river_star_news/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/elk_river_star_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/elk_river_star_news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/elk_river_star_news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/elk_river_star_news/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/elk_river_star_news/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1406351" class="tncms-block"><section id="block-1406351" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406351 ">
        <div class="block-title-inner">
            <h4>
                
                APG of East Central Minnesota Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://ecm.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/site/services" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/careers.html" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1406402" class="tncms-block"><section id="block-1406402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1406402 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hometownsource.com</strong><br>
    4095 Coon Rapids Blvd.<br>
    Coon Rapids, MN 55421
    <br>
    <!--
        <strong>Phone:</strong> 763-712-3544<br>
        <strong>Email:</strong> <a href="mailto:contact@hometownsource.com">contact@hometownsource.com</a><br>
    -->
    <br><a href="/site/contact.html">For contact information, visit our contact page.</a>
</address></section></div><div id="tncms-block-1416074" class="tncms-block padding-bottom"><div class="follow-links-1416074 default">
    
    <section id="block-1416074" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1416074 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/elkriverstarnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starnewsmn" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hometownsource.com",
  "sameAs" : ["https://www.facebook.com/elkriverstarnews","https://twitter.com/starnewsmn"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1406355" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1406355"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">hometownsource.com</a>, 4095 Coon Rapids Blvd. Coon Rapids, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>